
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Clarkdale-Jerome, Cottonwood-Oak Creek eighth graders can take Algebra I at Mingus Union | The Verde Independent | Cottonwood, AZ</title>
  
  
  
  <meta property="fb:app_id" content="402950826772574"/> 
  <meta property="og:url" content="https://www.verdenews.com/news/2017/aug/03/clarkdale-jerome-cottonwood-oak-creek-eighth-grade/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Clarkdale-Jerome, Cottonwood-Oak Creek eighth graders can take Algebra I at Mingus Union">
  <meta name="og:description" content="Thanks to Intergovernmental Agreements with Mingus Union High School, eighth grade students at Clarkdale-Jerome and Cottonwood-Oak Creek school districts are able to take Algebra I and earn high school credits, while attending class at the high school.">
  <meta property="og:site_name" content="https://www.verdenews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/algebra.jpg" />
  
  <meta property="og:site_name" content="Verde Independent">
  <meta name="twitter:title" content="Clarkdale-Jerome, Cottonwood-Oak Creek eighth graders can take Algebra I at Mingus Union">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.verdenews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/algebra.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/verdenews_favicon_new.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/style.css?v=74" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.verdenews.com" || window.location.host == "www.verdenews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/287421/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/34608832/vvn_wp', [1, 1], 'div-gpt-ad-1478106547642-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/vn_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494283504174-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_ict', [160, 600], 'div-gpt-ad-1463607432648-13').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_atf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_btf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1463607432648-16').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1463607432648-17').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1478283629682-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-21').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-22').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-23').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-5').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>



</head>
<body class="news story_detail revision" id="story_287421">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    



  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMJHS4');</script>
<!-- End Google Tag Manager -->
 

  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '402950826772574',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /34608832/vvn_wp -->
<div id='div-gpt-ad-1478106547642-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478106547642-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/vvn_lb_atf -->
          <div id='div-gpt-ad-1478283629682-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">4:48 AM Fri, Aug. 04th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;72.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/verdenews/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/verdenews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/Verdenews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157826/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/aug/03/clarkdale-jerome-cottonwood-oak-creek-eighth-grade/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Verde Independent</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/nav-bar-logo-ball.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/art/">Art</a></li>
                    <li><a href="/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="/news/kudos/music/">Music</a></li>
                    <li><a href="/news/kudos/movies/">Movies</a></li>
                    <li><a href="/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/villager/">Villager</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/births/">Birth</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                            
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Directory</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=vvn">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157826/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Clarkdale-Jerome, Cottonwood-Oak Creek eighth graders can take Algebra I at Mingus Union</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/aug/03/192015/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/algebra_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Adobe Photostock "></a>
        
      </div>
      
      <p class="caption">
        Adobe Photostock 
      </p>
    </div>
    
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Bill_r75x75.JPG?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    <p class="byline">By <a href="/staff/bill-helm/">Bill Helm</a></p>
    <li class="datetime">Originally Published: August 3, 2017 4:50 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Clarkdale-Jerome, Cottonwood-Oak Creek eighth graders can take Algebra I at Mingus Union&body=http://verdenews.com/news/2017/aug/03/clarkdale-jerome-cottonwood-oak-creek-eighth-grade/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
        <li><a href="http://twitter.com/BillHelm42"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/BillHelm42 "/> BillHelm42</a></li>
        
      </ul>
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>COTTONWOOD – Thanks to Intergovernmental Agreements with Mingus Union High School, eighth grade students at Clarkdale-Jerome and Cottonwood-Oak Creek school districts are able to take Algebra I and earn high school credits, while attending class at the high school.</p>

<p>On July 25, Mingus Union High School District’s governing board voted 3-to-0 to continue the IGA with Clarkdale-Jerome.  Says Clarkdale-Jerome Superintendent Danny Brown, the agreement “allows some of our brightest math students to reach their potential and also earn high school credit in the process.”</p>

<p>A similar agreement is in place between Mingus Union and Cottonwood-Oak Creek School District until May 2019, according to Tricia Winters, executive assistant to Superintendent Steve King at Cottonwood-Oak Creek School District.</p>

<p>Each day, eligible students are bussed to and from their schools to Mingus Union to take the math class, which is offered at the beginning of the school day.</p>

<p>Cottonwood-Oak Creek and Clarkdale-Jerome schools have plans in place to make sure their students do not miss valuable class time while going to and from the high school.</p>

<p>At Cottonwood Middle School, Principal Matt Schumacher has scheduled intervention and extension classes “first thing in the morning, so Algebra students do not miss core classes, with the exception of a little time on Wednesday due to a modified schedule to accommodate early release.”</p>

<p>At Clarkdale-Jerome, students miss “just a few minutes of their second period class,” Brown says. “And we are diligent to ensure students do not miss any important information.”</p>

<p>Clarkdale-Jerome uses an eligibility rubric that includes assessment scores, teacher recommendation and grades to determine which eighth grade students can take Algebra I.</p>

<p>At Mountain View Preparatory, Principal Stephanie Jones says that when the agreement with COCSD began, qualifying students were required to exceed on AIMS/AZMerit testing, have a qualifying score on Galileo, as well as a teacher recommendation.</p>

<p>“Since Galileo has been dropped, that component went away,” Jones said. “They still need to qualify on AZMerit and have a teacher recommendation.”</p>

<p>Schools participating in the agreements with Mingus Union include Mountain View Preparatory, Cottonwood Middle School, Oak Creek School and Clarkdale-Jerome School.</p>

<p>A year ago, 29 eighth graders across the two districts took advantage of the IGA. This year, the estimates are close to 50.</p>

<p>Cottonwood Middle School’s eighth grade Algebra I enrollment more than doubled this year, Schumacher says.</p>

<p>“We had 10 students participate last year, but spread our net quite a bit wider this year to 24 students due to MUHS’s request to bolster enrollment and a particularly strong incoming eighth grade class,” Schumacher says.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/aug/03/clarkdale-jerome-cottonwood-oak-creek-eighth-grade/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2010/mar/02/try-cte-day-at-mingus-union/">TRY CTE Day at Mingus Union</a></li>
      
      <li><a href="/news/2012/dec/20/my-turn-a-first-rate-education-and-a-lot-of-fun-a/">My Turn: A first-rate education, and a lot of fun, at Oak Creek School</a></li>
      
      <li><a href="/news/2017/jun/24/mingus-union-cottonwood-oak-creek-continue-consoli/">Mingus Union, Cottonwood-Oak Creek continue consolidation talks as Clarkdale-Jerome says NO</a></li>
      
      <li><a href="/news/2014/mar/06/gallery-teen-maze-2014/">Gallery: Teen Maze 2014</a></li>
      
      <li><a href="/news/2012/oct/16/40-day-student-count-in-for-area-schools/">40-day student count in for area schools</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/aug/03/clarkdale-jerome-cottonwood-oak-creek-eighth-grade/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  

            
              
                
              
            
          </div>
        
        
<div class="sidebar">
<!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1463607432648-21' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-21'); });
</script>
</div>
  <br>
          <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1463607432648-22'  style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-22'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1463607432648-23' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-23'); });
</script>
</div>
  
    <div id="circularhub_module_2885" style="padding-top:15px; border-top: 3px #CCCDCE solid;"></div>
    <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>
  
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jul/29/restaurant-roundup-whats-new-whats-coming-soon-wha/">Restaurant roundup: What’s new, what’s coming soon, what’s just a rumor </a></li>
		<li><a href="/news/2017/aug/02/police-arrest-man-after-fight/">Police arrest man after bloody fight </a></li>
		<li><a href="/news/2017/jul/27/fire-department-responds-bee-attack/">Fire department responds to bee attack </a></li>
		<li><a href="/news/2017/jul/22/obituary-kenyon-lee-evans/">Obituary: Kenyon Lee Evans </a></li>
		<li><a href="/news/2017/jul/29/sheriffs-office-releases-video-suspects-fatal-shoo/">Sheriff’s Office releases video of suspect’s fatal shooting </a></li>
		<li><a href="/news/2017/jul/29/tim-mcclellan-brings-jerome-center-stage/">Tim McClellan brings Jerome center stage </a></li>
		<li><a href="/news/2017/jul/29/commentary-drone-intrusions-threaten-public-safety/">Commentary: Drone intrusions threaten public safety, disrupts soundscape, damage natural resources at national monuments </a></li>
		<li><a href="/news/2017/aug/01/man-identified-deadly-sr-260-crash/">Man identified in deadly SR 260 crash </a></li>
		<li><a href="/news/2017/jul/27/death-aviation-pioneer/">Death of an aviation pioneer </a></li>
		<li><a href="/news/2017/jul/25/1-person-1-dog-die-car-fire/">UPDATE: Cottonwood man, dog die in car fire </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jul/20/detectives-arrest-7-during-drug-bust/">Detectives arrest 7 during drug bust </a></li>
		<li><a href="/news/2017/jul/12/man-dies-after-bee-attack/">Man dies after bee attack </a></li>
		<li><a href="/news/2017/jul/29/restaurant-roundup-whats-new-whats-coming-soon-wha/">Restaurant roundup: What’s new, what’s coming soon, what’s just a rumor </a></li>
		<li><a href="/news/2017/jul/20/man-already-indicted-murder-now-faces-murder-hire-/">Man already indicted for murder now faces murder-for-hire charges </a></li>
		<li><a href="/news/2017/jul/25/sedona-man-gets-120-years-prison-possessing-distri/">Sedona man gets 120 years in prison for possessing, distributing child pornography </a></li>
		<li><a href="/news/2017/jul/05/wrong-way-collision-black-canyon-city-takes-womans/">Wrong-way collision at Black Canyon City takes woman’s life </a></li>
		<li><a href="/news/2017/jul/17/motorcyclist-loses-control-flown-hospital/">Motorcyclist loses control, flown to hospital </a></li>
		<li><a href="/news/2017/jul/24/1-person-1-dog-die-car-fire/">1 person, 1 dog die in car fire </a></li>
		<li><a href="/news/2017/jul/22/obituary-kenyon-lee-evans/">Obituary: Kenyon Lee Evans </a></li>
		<li><a href="/news/2017/jul/10/cottonwood-man-arrested-allegedly-stabbing-roommat/">Cottonwood man arrested for allegedly stabbing roommate </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/vvn_lb_btf -->
      <div id='div-gpt-ad-1478283629682-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
         <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>

  


</body>
</html>
