

<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Easy win for Cowboys baseball in season opener | The Verde Independent | Cottonwood, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1649000638751182"/> 
  <meta property="og:url" content="http://www.verdenews.com/news/2017/feb/23/easy-win-cowboys-baseball-season-opener/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Easy win for Cowboys baseball in season opener">
  <meta name="og:description" content="CAMP VERDE --Camp Verde baseball opened the season in dominant fashion but the Cowboys weren’t jumping for joy afterwards.
">
  <meta property="og:site_name" content="http://www.verdenews.com" />
  
  <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/23/cv_baseball_1_web.jpg" />
  
  <meta property="og:site_name" content="Verde Independent">
  <meta name="twitter:title" content="Easy win for Cowboys baseball in season opener">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.verdenews.com">
  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/23/cv_baseball_1_web.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=115" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/verdenews_favicon_new.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/style.css?v=72" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.verdenews.com" || window.location.host == "www.verdenews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
<script>
// Detect IE 11
function GetIEVersion() {
  var sAgent = window.navigator.userAgent;
  var Idx = sAgent.indexOf("MSIE");

  // If IE, return version number.
  if (Idx > 0) 
    return parseInt(sAgent.substring(Idx+ 5, sAgent.indexOf(".", Idx)));

  // If IE 11 then look for Updated user agent string.
  else if (!!navigator.userAgent.match(/Trident\/7\./)) 
    return 11;

  else
    return 0; //It is not IE
}

if (GetIEVersion() > 0) 
   alert("This website is experiencing display issues when viewed in any Internet Explorer browser. We recommend you access this site using Google Chrome, Mozilla Firefox, or Microsoft Edge.");
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/285210/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/34608832/vvn_wp', [1, 1], 'div-gpt-ad-1478106547642-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      googletag.defineSlot('/34608832/vvn_ict', [160, 600], 'div-gpt-ad-1463607432648-13').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_atf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_btf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1463607432648-16').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1463607432648-17').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1478283629682-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-21').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-22').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-23').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-5').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>



</head>
<body class="news story_detail revision" id="story_285210">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Sports';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
            </script>      
          
      
    



  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMJHS4');</script>
<!-- End Google Tag Manager -->
 

  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1649000638751182',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /34608832/vvn_wp -->
<div id='div-gpt-ad-1478106547642-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478106547642-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/vvn_lb_atf -->
          <div id='div-gpt-ad-1478283629682-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">4:28 AM Fri, Feb. 24th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;32.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/verdenews/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/verdenews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/Verdenews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/23/easy-win-cowboys-baseball-season-opener/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Verde Independent</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/nav-bar-logo-ball.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/art/">Art</a></li>
                    <li><a href="/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="/news/kudos/music/">Music</a></li>
                    <li><a href="/news/kudos/movies/">Movies</a></li>
                    <li><a href="/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/villager/">Villager</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/births/">Birth</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                            
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Connections</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=vvn">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Easy win for Cowboys baseball in season opener</h2>
    <h3 class="sub_header">Despite 15-0 season-opening win, Coach Davis says Camp Verde  has ‘a lot of room for improvement’’</h3>
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/feb/23/189225/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/23/cv_baseball_1_web_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Camp Verde senior John Castillo tags out a Mayer runner after senior Easton Braden succesfully picked the Wildcat off. The Cowboys scored four runs in the third and 10 in the fourth inning to rout Mayer in the first game of the season. (VVN/James Kelley)"></a>
        
      </div>
      
      <p class="caption">
        Camp Verde senior John Castillo tags out a Mayer runner after senior Easton Braden succesfully picked the Wildcat off. The Cowboys scored four runs in the third and 10 in the fourth inning to rout Mayer in the first game of the season. (VVN/James Kelley)
      </p>
    </div>
    
  
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="http://westernnews.media.clients.ellingtoncms.com/img/staff/2017/James_Kelley_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    
   
    <p class="byline">By <a href="/staff/james-kelley/">James Kelley</a></p>
    
    
    <li class="datetime">Originally Published: February 23, 2017 1:38 p.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" onclick="ga('send', 'social', 'twitter', 'share', '')" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Easy win for Cowboys baseball in season opener&body=http://verdenews.com/news/2017/feb/23/easy-win-cowboys-baseball-season-opener/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/feb/23/easy-win-cowboys-baseball-season-opener/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  

  
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        


<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/feb/23/189226/">
      
        
          
            <img class="photo" src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/23/cv_baseball_3_web_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">Camp Verde senior Nathan Pineda tags out a Mayer batter after a strike out in the Cowboys’ 15-0 win over the Wildcats to open the season. Camp Verde head coach Will Davis said he was impressed with how Pineda played on Wednesday  (VVN/James Kelley)</p>
    
  </div>
</div>

<p>CAMP VERDE --Camp Verde baseball opened the season in dominant fashion but the Cowboys weren’t jumping for joy afterwards.</p>

<p>Camp Verde beat Mayer 15-0 on Wednesday at home to kickoff the 2017 season.</p>

<p>“It felt like it was the first game of the year,” said Camp Verde head coach Will Davis. “We did a lot of good things, but we didn’t do anything great, so there’s a lot of room for improvement.”</p>

<p>Camp Verde scored four runs in the third inning and then 10 in the fourth to pick up the 5-inning win. The Wildcats were able to get a runner to reach third in the fifth inning but stranded him.<div id='story_inline_ad'><!-- /34608832/vvn_ict --><div id='div-gpt-ad-1463607432648-13' style='height:600px; width:160px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-13'); });</script></div></div></p>

<p>Last season Mayer went 8-8, losing to Valley Lutheran in the first round of the Division V state tournament. They fell 15-1 at home to Camp Verde, which made it to the quarterfinals of the Division IV tourney.</p>

<p>“Mayer’s been playing all summer long and they’re tremendously better than last year,” said Camp Verde senior pitcher/catcher/first baseman Easton Braden.</p>

<p>Mayer committed five errors, compared to zero for Camp Verde.</p>

<p>Davis said they played great defense and that the Cowboys were in great positions but that Mayer didn’t put the ball in play enough to really access how good the Camp Verde defense was.</p>

<p>The Cowboys out hit Mayer 9-1.</p>

<p>Senior catcher/outfielder Nate Pineda played catcher for the Cowboys on the cold and windy day.</p>

<p>“I was happy with our back up catcher, what he did today, that’s a good improvement for him,” Davis said. “Easton on the mound looked just fine, I know he struggled a little bit, throwing more balls than usual but cold weather, a new mound, some of those things can affect that.”</p>

<p>Braden didn’t give up a hit when he pitched. He said he felt pretty good out there.</p>

<p>The one negative for Camp Verde is the slow start, scoring just one run in the first two innings. </p>

<p>Braden said they will have to fix that if they want to beat the top teams in the state like Scottsdale Christian and Payson.</p>

<p>“That’s how the team’s usually been for the last four years,” Braden said. “We’re just not in it until the second, third inning and then we just flip the switch and come alive.”</p>

<p>The Cowboys travel to Payson on Tuesday.</p>

<p>Up next for Camp Verde is the Bagdad Copper Classic at Bagdad. The hosts finished second in Division V last season.</p>

<p>Camp Verde opens with Kingman Academy on Friday at 3 p.m.</p>




<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/feb/23/189227/">
      
        
          
            <img class="photo" src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/23/cv_baseball_2_web_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">Camp Verde senior Ryan Cain throws out a Mayer runner in the 15-0 win. The Cowboys had zero errors. (VVN/James Kelley)</p>
    
  </div>
</div>

<p>Davis said Wednesday’s game will definitely help the Cowboys prepare for the tournament.</p>

<p>“More than anything I think it shows to them how much more work they need to do,” Davis said. “It’s not like we came out shining and banging the ball all over the field, a lot of our runs were going for their limbs.”</p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/feb/23/easy-win-cowboys-baseball-season-opener/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/feb/16/camp-verde-baseball-preview/">Camp Verde baseball preview</a></li>
      
      <li><a href="/news/2002/sep/06/season-opener-will-set-02-tone-for-camp-verde-sed/">Season opener will set &#39;02 tone for Camp Verde, Sedona Red Rock</a></li>
      
      <li><a href="/news/2003/mar/12/cowboys-scorpions-chase-playoff-spots/">Cowboys, Scorpions chase playoff spots</a></li>
      
      <li><a href="/news/2004/feb/27/cowboy-softball-setting-sights-high/">Cowboy softball setting sights high</a></li>
      
      <li><a href="/news/2004/sep/17/cowboys-volleyball-program-on-the-rise/">Cowboys&#39; volleyball program on the rise</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/feb/23/easy-win-cowboys-baseball-season-opener/">Sign in to comment</a></h3>
  

  

  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
<div class="sidebar">
<!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1463607432648-21' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-21'); });
</script>
</div>
  <br>
          <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1463607432648-22'  style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-22'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1463607432648-23' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-23'); });
</script>
</div>

  
    <div id="circularhub_module_2885" style="padding-top:15px; border-top: 3px #CCCDCE solid;"></div>
    <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>
  

  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/feb/16/pant-operation-leads-drug-bust-arrest/">PANT operation leads to drug bust, arrest </a></li>
		<li><a href="/news/2017/feb/16/obituary-lance-taylor-1970-2017/">Obituary: Lance Taylor 1970-2017 </a></li>
		<li><a href="/news/2017/feb/16/vehicle-strikes-man-sr-89a/">Vehicle strikes man on SR 89A </a></li>
		<li><a href="/news/2017/feb/21/rimrock-man-dies-rollover-crash-montezuma-well-roa/">Rimrock man dies from rollover crash on Montezuma Well Road </a></li>
		<li><a href="/news/2017/feb/15/breaking-emergency-crews-scene-after-vehicle-strik/">SR 89A reopens after vehicle versus pedestrian accident </a></li>
		<li><a href="/news/2017/feb/22/caregiver-arrested-after-allegedly-stealing-190k-e/">Caregiver arrested after allegedly stealing $190K from elderly Sedona woman </a></li>
		<li><a href="/news/2017/feb/21/cottonwood-man-accused-leading-police-chase-hittin/">Cottonwood man accused of leading police on chase, hitting officer with car after night of drinking </a></li>
		<li><a href="/news/2017/feb/22/motorhome-and-pickup-truck-collide-head-/">Motorhome and pickup truck collide head-on </a></li>
		<li><a href="/news/2017/feb/16/subsidized-senior-apartment-complex-finally-open/">Subsidized senior apartment complex (finally) open </a></li>
		<li><a href="/news/2017/feb/14/three-extricated-after-sr-89a-page-springs-road-cr/">Three extricated after SR 89A, Page Springs Road crash </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jan/25/driver-dies-after-rolling-down-canyon-during-i-17-/">Driver dies after rolling down canyon during I-17 pursuit near Camp Verde </a></li>
		<li><a href="/news/2017/feb/16/pant-operation-leads-drug-bust-arrest/">PANT operation leads to drug bust, arrest </a></li>
		<li><a href="/news/2017/feb/15/breaking-emergency-crews-scene-after-vehicle-strik/">SR 89A reopens after vehicle versus pedestrian accident </a></li>
		<li><a href="/news/2017/feb/09/ycso-sex-minor-suspect-arrested/">YCSO: Sex with minor suspect arrested </a></li>
		<li><a href="/news/2017/feb/16/obituary-lance-taylor-1970-2017/">Obituary: Lance Taylor 1970-2017 </a></li>
		<li><a href="/news/2017/feb/14/three-extricated-after-sr-89a-page-springs-road-cr/">Three extricated after SR 89A, Page Springs Road crash </a></li>
		<li><a href="/news/2017/feb/11/black-bear-diner-open-monday/">Black Bear Diner to open Monday </a></li>
		<li><a href="/news/2017/feb/16/vehicle-strikes-man-sr-89a/">Vehicle strikes man on SR 89A </a></li>
		<li><a href="/news/2017/jan/31/human-trafficking-it-happens-yavapai-county/">Human Trafficking: It happens in Yavapai County </a></li>
		<li><a href="/news/2017/feb/09/court-docket-feb-9-2017/">Court Docket: Feb. 9, 2017 </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/vvn_lb_btf -->
      <div id='div-gpt-ad-1478283629682-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
         <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>



<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
