
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>What&#39;s Happening: Sept. 6, 2017 | The Verde Independent | Cottonwood, AZ</title>
  
  
  
  <meta property="fb:app_id" content="402950826772574"/> 
  <meta property="og:url" content="https://www.verdenews.com/news/2017/sep/05/whats-happening-sept-6-2017/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="What&#39;s Happening: Sept. 6, 2017">
  <meta name="og:description" content="Verde Valley residents are being asked to step up with donations that will be distributed by the Red Cross to flood victims in Houston and South Texas">
  <meta property="og:site_name" content="https://www.verdenews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/09/05/hurricane_harvey.jpg" />
  
  <meta property="og:site_name" content="Verde Independent">
  <meta name="twitter:title" content="What&#39;s Happening: Sept. 6, 2017">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.verdenews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/09/05/hurricane_harvey.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/verdenews_favicon_new.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/style.css?v=74" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.verdenews.com" || window.location.host == "www.verdenews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/287882/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/34608832/vvn_wp', [1, 1], 'div-gpt-ad-1478106547642-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/vn_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494283504174-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_ict', [160, 600], 'div-gpt-ad-1463607432648-13').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_atf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_btf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1463607432648-16').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1463607432648-17').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1478283629682-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-21').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-22').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-23').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-5').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>



</head>
<body class="news story_detail revision" id="story_287882">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    
      
    



  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMJHS4');</script>
<!-- End Google Tag Manager -->
 

  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '402950826772574',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /34608832/vvn_wp -->
<div id='div-gpt-ad-1478106547642-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478106547642-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/vvn_lb_atf -->
          <div id='div-gpt-ad-1478283629682-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">10:00 AM Wed, Sept. 06th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;81.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/verdenews/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/verdenews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/Verdenews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157826/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/sep/05/whats-happening-sept-6-2017/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Verde Independent</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/nav-bar-logo-ball.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/art/">Art</a></li>
                    <li><a href="/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="/news/kudos/music/">Music</a></li>
                    <li><a href="/news/kudos/movies/">Movies</a></li>
                    <li><a href="/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/villager/">Villager</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/births/">Birth</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                            
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Directory</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=vvn">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/churches/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157826/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">What&#39;s Happening: Sept. 6, 2017</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/sep/05/192611/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/09/05/hurricane_harvey_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>
        
      </div>
      
      <p class="caption">
        
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: September 5, 2017 1:12 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=What&#39;s Happening: Sept. 6, 2017&body=http://verdenews.com/news/2017/sep/05/whats-happening-sept-6-2017/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p><strong>Donations needed for flood victim in Texas</strong></p>

<p>Verde Valley residents are being asked to step up with donations that will be distributed by the Red Cross to flood victims in Houston and South Texas</p>

<p>Ken Wood of A1 Supreme Moving said his company “will be able to take two trucks” to the Dallas Red Cross Shelter Sept. 15.</p>

<p>“The Red Cross,” said Wood, “is recommending donations of cots, blankets, cleaning supplies, hygiene products, including toiletries, diapers, personal hygiene, deodorant, large garbage bags, shampoo and soap. clothing, baby food, diapers, pet supplies and pet food. As of right now, my drop off will be in Dallas at the Red Cross Shelter. If they can get us closer into Houston, then we will go.”</p>

<p>Wood said local residents wanting to make donations can drop items off at Vinnie’s Pizza, 516 E State Route 89A #101, in Cottonwood.</p>

<p>For more information, call Wood at 928-592-2848.</p>

<p><strong>Trump budget explored by League of Women Voters Greater Verde Valley</strong></p>

<p>The September Voter Education Program of the League of Women Voters Greater Verde Valley will be “The Trump Budget” presented by Lori Leachman, Ph.D., Professor of Economics at Duke University.  The program will take place on Monday, September 18, 12:30-2 p.m. at Yavapai College, 4215 Arts Village Dr., in Sedona. The program is a partnership with the Osher Lifelong Learning Institute and is free and open to the public. </p>

<p>Dr. Leachman’s presentation will provide a snap shot of the current fiscal realities, and integrate that information with demographic trends.  It will provide an outline of President Trump’s proposed budget for the 2017/18 fiscal year and potential tax reforms.  She will also discuss the growth projections of 3% by the Trump team, why it matters, why it is highly unlikely to be met, and the consequences of that on US fiscal health.  </p>

<p>According to Barbara Litrell, President of the local League, “Dr. Leachman puts federal budget information into terms we can all understand and, in these chaotic political times, the more we know about how government works, the better. With tax reform on the agenda in Washington, this information is crucial to being an informed voter.”</p>

<p>Dr. Leachman is a professor of economics at Duke University and has been teaching economics at the university level for over 35 years. She earned her Ph.D. from the University of South Carolina in 1987 and has published over twenty articles in academic journals on such topics as exchange rate volatility, currency co-movements, market efficiency, the external balance, and fiscal policy and processes. Honors she has received include Who’s Who Among America’s Teachers, the 1995 Student Award for Teaching Excellence at Northern Arizona’s College of Business, and the Howard D. Johnson Distinguished Teaching Award at Duke University.  Dr Leachman is a also a painter and has just finished her first book, a memoir. Her book  “The King of Halloween and Miss Firecracker Queen” will be out in late summer of 2018.</p>

<p>The League of Women Voters is a nonpartisan political organization dedicated to public service in the field of government. It is a national organization -- open to both men and women -- whose purpose is to encourage political responsibility through informed and active participation in government. The League influences public policy through education and advocacy. The League never supports or opposes political parties or candidates for elective offices. For more information about League of Women Voters programs, contact Barbara Litrell 649-0135 or blitrell@aol.com. </p>

<p><strong>Guided canoe paddle at Dead Horse State Park</strong></p>

<p>To coincide with the annual Verde River Day, come and experience the wonders of the Verde River up-close Oct. 1 at Dead Horse Ranch State Park, 10th Street, Cottonwood. For those that are interested and experiencing first-hand floating down one of Arizona’s last perennial rivers, we will be guiding canoes down the Verde River for a unique perspective of the riparian habitat. Experienced paddlers will pilot every canoe or kayak so participants can sit back and enjoy the river’s surprises. </p>

<p>There will be two group floats one at 8 and one at 10:30 a.m.  Arrive at Dead Horse Ranch State Park, Owl Loop Road day use area one-half hour before your scheduled trip. There’s always the chance of getting wet so participants should wear shoes and clothes that can take the water and get dirty. Shorts are recommended depending on weather. This trip is dependent upon the water flow. Weight limit - 250 pounds. Participants must be able to self-rescue in the event of a flip. </p>

<p>Cost is $15 per person and includes park entrance.</p>

<p>For registration visit www.verderivergreenway.org/guidedcanoe</p>

<p>For further information contact Laura Jones at (928) 451-6860.</p>

<p><strong>Cottonwood Recovery Celebration is Sept. 23</strong> </p>

<p>September is National Recovery Month, which promotes the message that recovery from drug or alcohol abuse is effective and that treatment works. This year’s theme is “Join the Voices of Recovery – Our Families, Our Stories, Our Recovery.” </p>

<p>The annual Cottonwood Recovery Celebration brings the voices of experience and hope to our community. Speakers will tell their own personal stories of addiction and recovery. Information booths will provide local resources that can provide help to individuals and families. Free lunch and music by The Electric Swamp Poets will highlight the event. </p>

<p>The 2017 Cottonwood Recovery Celebration will be held on Saturday, September 23, 2017, from 11 am to 1 pm at Garrison Park, 100 Brian Mickelsen Parkway in Cottonwood. </p>

<p>MATFORCE and Community Partners are sponsoring this important community health event. For more information visit matforce.org or call 928-708-0100. </p>

<p><strong>Camp Verde Quilter’s Group</strong> </p>

<p>The Camp Verde Quilter’s Group meets the 2nd Monday of each month at 8:30 a.m.., at the Denny’s restaurant located at 1630 W. Highway 260, Camp Verde, Arizona. </p>

<p>Please join us to discuss quilts and quilting. We meet monthly to share ideas and plans for the Bi-Annual Quilt Show which is held during the Fort Verde Days Celebration in October. </p>

<p>The next Quilt Show will be in 2018. Ongoing plans for the show include a Country Store with fabrics, books, vintage quilts, textiles and even sewing machines. </p>

<p>Proceeds will benefit the quilt show and charitable organizations. </p>

<p>We also share quilt projects we are working on or have completed, please bring your projects to share with us! </p>

<p>All quilters are welcome! Our next meeting is on Monday, September 11.</p>

<p><strong>Fall Book Sale at Cottonwood Public Library</strong></p>

<p>Cottonwood Bookmarks – Friends of the Library will hold a Fall Book Sale in the boutique located inside the Cottonwood Public Library September 11-16</p>

<p>Hunt for literary treasures at affordable prices.</p>

<p>All gently read books, magazines, CD’s and books on tape will be 50 percent off the marked price.</p>

<p>We will also feature a special collection of books on the Southwest.</p>

<p>Your purchases fund on-going library projects throughout the year.</p>

<p><strong>Call for artists for Experimental Water Media Exhibition</strong></p>

<p>Northern Arizona Watercolor Society invites artists to submit entries for the 2017 Experimental Water Media Exhibition which may be 2- or 3-dimensional with emphasis on the artist’s concept of innovation. The committee is calling for artists to step out of their personal comfort zones to explore, experiment and grow. Artists are urged to enter work that is innovative in concept and approach.</p>

<p>The work may be representational or abstract and either two or three dimensional. The term “experimental” in our prospectus refers to the artist using the freedom to explore with water media, perhaps with unfamiliar, unconventional or nontraditional methods. Use of a variety of materials, techniques, or unusual subject matter is encouraged. </p>

<p>A brief description, 50 words or less, of the experimental artist’s process, or the process experimental for the artist is required. Please describe why the work is experimental and your use of materials, process and subject matter. Deadline for submission is Sept. 9. Exhibition dates Nov 3-13. Please find Fall Prospectus at http://www.naws-az.org.l or contact Jeanne Jones 928-301-6375 or hjwjones@yahoo.com</p>

<p><strong>Fibromyalgia, arthritis, chronic pain support group meeting</strong></p>

<p>The Fibromyalgia, Arthritis, Chronic Pain Support Group September 2017 Meeting will be held on Saturday, September 9, 2017, in Conference Room A at the Verde Valley Medical Center located at 269 S. Candy Lane, Cottonwood, AZ from 10 am - Noon.  This month we are pleased to have Logan Buckley, a graduate of the University of Maryland and Physical Therapist Intern, at the Verde Valley Medical Center.  Mr. Buckley will be presenting Improv Comedy, because “Laughter is the best medicine when we are in pain.”</p>

<p>Friends, Family, Group members and the public are welcome to attend.  </p>

<p>Refreshments will be provided by Verde Valley Medical Center.  For further information or questions, please contact Barbara Baty at 928 649-0248.</p>

<p>The Fibromyalgia, Arthritis, Chronic Pain Support Group is supported by NAU and Entire Care</p>

<p><strong>Award-winning Apache silversmith Jerry Whagado demonstrations at Montezuma Castle</strong></p>

<p>Montezuma Castle National Monument will host monthly demonstrations by two-time award winner of the Santa Fe Indian Market “Best in Show” Jerry Whagado.  Beginning on September 2nd, the demonstrations will be from 10am-1pm on the first Saturday of each month, through December of 2017.</p>

<p>Of Western Apache descent, Mr. Whagado was raised on the Hopi Mesas. His jewelry combines Hopi silver overlay with Apache designs and symbolism. His unique jewelry is for sale everyday through the park’s cooperating association, Western National Parks Association.</p>

<p>There is no additional fee to attend the demonstrations.   Regular entrance fees apply and are good for admission and re entry to Montezuma Castle, Montezuma Well and Tuzigoot National Monuments for 7 days.  We accept all federal interagency passes including annual, senior, military, access, volunteer, park annual, and Every Kid in a Park.  Each pass admits up to four adults.</p>

<p>Montezuma Castle National Monument is located at 2800 Montezuma Castle Road, Camp Verde, AZ 86322.  For more information, please call 928-567-3322 x0 or visit www.nps.gov/moca.  For the latest information on events and programs, follow us on Facebook, Twitter, and Instagram.</p>

<p><strong>Author visit with W. L. Jardine</strong></p>

<p>Author W. L. Jardine (a.k.a. Wendy Krause) believes life is what you make it. That said, we all need a helping hand and some encouragement along the way. Jardine is the eldest of seven and taught Industrial Arts at the high school level for several years. She is a lover of history and stories that bring out the resourceful natures we are blessed with. Her book, Beyond Bedrock, is a story about three young women overcoming orphanhood, poverty and physical abuse. The Old West is a man’s world in which Jenny, Belle, and Beatrice fight back to overcome. The worst of times has brought out the best in them. Jardine will be visiting the Cottonwood Public Library on Saturday, September 9 from 10:30 a.m. to 12 p.m. The library is located at 100 S 6th St in Cottonwood. </p>

<p><strong>September is Library Card Sign-Up Month</strong></p>

<p>This September, Camp Verde Community Library is joining the American Library Association and libraries nationwide for Library Card Sign-Up Month, an initiative to make sure every student has the most important school supply of all – a free library card!</p>

<p>Libraries help build a foundation of children’s future success starting from the earliest stages of development. Librarians play a key role in helping children develop the basic tools for school readiness and in supporting students with supplemental resources. Older students can find tools for success at their local libraries where they can access high-speed Internet and digital tools and consult trained information professionals.</p>

<p>As new technologies evolve, libraries continue to lead the way in providing equity of access to digital tools and media. Camp Verde Community Library is currently hosting an Oculus Rift – a virtual reality experience, as well as, building a 3D Printer in the Teen Library. New reading-readiness collections are coming soon to the Children’s Library. Adults can participate in continuing education courses through the Osher Life Long Learning Institute (OLLI), checkout a laptop to access Yavapai College courses and resources, get a GED or brush up on computer skills in the Adult Learning Center, or attend a variety of library programs.</p>

<p>Camp Verde Community Library serves an average of 300 visitors per day, six days a week, a number that continues to rise and goes up significantly during school breaks. In addition to the 1,000,000 titles available through the Yavapai Library Network, the library makes resources available to anyone with a library card. Students can turn to the library for materials, programs and knowledgeable staff that support academic achievement. Resources like Tutor.com, World Book Online, Learning Express, Freegal Music, Tumblebooks, Mango Languages, UniversalClass Online Courses and Chilton Auto are available free with a library card. With ongoing programs like Teen Game Night, Lego Club, S.T.E.A.M. Time, Music in the Stacks, book clubs, writer’s groups, essential oils workshops, and more, the library offers a wealth of life-long learning opportunities. </p>

<p>To celebrate Library Card Sign-Up Month throughout September Camp Verde Library has the following promotions: </p>

<p>Sign up for a library card for the first time and check something out from the library to be entered into a drawing for $20 Bashas’ gift card. </p>

<p>New members take their best guess at the number of pieces of candy contained in a jar for a chance to win the entire jar of candy. </p>

<p>In the Children’s Library, checkout an item and guess how many Legos are in a jar for a chance to win the jar of Legos.</p>

<p>Any member who has lost their library card is eligible for a free replacement card (normally a $3 chargeable fee) during the month of September. </p>

<p>All new and existing card holders who check something out at the library will be entered into a drawing to win a book. Books will be awarded to adults, children and teens with one drawing September 15 and one September 30.</p>

<p>Camp Verde Community Library is located at 130 Black Bridge Road. For more information about how to sign up for a library card, visit www.cvlibrary.org or call 928-554-8380.</p>

<p><strong>Verde Valley Parkinson Support Group</strong> </p>

<p>The September 8th meeting of the Verde Valley Parkinson Support Group will focus on the topic, Life’s Transitions. The group meets at the Verde Valley Medical Center, Conference Room B, 269 S. Candy Lane, Cottonwood Arizona.</p>

<p>A panel of area experts in senior care will discuss the importance and power of patient choice, including the advantages of learning about care and lifestyle options when stress-free, rather than during a crisis. Those attending will learn about options in care from non-medical home care to skilled nursing services, palliative care and hospice, and senior housing options.</p>

<p>Helping individuals navigate the care maze and understand options available to meet different needs, panelists will be Pamela Cregger, Home Health Specialist with Kindred at Home; Carla Armstrong, Marketing Associate, Cottonwood Village; Jonelle Dudley, Transitional Care Specialist, Maggie’s Hospice and Palliative Care Services; and Karen Stevens, BSW, Care Manager, Arizona Eldercare Senior Support, LLC. Refreshments will be provided by the panel.</p>

<p>Individuals with Parkinson disease, their family, care partners and friends are always invited to attend the Verde Valley Parkinson Support Group monthly meeting. The group meets the second Friday of every month, 3:00-4:30 PM, at the Verde Valley Medical Center, Conference Room B, 269 S. Candy Lane, Cottonwood, AZ.</p>

<p>For more information and to receive the group’s monthly notices via email, please contact group facilitator and Parkinson & Movement Disorder Alliance3 Program Director, Judy Talley at (928) 202-752 or Judy@PMDAlliance.org.</p>

<p><strong>TAPCO Celebrates 100th Anniversary</strong></p>

<p>By mid-1916, The Arizona Power Company had to do something to meet the demand for power mainly from mining interests. William Andrews Clark, who operated the United Verde Copper Mine in Jerome, shrewdly saw the advantage of water power instead of hauling fuel more than 1500 miles over mountains and slippery road beds. The Childs and Irving Hydro Plants would never be able to produce the electricity needed and a large steam generating plant was built 3 miles north of Clarkdale to help meet this need. Come join us as we hear the “electrifying stories” on September 16, 2017, at Clark Memorial Clubhouse Men’s Lounge, at 2:00 pm presented by historian Tim Coons. There will be photos, artifacts, documents, and stories from those who lived and worked there.</p>

<p>This event is sponsored by the Clarkdale Historical Society and Museum and is offered free to the public. Donations will be graciously accepted to “Preserve the spirit of Clarkdale by illuminating the past”.  Please plan to attend.</p>

<p><strong>Mingus Mountain Republican Club Luncheon</strong></p>

<p>Everyone is invited to the Mingus Mountain Republican Club Luncheon September 12th at 11am at the Veterans of Foreign Wars Post #7400, 705 E. Aspen St., Cottonwood.  Our keynote speaker will Arizona Secretary of State Michele Reagan who has risen to Arizona’s second highest elective office. She will brief us on the latest issues facing Arizona. After her presentation, she will be available for questions.</p>

<p>Lunch includes main dish, Salad and Dessert with Coffee or Iced Tea @ $11.00. Without lunch, there is a meeting fee of $3.00, Sodas are $1 extra. Lunch is Served at 11:15 AM. RSVP by email MingusMountainRepublicans@gmail.com  or call Carol at 928-301-2121.</p>

<p><strong>Shakespeare in the Pavilion: Yavapai College Presents Taming of the Shrew on Verde Campus</strong></p>

<p>The battle of the sexes takes to the Verde in September, when Yavapai College present Shakespeare’s comedy, The Taming of the Shrew, on the Mabery Pavilion of YC’s Verde Valley Campus Saturday, September 9, at 7 p.m. The performance is free and open to the public. </p>

<p>Presented by Yavapai County’s own Laark Productions, The Taming of the Shrew addresses the gender wars in a lighthearted way, asking, “How far will a man go to win a suitable wife?”  </p>

<p>For more than 500 years, The Taming of the Shrew has remained an audience favorite for its broad characterizations and onstage antics. This fall, Laark Productions brings a fresh spin to this class-conscious comedy, setting it in the strict social order of the Edwardian Age.</p>

<p>The suitors to the daughters of Baptista Minola resort to trickery, bribery, and strategic forms of flirtation to infiltrate Minola’s home and win his daughters’ hands: their hearts may be another matter!</p>

<p>Relationships between masters and servants, parents and children, and husbands and wives are turned topsy-turvy. Disguises are worn, clothes are shredded, food is thrown, and swords are drawn as the social structure is stretched to its limits in this madcap comedy of manners and marriage.</p>

<p>The Yavapai College Verde Valley Campus is located at 601 Black Hills Drive, Clarkdale. Admission is free. In the case of inclement weather, the play will move into the adjacent Community Room, behind the pavilion. For further information, please call (928) 649-4284.</p>

<p><strong>Toastmasters club meets in Cottonwood</strong></p>

<p>Of all the fears that humans experience, public speaking tops the list. In an atmosphere of fun and friendship, the Cottonwood Toastmasters Club helps people overcome their fear and become confident speakers and leaders.  It meets every Monday from noon to 1 p.m. at Cottonwood Village, 201 E. Mingus Ave., Cottonwood, and is open to people who not only want to improve their speaking skills, but to have fun doing it. </p>

<p>Sooner or later, many who do not consider themselves public speakers may be called upon to give a presentation. The Cottonwood Toastmasters Club goes beyond teaching the necessary skills to succeed in corporate and business settings.  It also boosts confidence for people who wish they could tell a story, recite a joke, give a pitch, or speak spontaneously in front of a group.  In the warm and friendly environment of the Club, participants practice becoming confident speakers.  In the words of one member, “Toastmasters changed my life!” </p>

<p>Guests are welcome to attend as non-members for as long as they wish before joining. With a minimal financial commitment, members reap maximum results.  For more information, contact Lou Rangel at (928) 300-4945.<br/>
</p>

<p><strong>Free public tours of Clark Memorial Clubhouse</strong></p>

<p>Free public tours of Clark Memorial Clubhouse occur the third Wednesday of each month starting Sept, 20.  Please meet your hosts at 9:45 a.m. for a brief welcome at the Clarkdale Historical Society and Museum located at 900 First North in Clarkdale, followed by a short walk to the clubhouse. </p>

<p>Built in 1927, at a cost of $100,000, the building today is much the same as it was 90 years ago thanks to several Clarkdale citizens, families, and friends who saw the need for restoration in the early 1980’s. They established The Clarkdale Clubhouse Restoration Commission and appointed Phyllis Bright as president with Dorothy Benatz, Vesta Northcross, Roberta Westcott, Peter J. Corbett, Ruth Marie Wicks, and Mercy Behlow as the guiding committee. The Town of Clarkdale recently was able to secure funding to redesign the facilities and handicapped accessibility entrance to the auditorium. This tour is handicapped accessible and will be offered on the following dates:  Oct. 18, Nov. 15, Jan. 17, Feb. 21, March 21, April 18, and May 16. </p>

<p><strong>‘aRT is…’ classes at Verde Valley Fair Assn.</strong></p>

<p>The Verde Valley Fair Assn. announces the first series of aRT is… classes beginning September 23.</p>

<p>“The dream that culminated in aRT is… began five years ago when we were working on the first annual Fall Festival and tossing around other ideas for events here at the Verde Valley Fairgrounds” says Trish Hansen, “Coleen and I knew from the first that we wanted to ask local artisans and crafters to come in and demonstrate their media or teach workshops.  We wanted a venue where you could try out fused glass or oil painting where potential artists could try something new without breaking their budget.  We wanted to offer local adults a fun way to express their creative selves while having fun.  And more, we wanted to advance opportunities for creative expression to youth in the Verde Valley.”</p>

<p>Beginning in Fall 2017, leading up to our 122 art show and sale, we will be offering aRT is… Saturdays </p>

<p>Each week we’ll focus on a different media or technique including collage, mixed media and watercolor.  Most materials will be supplied (see class descriptions for details online at www.vvfair.com) cost per person is $15.  Pre-registration is required.</p>

<p>Ongoing (after a break for the Holidays) we’ll offer workshops with topics ranging from acrylic paints to woodcarving and ‘play days’ when you can come in and work on your own project or learn something new from our demonstrators.</p>

<p>In the meantime, we’re working with schools to bring additional art and craft opportunities into the classrooms and you’ll get to see the results of those efforts at the 2018 Verde Valley Fair.</p>

<p>For more information, class schedules and instructor bios, visit www.vvfair.com and click on the Fall Festival page or contact Coleen or Trish at the Fair Office 928-634-3290, sponsors@vvfair.com</p>

<p>Sponsored by S Taylor and Sons Hauling, Taylor Waste and the Verde Valley Fair Association.</p>

<p><strong>Center of Universal Light Launches Diverse Children’s Program</strong> </p>

<p>The recently founded Center of Universal Light (CUL), is an unaffiliated, unorthodox, non-denominational spiritual center whose diversity has been a welcomed addition to the Verde Valley community.<br/>
</p>

<p>On September 10th, CUL is launching a new program for families with children K through 5th grade, with plans to incorporate older children in the near future.</p>

<p>CUL-Kids (“Cool”-Kids) is designed to teach children how all religions, cultures and spiritual beliefs are connected and valued.</p>

<p>“The aim of the CUL-Kids program is to guide our children to their own connection to God, Source, the Universe, and every other name for that inner goodness and light, and to show them positive reinforcement for the love and respect for themselves, others, animals and Mother Earth”, says Rev. Arvel Bird.</p>

<p>CUL-Kids teachers are professionally trained by Pamela Houle of Phoenix, Arizona, a certified teacher of children’s religious programs.  According to Rev. Kimberly, all teachers are committed to instructions that support a world vision of life and positive self-image.</p>

<p>Rev. Arvel Bird and his wife, Rev. Kimberly Kelley, founded the CUL on April 1, 2017.  Both have been on a spiritually diverse path most of their lives.  While Rev. Arvel has followed the path of his Native American heritage, both acknowledge the common light of truth that runs through all beliefs. </p>

<p>The husband-and-wife team was raised in Arizona, married in Sedona in 1989 and, as a duo, have performed his violin and Native American flutes many times at the Old Town Center for the Arts (OTCA), which is where the seed was planted. To view music and messages by Rev. Arvel, visit www.arvelbird.com or www.youtube.com/arvelbird.</p>

<p>As the Unity Center of the Valley, the previous tenant of OTCA, was preparing to close it’s doors, Revs. Arvel and Kimberly were presented with the opportunity to continue the spiritual work that the previous ministers had begun.  It also gave them the vehicle they had been looking for to settle down from their years of touring full-time and to follow their vision which was to create an open, diverse spiritual center in their beloved Arizona; an extension of the spiritually-based messages they have been sharing through their music for the past 13 years.<br/>
</p>

<p>The Center of Universal Light is an Arizona Non-Profit Corporation.  Services for adults and are held on Sundays at 10:30am in the main theater of the Old Town Center for the Arts, 633 N. 5th Street, Cottonwood, AZ.  CUL-Kids will meet at the same time in the Annex Studio B.<br/>
</p>

<p>For more information, visit centerofuniversallight.com/cul-kids-sunday or contact Rev. Kimberly at (615) 406-3689 or you@centerofuniversallight.com</p>

<p><strong>Heroes needed at Verde Valley Humane Society</strong></p>

<p>Do you have an hour or a few hours a week for some cuddle time?  If so, the Verde Valley Humane Society needs volunteers to care for their wonderful kittens and cats.</p>

<p>Donating your time to be a cat socializer would have a positive and long-lasting effect on their well-being.  Cats can be scared and stressed living in a shelter environment, and you would be helping them feel safe and relaxed.  A cat that is more comfortable will exhibit their true character and has a much better chance of finding their forever home.</p>

<p>The VVHS cats would love to receive one-on-one attention, an abundance of TLC, and the opportunity to exercise and play.  Volunteers can take the kitties to the play room; bring a blanket to sit on the cat room floor to cuddle and play; watch videos with them on a tablet; and read to them, as not only does it help with socialization, but also listening to our voice comforts and soothes them.<br/>
</p>

<p>Available times for this vital and enjoyable role is between 10am and 5pm, Monday through Saturday, and 11am and 3pm on Sunday.<br/>
</p>

<p>If you would like to join their team of dedicated volunteers and help make a huge difference in the lives of their kitties, you can either pick up a Volunteer Application (which includes their requirements) at the shelter, or you can print one out at verdevalleyhumane.org/volunteers.</p>

<p>If you have any questions, please contact their Volunteer Chair, Karla Horn, at 928.853.1251 or via email at karlahorn@msn.com.<br/>
</p>

<p>The Verde Valley Humane Society is located at 1520 W. Mingus Avenue, Cottonwood.  They are open from 10am to 5pm, Monday to Saturday.  928.634.7387.</p>

<p>-Michelle Lloyd, VVHS Board of Directors, PR Chair</p>

<p><strong>Kindred at Home annual food drive</strong></p>

<p>It’s time for the Kindred at Home company- wide Annual Food Drive event.  During the month of August, employees of the national network of Kindred at Home and Kindred Hospice will be collecting food for their local food banks.</p>

<p>Why in August? Interestingly enough, demand on the food pantries is highest during summer months and it is the slowest donation time of the year. In fact, by late summer, many pantries report their shelves are empty. This is our opportunity to give back to our communities and seniors by filling these shelves. One food bank administrator said it best: “Hunger never takes a vacation.”  </p>

<p>Locally, Kindred at Home (previously Granite Mountain Home Care) will be collecting food items for </p>

<p>Old Town Mission to help fill their food pantry shelves and help feed the hungry in our community.</p>

<p>The Old Town Mission Food Pantry provides assistance to a wide variety of clients.  For example:</p>

<p>7 percent of households served are Veterans</p>

<p>24 percent of households are Disabled</p>

<p>34 percent of those served are under 18</p>

<p>21 percent of those served are over 65.</p>

<p><strong>Upcoming 2017 Fall Art Show, Meet Artist Elaine Bomkamp</strong></p>

<p>The EL Valle Artists Association and Pine Shadows Artists 2017 Fall Art Show will feature many talented Verde Valley artists in the upcoming 2017 Fall Art Show.  Artist Elaine Bomkamp’s artwork will be displayed and you can find out more about Elaine as profiled below.  The event will take place on September 15, 16 and 17.  Friday, Noon till 6 p.m., Saturday, 9 a.m. till 6 p.m., and Sunday, 9 a.m. till 4 p.m.  Location is the Pine Shadows Club House, 2050 W. State Route 89A, Cottonwood.</p>

<p>An artist in tune with their surroundings will never suffer from an artist’s block.  Inspiration can come from conversation, the environment, others work, and life in general.  Elaine Bomkamp is one of those lucky artists with an active imagination and the ability to interpret and turn a sudden inspiration into a piece of art.  She began drawing in her early twenties, but temporarily set aside those artistic endeavors to work on her doctrinal degree in education.  She served as a teacher for 36 years.  Elaine describes her style as experimental, because she likes to try new processes.  Her medium is watercolor and multimedia.  Well, let’s throw acrylic in there too.  Elaine says “to create art, be willing to take a risk.  Desire is important.” Look for more of Elaine’s colorful and beautiful art at the 2017 Fall Art Show.</p>

<p>Please call 928-634-0076 for more information.</p>

<p><strong>Celebration of Christmas Casting Call</strong></p>

<p>EF Productions presents the 23rd annual Celebration of Christmas. This spectacular Christmas production is a Broadway style musical production where a little angel named Lucy is sent to earth to help show Eliza, a lonely and hopeless young lady, the true meaning of Christmas. It is a cross between Dickens’ A Christmas Carol and It’s A Wonderful Life.</p>

<p>There will be five shows running December 1 through December 4. It is the largest theatrical Christmas production in Northern Arizona.</p>

<p>Produced by Mikel Swank & EF Productions, Celebration of Christmas requires a cast and crew of over 200 people in addition to the live orchestra.</p>

<p>There will be an open casting call to the community for anyone interested in being in the cast or crew. Auditions include speaking parts, non-speaking parts for extras, singing, and dance. Participants should come prepared for their audition for acting, singing, and dancing. For those interested in participating in the many technical crews, they should also stop by during the casting call times to meet with the directors and producer. To register, download scripts, listen to music, or more information please visit us online at www.efproductions.org.</p>

<p>Casting call times are as follows:</p>

<p>Friday, September 8, 5pm-9pm</p>

<p>Saturday, September 9, 10am-7pm</p>

<p>Sunday, September 10, 1pm-6pm</p>

<p>The casting call will be held in the auditorium at Emmanuel Fellowship in Cottonwood. Participants should stop by anytime during the hours listed for an audition. Call Backs will be Tuesday, September 12 from 6pm-9pm.</p>

<p>The official kickoff meeting for the production will be on Sunday, September 24 at 2pm. This is a mandatory meeting for all cast and crew. The cast will be announced and scripts and rehearsal schedules will be issued. Rehearsals will begin that week.</p>

<p>For more information please call the production office at (928)-634-3034 ext 102 Monday through Thursday 10am to 4pm. Emmanuel Fellowship is located at 1580 East Fir Street in Cottonwood (2 blocks west of Mingus Union High School).</p>

<p><strong>TVR ready to rock Cottonwood</strong></p>

<p>Thunder Valley Rally is less than one month away, and the TVR committee is busy putting the final touches on the annual motorcycle rally.</p>

<p>The Sept. 15-16 event will be divided between Old Town Cottonwood and Riverfront Park, with nighttime concerts designated for the latter. A weekend pass costs $10. </p>

<p>What’s new this year</p>

<p>• Venues: They will be dispersed between Old Town and Riverfront Park. Old Town will feature two solo-artist stages; one in the Tavern Grill parking lot and the other at the Old Town Jail lot. The Law Tigers Main Stage is featured at the Freedom Bird Park at Riverfront Park.</p>

<p>• Camping: Camping was opened up to attendees at the Freedom Bird Park. Early birds can begin arriving on Wednesday.</p>

<p>• Entertainment and Attractions: Blue Oyster Cult and Kenny Wayne Shepherd Band headline. Kenny Wayne Shepherd’s album release is set for their Friday evening performance. Mingus Union High School Honors Choir and the VFW will perform. New attractions this year include MMA’s People Games, Free Style Motocross, and more.</p>

<p>• Vendors: Added space means added vendors. Since the park pays tribute to the armed services, there will be many military-themed vendors as well.</p>

<p>For more information, visit thundervalleyrallyaz.com/.</p>

<p><strong>Birding 101 at Camp Verde Community Library</strong></p>

<p>A Birding 101 class will take place Saturday, September 23, 9 a.m. to 3 p.m., and Sunday, September 24, 8 a.m. to noon at the Camp Verde Community Library, 130 Black Bridge Road. </p>

<p>Birdwatching is fast becoming one of the most popular outdoor recreations in the United States. Ask any birder, they will be able to tell you why! It is the enjoyment of being outdoors, the confidence gained from reconnecting with the natural world, and the excitement of that unexpected flash of color in the trees and being able to identify it! Friends of Verde River Greenway, Jays’ Bird Barn of Sedona and Norther Arizona Audubon are please to Birding 101 to the community. This is a great workshop for the novice or the experienced birder. </p>

<p>Dena Greenwood, biologist and bird guide for over 30 years, is offering a Birding 101 workshop Sept 23 & 24.  She will introduce you to the art of birding. Saturday’s class, going from 9 a.m. to 3 p.m., will be a classroom experience covering bird anatomy, flight, migration, breeding behavior, song and habitat. This class will be held at the Camp Verde Community Library. The second day, Sunday, will be held outside. Participants will meet at Rezzonico Family Park near the library along Beaver Creek from 8 a.m. to noon.</p>

<p>Cost is $50 per person for the weekend.</p>

<p>For registration visit www.verderivergreenway.org/birding-101</p>

<p>For further information contact Laura Jones at (928) 451-6860.</p>

<p><strong>Alzheimer’s Association to meet Sept. 6</strong></p>

<p>According to the Alzheimer’s Association, one in eight older Americans suffers from Alzheimer’s disease.  It is the sixth leading cause of death in the U.S. and the only cause of death among the top 10 in the nation that cannot be prevented, cured or even slowed.  As the disease becomes more prevalent as people live longer, their caregivers often find themselves in need of support and resources.  The free support group program addresses such issues. These meetings for caregivers of Alzheimer’s patients are held the first Wednesday of each month from 10 to 11 a.m. (please arrive by 9:45 a.m.)  The next meeting will be held on Wednesday, September 6, 2017.<br/>
</p>

<p>The group meets at Verde Valley Medical Center in Cottonwood, Meeting Room A.  Enter the hospital at the Outpatient Services Entrance.  The organizers are excited to host this support group at VVMC as it is a more central location.  And, experts from the hospital will be asked to speak periodically.   This support group is open to everyone, and we are extending an invitation especially to people who have not been able to attend before.  Vast amounts of information is available, so if you have ANY interest in memory disorders, please come check us out.  Bonnie Shimko from AZ Care Management Solutions is an official facilitator and will be making as many meetings as she can.  For information, call Bonnie at (928) 300-0172 or Barbara at (928) 634-2638 or Fran at (928) 301-3852.<br/>
</p>

<p><strong>Yavapai College Sedona Center Reopening, Tour on Sept. 12</strong></p>

<p>Members of the public are invited to attend the reopening ceremony of Yavapai College’s Sedona Center (4215 Arts Village Drive, Sedona) following major renovations to upgrade the facility for the re-launch of the school’s Culinary Arts program on Tuesday, Sept. 12 at 3:45 p.m.</p>

<p>Verde Valley Campus Executive Dean Dr. James Perey will make opening remarks, after which he will introduce special guest speakers, including Yavapai College District Governing Board member Dr. Connie Harris, Sedona Mayor Sandy Moriarty, and Yavapai College President Dr. Penny Wills, who will all speak about the occasion.</p>

<p>A tour of the Sedona Center will follow, with a ribbon cutting ceremony and refreshments.</p>

<p>The work to refurbish the Sedona Center over the summer resulted in adding two new teaching kitchens. “These kitchens are specialized—there is the baking and pastry side, and the savory side,” said Yavapai College Verde Valley Campus Associate Dean Dr. Barbara Waak. “The baking and pastry kitchen has very specific equipment, such as a proofing cabinet for breads and a steam oven for foods such as croissants.”</p>

<p>The savory kitchen has eight large working stations with ovens, ranges, fryers, grills, and many reach-in freezers and refrigerators. The kitchen also includes three walk-in coolers.</p>

<p>“With the state of the art equipment, we will provide students with the knowledge, confidence and hands-on experience necessary to immediately contribute at any restaurant, hotel, or resort,” said chef and Yavapai College instructor Jen Jackson.</p>

<p>Jackson is a Culinary Institute of America Certified Professional Chef, and had a cooking studio and taught over 200 classes to the Sedona community. Joining her are chef Darryl Tingler, who has 30 years of experience in the food industry and is chef and owner of a 40-seat Prescott restaurant; and chef Kat Biermann, owner of Verbena Pastries and a chef at the Tourist Home Restaurant in Flagstaff.</p>

<p>In addition to the culinary arts, the Sedona Center will be the seat of the Hospitality program. Charlie Mormino (a professional hospitality recruiter and trainer) and Tonya Nolan (Yavapai College business management instructor and Assistant Manager at Adobe Grand Villas in Sedona) will be instructing courses including Property Management, Foods Systems Management, Financial Management, and Front Office Procedures.</p>

<p><strong>Grasshopper Basketball registration open</strong></p>

<p>Camp Verde Parks and Recreation announces that registration is open for another season of its highly popular youth Grasshopper Basketball Program. This program for boys and girls in 1st thru 4th grade is a fun way to learn basketball and teamwork. Co-ed teams of boys and girls, led by volunteer coaches, are grouped by grade level and practice one night per week and compete on Saturday mornings. The league is intended to allow kids to have fun, learn the fundamentals of basketball and develop teamwork. Lower baskets are used as well as smaller sized basketballs to make the game more enjoyable and successful for the kids. Last year over 100 kids had a great time playing basketball – you could be next! </p>

<p>Volunteer coaches are always needed for these teams. Coaching experience is not required, only the desire to help your kids and others have a good time. Without enough coaches this program is not possible. Parents interested in coaching should sign their kids up early and check the coaching box on the form. </p>

<p>Registration is only $40 per child and $35 for each additional child from the same family and includes a uniform jersey. Scholarships may be available to help those in need courtesy of the Kiwanis Club of Camp Verde. Sign up is due by September 30th and teams will be assigned by Parks & Recreation. Sign-up forms will be available at the schools or the Parks & Recreation office at 395 S. Main Street. Games are scheduled to start Saturday, October 21st and finish in early December.</p>

<p>For more information or to register come to Parks & Recreation at 395 S. Main St. or call (928)554-0829.</p>

<p><strong>Verde Valley community invited to good causes potluck</strong></p>

<p>The public is invited to attend the next Good Food for Good Causes Potluck of 2017 on Thursday, Sept. 14, at St Thomas Episcopal Church Parish Hall located at 889 First South Street in Clarkdale across from the post office from 5:30-8:30 pm.  The group is an adult giving circle which meets bi-annually. Each attendee brings potluck food and also a check (or cash) for $35 which is collectively donated to help fund good causes in the greater Verde Valley area. The dinner will benefit Cottonwood Middle School and Principal Matt Schumacher will attend to speak about how the funds will be used on student elective programs. </p>

<p>St Thomas Episcopal Church provides the local kitchen/dining venue and their existing 501c3 for responsible forwarding of all funds collected to the good cause of the evening.  For more information, call 928-592-2588 or email akbkhokan@msn.com.</p>

<p><strong>Call to local authors</strong></p>

<p>The Cottonwood Public Library is looking for local published authors to participate in the 2017 Cottonwood Book Fair. The event will be held on Saturday, October 28th from 9 a.m. to noon. during the Fall Festival at the Verde Valley Fairgrounds in Cottonwood. The Book Fair will bring together 35 local authors who will be selling and signing their books. Please contact Kyle Smith at 928-340-2782 or ksmith@cottonwoodaz.gov to register. There is a $25 registration fee and table reservations will not be confirmed until payment is received. The first thirty-five authors to respond will be registered. The deadline to register is Friday, September 15th. </p>

<p><strong>Mental health first aid training</strong></p>

<p>What do you when a loved one, a neighbor or an employee is experiencing a mental health crisis or an emotional meltdown? It’s a difficult situation to be in when you are not sure what is the right thing to do. Mental Health First Aid training can help. </p>

<p>An 8 hour Mental Health First Aid training class is scheduled for Friday, September 15, 8AM-5PM at the Camp Verde Community Library, 130 Black Bridge Rd, Camp Verde. The program is offered by The Mental Health Coalition Verde Valley and Spectrum Healthcare Group. The 8-hour training is free, open to the public, and each person receives a certificate of completion. Continuing education credit may be available to those attending the 8-hour session.</p>

<p>Professional instructors from Spectrum Healthcare Group teach the course, which includes lecture, videos, group activities and reference materials. The course covers first aid for developing mental health problems including depression, anxiety disorders, psychosis, and substance use disorders. The course focuses on recognizing the signs of addiction and mental illness and the 5 step action plan to assess a situation and offer assistance. The course also teaches about local resources and where to turn for help.  Spectrum Healthcare Group has trained over 700 community members in Mental Health First Aid. </p>

<p>According to Barbara Litrell, President of the Coalition, “We offer this training every two months so more and more of our community members are equipped to help someone who is having a mental health crisis. It’s a lot like CPR for mental illness. If someone is having a heart attack and you are trained in CPR, you would know what to do and how to help. That’s what Mental Health First Aid teaches you. We’re thrilled that the beautiful new Camp Verde Library is hosting this class.” </p>

<p>The Mental Health Coalition Verde Valley is a 501C3 non-profit volunteer organization dedicated to building community support for families and individuals living with mental illness through education, advocacy, and community support services. Bring your lunch. Beverages and snacks will be provided.   Class size is limited to 24.  Please register early by contacting Barbara Litrell 649-0135 or blitrell@aol.com. </p>

<p><strong>Camp Verde Halloween Trunk or Treat Planning</strong></p>

<p>Camp Verde Parks & Recreation announces advance planning for our annual Main Street Trunk or Treat Halloween Festival. The popular event will be on Tuesday, October 31 this year from 5-7  pm. Main Street will be closed down from the Circle K store to the Camp Verde Feed Store to allow for a safe environment for families to enjoy the activities. Last year saw the crowd grow to an estimated 3,000 kids and parents! Businesses, organizations and individuals passed out tons of candy to costumed children strolling the street. Parks & Recreation takes the lead in providing candy for this event by accepting donated funds and then purchasing candy to be parceled out for distribution. Groups with funds to donate are asked to contact Parks & Recreation. They also coordinate placement of booths and cars along the route to take advantage of this safe closed street area.</p>

<p>In addition to costumed candy gobbling, businesses and groups are invited to organize other activities. These might include a haunted house, musical entertainment or food. AZ Central Land Realty will be doing their Halloween decoration extravaganza and there will be plenty of other decorated businesses and cars. Parkside Community Church, Lions Club and the Kiwanis Club of Camp Verde are just some of the community groups that we expect will be joining us for this event. This is an opportunity for businesses and organizations to participate in a fun community event. Does your business have a piece of big equipment that would look great decorated up? Do you have an employee who can walk Main Street on big stilts? Have a neighbor who juggles? This is the chance to use your imagination and add a little bit more and create a great family festival. Individuals, organizations or businesses that would like to participate in some way are encouraged to contact Shawna Figy at Camp Verde Parks and Recreation (928)554-0829 to discuss possibilities.</p>

<p><strong>From home to Medicare</strong></p>

<p>Want to understand your future care planning options simply and clearly? Join Ryan Steinert and Bonnie Shimko for an empowering presentation where they make sense of “all the getting older nonsense.”</p>

<p>The free seminar will be held from 10 a.m. until noon Friday, Sept. 8 at Verde Community Church, located at 102 S. Willard St. in Cottonwood.</p>

<p>RSVP by calling 928-300-0172</p>

<p><strong>Power of Sisterhood conference rescheduled for 2018</strong></p>

<p>Scheduling conflicts impacting Sedona Women’s Institute’s two-day Power of Sisterhood Conference have resulted in rescheduling the conference to a date to be determined in 2018.</p>

<p>Originally planned for Sept. 2-3 to bring together facilitators, speakers and like-minded women to explore, discover and make plans to support, guide and empower women and girls, Sedona Women’s Institute Founder and Director Karen Ely said the decision to move the conference was made this week.</p>

<p>“We’re very disappointed to have make the decision because we’ve had a good response, but the scheduling challenges were a bit too difficult to overcome,” she said.  “The good news is that this will give us a little more time to make the conference even more powerful than we had originally envisioned.”</p>

<p>Ely said those who have already registered for the conference can either receive a refund or put the money toward next year’s event.</p>

<p>For more information and questions go to www.sedonawomensinstitute.com or call (928) 254-1897.</p>

<p><strong>Toys for Tots golf tournament</strong></p>

<p>The 12th annual Toys for Tots Golf Tournament will take place at Verde Santa Fe on Saturday, Oct 7.  </p>

<p>Check in at 8 a.m. and tee off at 9 a.m. Cost is $85 and includes green fees, cart, lunch, promotion items and water.  </p>

<p>Bring a $15 value toy to get a free raffle ticket. More raffle tickets for sale, as well as a silent auction.  </p>

<p>Larry Green Chevrolet will provide a new car for a designated par three hole. A hole-in-one there will win it.</p>

<p>The format is a four-person scramble. If you do not have a full team, sign up anyway and we will match you up.  </p>

<p>For more info or to register, call Krys at 649-3747 or see verdevalleytoysfortots@gmail.com. Space is limited.</p>

<p><strong>Verde Valley Imagination Library celebrates growing enrollment</strong></p>

<p>One year ago, all Rotary Clubs in the Verde Valley partnered to offer Dolly Parton’s amazingly popular Imagination Library to all children birth to five living in the Verde Valley. Now, 1340 preschoolers receive the gift of a beautiful new age appropriate book in their mailbox every month, up from 400 in July 2016.<br/>
</p>

<p>For children enrolled in infancy, it is a free-gift of a 60-volume set of high quality books published by Penguin Random House and chosen by developmental specialists.<br/>
</p>

<p>The first book will arrive at the home when babies are two months old. Parents need only to register their children, keep their addresses up-to-date and have fun reading and sharing the books with their youngsters.  </p>

<p>The Verde Valley Imagination Library (VVIL) is a new nonprofit managing the expanded program. The Rotary Club of Sedona first brought the Imagination Library to Sedona children in 2012. The Beaver Creek community (Lake Montezuma, McGuireville, Rimrock) raised funds to include their children in 2015.  In July 2016, a challenge grant from the Arizona Community Foundation of Sedona provided partial funding for the expansion to all children under five living in the Verde Valley, adding Camp Verde, Clarkdale, Cornville, Cottonwood, Jerome and Verde Village.<br/>
</p>

<p>Parents may enroll their children online at:  www.imaginationlibrary.com.</p>

<p><strong>EL Valle Artists Association and Pine Shadows Artists host 2017 Fall Art Show</strong></p>

<p>The EL Valle Artists Association and Pine Shadows Artists are proud to host and invite you to attend their 2017 Fall Art Show on September 15, 16 and 17.  Friday, Noon till 6 p.m., Saturday, 9 a.m. till 6 p.m., and Sunday 9 a.m. till 4 p.m.  The event will take place at the Pine Shadows Club House, 2050 W. State Route 89A, Cottonwood, AZ.</p>

<p>EL Valle Artists Association, (EVAA) has served the Verde Valley as an artist organization since 1972, and earned the status of a non-profit organization in 2001.  For 45 years the organization has provided volunteers, supplies and financial support to the community-based area outreach programs, serving children and older adults.</p>

<p>Artists, as well as art lovers, are warmly invited to join meetings, demonstrations and art events.  More information on becoming a member and learning of future events can be found at elvalleartists.org.  For more information, please call (928) 634-0076.</p>

<p><strong>Kids Against Hunger meal-packing event returns Oct. 21</strong></p>

<p>Manzanita Outreach is a local non-profit focused on delivering hope to those who need it most … locally and abroad. <br/>
</p>

<p>In 2011, the organization became Arizona’s only Kids Against Hunger satellite.  Since that time, generous support from the residents, businesses and organizations of Verde Valley has produced tremendous results.   Over 1.5 million nutritious meals have been packaged and delivered so far.  The meals have been distributed to emergency food providers within Yavapai County and to orphanages in Haiti.</p>

<p>Manzanita Outreach’s Co-Founder Karen Freeman said, “We will host our fourth annual Kids Against Hunger packing event on Saturday, October 21st at the Verde Valley Fairgrounds.  We hope to exceed last year’s success and that it will be a record day for our organization.”</p>

<p>Utilizing the support of over 800 volunteers of all ages, assembly lines will be formed and the nutritious meals will be prepared for shipment.   Kids Against Hunger’s meals have been formulated by food scientists to provide a rich source of easily digestible protein, carbohydrates, and vitamins needed by children suffering from malnutrition.  The meals offer all nine of the essential amino acids required for complete nutrition – something that can’t be said about other typical food relief sources such as rice or beans alone.<br/>
</p>

<p>“The volunteers at our packing events are making a real impact on the lives of others,” said Executive Director Mike Newcomb.  “In just two hours, a volunteer will help provide a hungry child with a life-sustaining meal every day for an entire year.  It’s a ‘hands-on’ opportunity for people to be a part of something bigger than themselves and to potentially satisfy the hunger we all have within to make a difference!”</p>

<p>To volunteer for the event, register at www.ManzanitaOutreach.org. <br/>
</p>

<p>Sponsorships and donations are needed to help pay for the food, packaging materials and shipping costs.  Contributions are accepted online at www.ManzanitaOutrearch.org or by mailing a check to:  Manzanita Outreach, P.O. Box 371, Cottonwood, AZ  86326.</p>

<p>Manzanita Outreach is a qualified organization for the AZ Tax Credit.</p>

<p><strong>Cottonwood Recovery Day Celebration</strong> </p>

<p>Come join the Voices of Recovery and celebrate. Matforce is putting on the Cottonwood Recovery Day Celebration September 23 from 11 am to 1 pm at Garrison Park in Cottonwood. </p>

<p>There will be free food, drinks, a live band, some resource information and testimonies.</p>

<p>The Electric Swamp Poets will be present at this event along with success stories to express that recovery is possible. </p>

<p><strong>Popular author J.A. Jance comes to Camp Verde Community Library</strong></p>

<p>Friday, Sept. 15, 7 p.m., meet J.A. Jance, New York Times bestselling and award-winning mystery author with more than 20 million books in print. Jance will talk about her latest J.P. Beaumont novel, Proof of Life, scheduled to release on Sept. 5. Sponsored by Friends of Camp Verde Library, this event will include a one-of-a-kind author talk and book-signing. Copies of the book, Proof of Life, will be available for sale starting at 6 p.m. before the talk. Arrive early to get your copy and enjoy refreshments provided by Friends of Camp Verde Library.</p>

<p>Jance’s writing career spans three decades and includes more than 50 books in four different series -- Ali Reynolds, J.P. Beaumont, Joanna Brady, and the Walker Family.</p>

<p>Friends members will receive a $3 discount on all titles. All others will pay full retail price. To learn how to become a Friend of Camp Verde Library visit http://www.cvlibrary.org/friends, stop by the library at 130 Black Bridge Road, or call 928-554-8380.</p>

<p><strong>Legion Post 135 supports StandDown 2017</strong></p>

<p>Hot and sticky – well, think cool and about the annual winter clothing drive sponsored by the Cornville American Legion Post 135 and Auxiliary.  The drive recently kicked off and runs through Sept. 16th.  The majority of the clothing will be distributed at the 2017 Northern Arizona Homeless Veteran StandDown held for the third year in Prescott on Sept. 22 and 23.  The StandDown is sponsored by U.S. VETS, a non-profit organization; however, some selected items will be distributed locally. </p>

<p>Drop-off locations for the drive in Cottonwood are Super Clean Laundry (Maytag) located at 790 S. Main St. and Georgie’s at 517 N 12th St.; and in Cornville, the Old Corral Bar located at 11375 Cornville Rd.  Collection boxes in each business will be clearly marked.</p>

<p>Post 135 Cmdr., Jeri Strande, stated that “even though the emphasis for the drive is on the vets in Prescott, some selected coats and other warm garments will be held back for local distribution.”  She went on to explain that in the past three years, the post has partnered with the Clarkdale Elks in participating in their (Elks) Distressed Veterans Christmas lunch by suppling winter garments given to our local veterans.<br/>
</p>

<p>As further explanation, she went on to say, “we used to donate huge amounts of good clothing to the Prescott VA Hospital, but two years ago, they changed their policy and now will only accept new clothing.”</p>

<p>For more information concerning the drive, please call Auxiliary President, Phyllis Kennedy, at 928-300-7411 or Cmdr. Strande at 928-649-3374. </p>

<p><strong>Fall Adult Co-Ed Volleyball Registration</strong></p>

<p>Camp Verde Parks & Recreation announces registration for our Fall Co-Ed Volleyball season. The season will start September 24th in the Community Center Gym at 51 E. Hollamon Street. Games will be played Sunday afternoons with the tournament finishing November 19th. This league has expanded rapidly thanks to effort of volunteers to assist with equipment set-up. </p>

<p>The post season tournament is a single elimination with tough competition. Some players have been honing their skills with open volleyball sessions at the Gym over the spring and summer. Contact Parks & Rec about open volleyball dates before the season. Registration cost is $175 per team and is due by September 15. </p>

<p>Gather your friends, form a team and have some fun.  For more information contact Shawna Figy at Parks & Recreation (928)554-0829. </p>

<p><strong>Christmas Craft Bazaar Vendor call</strong></p>

<p>Camp Verde Parks & Recreation is accepting crafter registrations for our annual Christmas Craft Bazaar. This year’s bazaar will be held on Saturday December 9th from 10 am to 4 pm in the Community Center Gym on Hollamon Street. We are looking to showcase locally and regionally made quality products for this show. If you are a crafter of gifts or Christmas decorations don’t miss this opportunity to show off your talents. This is a chance for local residents and visitors alike to browse a selection of unique gift and decorating ideas. </p>

<p>The Town’s annual Parade of Lights will also be held that evening at 6 pm just outside the Gym.  After the parade Santa and Mrs. Claus will be in the Gym to meet children and hear their Christmas wishes. Crafters will not be required to provide individual liability insurance. </p>

<p>Booth space is $25 per vendor with limited electric availability and includes two 8 foot tables in an L shape. Vendors can contact Camp Verde Parks & Recreation to apply or with questions at 395 S. Main St. or (928)554-0829 or Shawna.figy@campverde.az.gov. </p>

<p><strong>Northern Arizona Rock, Roll and Ride – American Roots Festival</strong></p>

<p>Steps to Recovery Homes is holding its second Rock, Roll and Ride Benefit at The Collective Sedona on October 7.  This year we are expanding our efforts and making it a Roots Music Festival.  The event will start with a clean and sober motorcycle run in the morning and follow with 5 or 6 bands playing.  There will be exhibit booths and food available throughout the day.<br/>
<br/>
</p>

<p>We are looking for businesses and organizations to sponsor this event and get involved.  The money raised will go to help with food, advertising, securing the facility and entertainment.  Your sponsorship creates a win-win for all of us.  Your business will be promoted in our advertising and at the event showing your support in creating a safer community for everyone and Steps to Recovery Homes will be able to continue providing a valuable resource in the community for individuals who otherwise would not be able to afford treatment for their addiction issues.</p>

<p>Sponsorship can range anywhere from $250 to $2500.  It includes your name on all advertising we do for the event, on banners at the event and on our website.  More importantly, sponsoring this event will give your business the opportunity to be part of the solution for an issue that affects our community at a deep level.<br/>
</p>

<p>Addiction is a disease that affects our schools, neighborhoods, jobs and homes.  129 people a day die of an overdose.  Many of these people can’t afford the treatment they need. Steps to Recovery Homes provides treatment at an affordable rate for people who would otherwise fall through the cracks. <br/>
</p>

<p><strong>35th annual Sedona Car Show set for Sept. 16</strong></p>

<p>The 35th annual Sedona Car Show will be held on Saturday, September 16, 2017, at the Sedona Airport, celebrating the 50th anniversary of Camaro. Show hours are 10:00 a.m. to 2:00 p.m. Contact the car show committee at info@sedonacarclub.com for more details and a registration form.</p>

<p><strong>Toys for Tots Golf Tournament set for Oct. 7</strong></p>

<p>On Saturday, Oct. 7, the 12th annual Toys for Tots Golf Tournament will take place at Verde Santa Fe Golf Course in Cornville.</p>

<p>The entry of $85 includes scramble format, green fees, cart, range balls, lunch, promotional item, individual and team cash prizes. ($75 for uniformed services--military, police and fire)</p>

<p>$65 for Verde Santa Fe members.  Limited to 80 paid players. Raffles (before golf) and silent auction (after).  8:00 sign in and shotgun start at 9:00.  Beverage cart will be available.</p>

<p>Larry Green Chevrolet will provide a new car for a hole-in-one on a designated hole.  Bring an unwrapped toy over $15 value and receive a raffle ticket.  More raffle tickets will be on sale as you check in.  Register 1-4 players, ladies and/or men.</p>

<p>Forms available at the golf course or contact Krys (928) 649-3747 email krysvogler@gmail.com for registration or questions. Early entries help us with planning.</p>

<p><strong>Mingus on the Hill class reunion</strong></p>

<p>If you attended Mingus on the Hill in Jerome classes 1959 to 1975, you are invited to our multiyear class reunion at the Verde Valley Fairgrounds on September 23, 2017. Cost is $20 per person if paid and registered by September 1st. For info, contact Detta @ 949-290-2872 or Becky @ 928-451-6937</p>

<p><strong>Vendor space available for artists, arts & crafts vendors, local businesses, non-profits</strong></p>

<p>Clarktoberfest2017 is not really like Oktoberfest although there is beer involved. It’s Clarkdale’s unique event, a fall festival that is a street fair/concert/beer garden and a fun time for all and of course live music! This year we are merging “Howl-o-ween”, the Clarkdale dog event, with Clarktoberfest. There will be lots of fun for dogs, kids and adults with both events in one place and time. More information at our website: http://clarktoberfestaz.com/</p>

<p>Vendor space is available! Vendors will be provided a 10x10 space on the street – you will bring your own tent, tables, chairs, etc.  The cost of the booth space will be $25 with your business license or $30 for those without a business license.  If you are interested in a booth space you can go to http://clarktoberfestaz.com/  and “CLICK” on Participants Forms to complete our online application then mail a check to us or email us at madeinclarkdale2012@gmail.com   and we will email back to you a vendor application.  If you have any questions, also email us at madeinclarkdale2012@gmail.com.</p>

<p><strong>PWG seeks nominations for Making a Difference Award honoring women</strong> </p>

<p>Professional Women’s Group of Northern Arizona announces its first Making a Difference Award and seeks nominations for accomplished women who make a difference as leaders, mentors and advocates. </p>

<p>The award will focus on women who volunteer their time, care for and nurture businesses, organizations, families, friends and communities. </p>

<p>Anyone in the community can nominate a woman to be the recipient of this award. Nominations may be submitted on PWG’s website, www.pwgaz.org/ and are due by Sept. 1 at 5 p.m. </p>

<p>PWG is seeking sponsors who are interested in improving their company or organization’s image, prestige and credibility by supporting the PWG Making a Difference Award. </p>

<p>To register as a sponsor, call Alice Klies at 928-351-7746. </p>

<p>The Making a Difference winner will be announced at PWG’s Oct. 17 meeting beginning at 11:30 a.m. at the Cottonwood Recreation Center. Online preregistration is $15 at www.pwgaz.org, including lunch. The cost is $20 at the door without lunch. The event includes networking opportunities, a 50/50 raffle and amazing door prizes. </p>

<p>PWG’s vision is to support, inspire and empower women to action. The purpose of the organization is to promote and enhance development and education of professional women in Sedona and the Verde Valley. </p>

<p>For more information, call Alice Klies at 928-351-7746 or email alice.klies@pwgaz.org. </p>

<p><strong>Cottonwood’s Farmers’ Market</strong></p>

<p>Thursday evenings through Sept. 28, 5 pm to dark at Old Town Activity Park 187 E Pima St, Cottonwood, shop locally grown fruits and vegetables, homemade items and more while listening to fabulous regional musicians. </p>

<p>For vendor information, an entertainment schedule, and more, visit: www.oldtownfarmers.org or ask at the CRC front desk. Please contact Jak at jteel@cottonwoodaz.gov regarding potential sponsorship opportunities.</p>

<p><strong>Clarkdale’s Concerts in the Park</strong> </p>

<p>Clarkdale Community Services is pleased to announce the 2017 Concerts in the Park series.  Clarkdale Community Services annually hosts a series of concerts in the Clarkdale Town Park which run throughout the summer months.  These concerts are performed from the Town Park gazebo on Saturday evenings and are FREE to the public.  This year nine concerts are offered representing a wide variety of genres. </p>

<p>Clarkdale’s 2017 Concerts in the Park Series:</p>

<p>September 9th, 7-9 pm, Matchbox Twenty Too</p>

<p>The Town has implemented a concert hotline that you can call to hear a recorded message providing the most up to date information including who is scheduled to perform or if the concert has been delayed or cancelled due to weather conditions.  The Concert Hotline is 928-639-2492.  Also, updates are posted on the Clarkdale Parks and Recreation Facebook page:  Clarkdale Parks & Recreation/Clark Memorial Library.</p>

<p>The park is located in the center of the town’s historic district, 1001 Main Street, between 10th and 11th Streets.  There is a 50/50 raffle which all proceeds benefit the Concerts in the Park.  Vendor spaces are available.<br/>
</p>

<p>For more information please visit:  http://www.clarkdale.az.gov/concerts_in_the_park.htm or contact Clarkdale Community Services at (928) 639-2490 or email:  dawn.norman@clarkdale.az.gov.</p>

<p><strong>Verde Valley Special Needs Support Group meets every third Thursday</strong> </p>

<p>The Verde Valley Special Needs Support Group - a core group of people personally connected to the autism community – has been expanded to welcome and offer support to parents, family members, and caregivers of people with all special needs.</p>

<p>A support group is the lifeline that can bring emotional respite and assistance to those struggling. Those in the support group are walking the path too, some of them have for several years, and can offer empathy, insight, and suggestions for professional help and resources.</p>

<p>The Group meets every third Thursday of the month at the Camp Verde Library from 6-7:30 p.m. We welcome you to join us. No family should have to walk this path alone. Come to a meeting and share, learn, and connect with others who understand.</p>

<p><strong>Family Movies at the Library</strong></p>

<p>On every third Saturday of the month the Cottonwood Public Library hosts family movies in the Youth Services Department. Family friendly movies begin at 10:30 a.m. and are free and open to parents and children of all ages. Please check the Library website at www.ctwpl.info for this Saturday’s family movie title. The Library is located at 100 S 6th St in Cottonwood.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/sep/05/whats-happening-sept-6-2017/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/aug/08/whats-happening-aug-9-2017/">What&#39;s Happening: Aug. 9, 2017</a></li>
      
      <li><a href="/news/2017/jul/25/whats-happening-july-26-2017/">What&#39;s Happening: July 26, 2017</a></li>
      
      <li><a href="/news/2017/aug/15/whats-happening-aug-16-2017/">What&#39;s Happening: Aug. 16, 2017</a></li>
      
      <li><a href="/news/2017/aug/03/whats-happening-august-4-2017/">What&#39;s Happening: August 4, 2017</a></li>
      
      <li><a href="/news/2017/jul/18/whats-happening-july-19-2017/">What&#39;s Happening: July 19, 2017</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/sep/05/whats-happening-sept-6-2017/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  

            
              
                
              
            
          </div>
        
        
<div class="sidebar">
<!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1463607432648-21' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-21'); });
</script>
</div>
  <br>
          <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1463607432648-22'  style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-22'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1463607432648-23' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-23'); });
</script>
</div>
  
    <div id="circularhub_module_2885" style="padding-top:15px; border-top: 3px #CCCDCE solid;"></div>
    <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>
  
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/aug/30/suspects-arrested-2013-arson-burglary-crime/">Suspects arrested for 2013 arson, burglary crime </a></li>
		<li><a href="/news/2017/sep/02/emergency-crews-respond-midgley-bridge-incident/">Emergency crews respond to fatal fall from Midgley Bridge </a></li>
		<li><a href="/news/2017/sep/03/young-child-dies-following-fall-midgley-bridge-tra/">Young child dies following fall from Midgley Bridge Trail </a></li>
		<li><a href="/news/2017/aug/31/police-arrest-woman-21-counts-alleged-animal-cruel/">Police arrest woman for 21 counts of alleged animal cruelty </a></li>
		<li><a href="/news/2017/sep/01/two-car-crash-one-rollover-camino-real/">Rollover crash on Camino Real </a></li>
		<li><a href="/news/2017/sep/01/two-car-crash-one-rollover-camino-real/">Two-car crash, one rollover on Camino Real </a></li>
		<li><a href="/news/2017/sep/02/fire-police-respond-mingus-mountain-incident-invol/">Fire, police respond to Mingus Mountain hang glider accident </a></li>
		<li><a href="/news/2017/aug/29/obituary-william-bradley-passmore/">Obituary: William (Bradley) Passmore </a></li>
		<li><a href="/news/2017/sep/01/prescott-valley-pd-use-taser-teen-girl-they-mistak/">Prescott Valley PD use Taser on teen girl they mistake for fugitive </a></li>
		<li><a href="/news/2017/aug/31/walk-wild-side-javelina-mountain-lion-bobcat-coyot/">Walk on the Wild Side: Javelina, mountain lion, bobcat, coyote, deer – your backyard could also be their stomping grounds </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/aug/18/4-killed-1-injured-i-17-crash/">4 killed, 1 injured in I-17 crash </a></li>
		<li><a href="/news/2017/aug/24/high-speed-chase-i-17-ends-tire-spikes-near-voc/">High-speed chase on I-17 ends with tire spikes near VOC </a></li>
		<li><a href="/news/2017/aug/30/suspects-arrested-2013-arson-burglary-crime/">Suspects arrested for 2013 arson, burglary crime </a></li>
		<li><a href="/news/2017/sep/02/emergency-crews-respond-midgley-bridge-incident/">Emergency crews respond to fatal fall from Midgley Bridge </a></li>
		<li><a href="/news/2017/aug/21/driver-suspected-opioid-overdose-arrested-followin/">Driver suspected of opioid overdose arrested following head-on crash in Cottonwood </a></li>
		<li><a href="/news/2017/aug/16/counterfeit-money-circulating-verde-valley/">Counterfeit money circulating in Verde Valley </a></li>
		<li><a href="/news/2017/sep/03/young-child-dies-following-fall-midgley-bridge-tra/">Young child dies following fall from Midgley Bridge Trail </a></li>
		<li><a href="/news/2017/aug/21/two-cottonwood-residents-killed-car-crash-flagstaf/">Two Cottonwood residents killed in car crash in Flagstaff </a></li>
		<li><a href="/news/2017/aug/08/sheriff-wants-verde-valley-limits-sex-trafficking/">Sheriff wants Verde Valley off limits to sex trafficking </a></li>
		<li><a href="/news/2017/aug/31/police-arrest-woman-21-counts-alleged-animal-cruel/">Police arrest woman for 21 counts of alleged animal cruelty </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/vvn_lb_btf -->
      <div id='div-gpt-ad-1478283629682-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
         <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>


</body>
</html>
