

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Commentary: ‘Fake news’ does exist, let the buyer beware | The Verde Independent | Cottonwood, AZ</title>

        <meta property="fb:app_id" content="402950826772574"/>   <meta property="og:title" content="Commentary: ‘Fake news’ does exist, let the buyer beware">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.verdenews.com/news/2018/aug/18/commentary-fake-news-does-exist-let-buyer-beware/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/26/VI-and-CVB-Dan-Engler-Dual-Editorial-thumbnail_1_t715.jpg" />    <meta property="og:description" content="The stand of unity by news professionals this past week against the mantra of “fake news” was long overdue.">  <meta property="og:site_name" content="Verde Independent">  <meta name="twitter:title" content="Commentary: ‘Fake news’ does exist, let the buyer beware">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.verdenews.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/26/VI-and-CVB-Dan-Engler-Dual-Editorial-thumbnail_1_t715.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/verdenews_favicon_new.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/style.css?v=77" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.verdenews.com" || window.location.host == "www.verdenews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=6"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/292538/">

  

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/34608832/vvn_wp', [1, 1], 'div-gpt-ad-1478106547642-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/vn_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494283504174-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_ict', [160, 600], 'div-gpt-ad-1463607432648-13').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_atf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_btf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1463607432648-16').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1463607432648-17').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1478283629682-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-21').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-22').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-23').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-5').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>





</head>

<body class="news story_detail revision" id="story_292538">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'Opinion';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                               


  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMJHS4');</script>
<!-- End Google Tag Manager -->
 


  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '402950826772574',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /34608832/vvn_wp -->
<div id='div-gpt-ad-1478106547642-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478106547642-0'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/vvn_lb_atf -->
          <div id='div-gpt-ad-1478283629682-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-0'); });
          </script>
          </div>
        </div>
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">8:15 PM Sat, Aug. 18th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;79.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/showers.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/verdenews/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/verdenews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/Verdenews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157826/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/aug/18/commentary-fake-news-does-exist-let-buyer-beware/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Verde Independent</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/nav-bar-logo-ball.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/art/">Art</a></li>
                    <li><a href="/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="/news/kudos/music/">Music</a></li>
                    <li><a href="/news/kudos/movies/">Movies</a></li>
                    <li><a href="/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/villager/">Villager</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
                <li><a href="/news/features/outdoors/">Outdoors</a>
              </ul>
            </li>
            <li><a href="/news/applause/">Applause</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Directory</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">Red Plum Coupons</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=vvn">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/churches/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157826/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>





  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Commentary: ‘Fake news’ does exist, let the buyer beware</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                      <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/may/26/198098/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/26/VI-and-CVB-Dan-Engler-Dual-Editorial-thumbnail_1_t715_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>              </div>            <p class="caption">              </p>    </div>        <div class="content_info">         <p class="byline">By <a href="/staff/dan-engler/">Dan Engler</a></p>    <li class="datetime">Originally Published: August 18, 2018 6:26 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Commentary: ‘Fake news’ does exist, let the buyer beware&body=http://verdenews.com/news/2018/aug/18/commentary-fake-news-does-exist-let-buyer-beware/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">              </ul>          </div>  </div>     <div class="p402_premium">    <div class="story_body" id="target-story_body_template">        <p>The stand of unity by news professionals this past week against the mantra of “fake news” was long overdue.</p>

<p>The emphasis here is on professionals, because “fake news” most certainly does exist today.</p>

<p>At the same time, never before in the history of what once was commonly referred to as the Fourth Estate has there been more professional and thorough journalism practiced than what is available today. Especially in today’s world of online news delivery, you can marry traditional print news reporting with video components and summary infographics. We have the tools today to tell a story more thoroughly and in a more compelling way than at any time in the history of our profession.</p>

<p>At the other end of the spectrum, you can also find some of the absolutely worst examples of what journalism is supposed to represent today. There are many self-proclaimed journalists today who have used the forum of social media and blog sites to present a clearly one-sided agenda of public and political manipulation under the guise of news reporting. What’s more, they do so with legal protections that do not exist for traditional news organizations. They report news, with impunity, in a manner that would bring unwanted legal risk to traditional news organizations. They get away with stealing photographs from web sites of traditional news organizations and manipulating those images into caricatures that horribly distort the truth inherent in the original image.</p>

<p>Fake news most assuredly does exist.</p>

<p>As with any commodity or product, the warning of let the buyer beware rings especially true when choosing your source for news.</p>

<p>More than anything, you should expect – make that demand – that your preferred news deliverer will challenge your viewpoints with both sides of an issue. Do not settle for a news presentation that supports your political leanings or your world view.</p>

<p>As for the “fake news” and “enemy of the people” labels that abound today, painting all journalists with the same brush is about as fair as a journalist saying all politicians are criminal.</p>

<p>Earlier this week, a former colleague from both print and my former brief foray into broadcast journalism shared a Facebook post about the challenges facing journalists today.</p>

<p>Larry Crittenden was one of the best reporters, photographers and broadcast journalists I’ve worked with over the past 40 years. His view on the challenges, and unfair attacks, confronting professional journalists today is as follows:</p>

<p>“A quick note to a long list of my friends who are journalists, former or retired journalists, and journalists who have moved into other professions:</p>

<p>“I stand with you. From my own experience, I know how difficult the job can be. I know about the hours. I know what it’s like to have unhappy people in my face. I know what it means to have people on both sides of a story doubting (equally) my objectivity. I know what it’s like to sit on a good story because you can’t nail down the last detail. And I know what it’s like to screw up and apologize.</p>

<p>“When I hear anyone accuse you of lying or fabrication, I consider the source of the allegation, and treat it accordingly. Enough said.”</p>

<p>And well said, Mr. Crittenden.</p>

<p>Another Facebook post worth sharing from the past week deals with what is perhaps the biggest problem in society today, that being the ability to respectfully disagree with one another.</p>

<p>It reads: “Just because I disagree with you does not mean I hate you. We need to relearn that in our society.”</p>

<p>The next time you read or hear a report with which you disagree – especially if it’s in the <em>Verde Independent</em> or <em>Camp Verde Bugle</em> – please let us know. My email is dengler@verdenews.com and my phone number is 928-634-2241 (6032).</p>

<p>The source of the disagreement could be a shortcoming on the side of the news organization. Perhaps we should have done a better job of fairly presenting both sides of the issue. Or, as Mr. Crittenden honestly admitted, we’re human and not above screwing up.</p>

<p>But also consider this.</p>

<p>We very well could be telling you the truth.</p>

<p>That’s our business, and a great many of us take it very seriously.</p>                </div>  </div>    <script type="text/javascript">  try { _402_Show(); } catch(e) { }  </script>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/aug/18/commentary-fake-news-does-exist-let-buyer-beware/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/jun/30/commentary-newsroom-shooting-another-example-viole/">Commentary: Newsroom shooting another example of violent regression in American culture</a></li>            <li><a href="/news/2012/apr/26/religion-news-deja-vu/">Religion news deja vu</a></li>            <li><a href="/news/2013/jan/26/my-turn-thank-you-for-the-ride-of-a-lifetime/">My Turn: Thank you for the ride of a lifetime</a></li>            <li><a href="/news/2018/apr/21/Mingus-resignations/">Mingus actions prompt resignations of two members of Consolidation Advisory Committee</a></li>            <li><a href="/news/2016/nov/03/al-filardo-resigns-college-board-resignation-thoro/">Al Filardo resigns from College Board: Resignation thoroughly explained </a></li>          </ul>  </div>        <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/aug/18/commentary-fake-news-does-exist-let-buyer-beware/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>
  

            

              

                

              

            

          </div>

        

        <div class="sidebar"><!-- /34608832/vvn_rr_1 --><div id='div-gpt-ad-1463607432648-21' style='margin:10px auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-21'); });</script></div>  <br>          <!-- /34608832/vvn_rr_2 --><div id='div-gpt-ad-1463607432648-22'  style="margin:10px auto; text-align:center;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-22'); });</script></div>  <br>  <br>          <!-- /34608832/vvn_rr_3 --><div id='div-gpt-ad-1463607432648-23' style='margin:10px auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-23'); });</script></div>      <div id="circularhub_module_2885" style="padding-top:15px; border-top: 3px #CCCDCE solid;"></div>    <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>    <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/aug/11/drop-homeless-center-opens-cottonwood/">Drop-in homeless center opens in Cottonwood </a></li>
		<li><a href="/news/2018/aug/11/police-arrest-man-weapons-misconduct-charges/">Police arrest man on weapons misconduct charges </a></li>
		<li><a href="/news/2018/aug/11/chantry-trial-week-3-defendant-testifies-expert-wi/">Chantry Trial Week 3: Defendant testifies, expert witness details circumstances of ‘honest false memory’ </a></li>
		<li><a href="/news/2018/aug/17/update-drivers-transported-hospital-after-cornvill/">Update: Drivers transported to hospital after Cornville Road collision (with video) </a></li>
		<li><a href="/news/2018/aug/16/dr-daniel-bright-teacher-arrested-alleged-sex-17-y/">Dr. Daniel Bright teacher arrested for alleged sex with 17-year-old boy </a></li>
		<li><a href="/news/2018/aug/15/blasting-activity-planned-cottonwood-slag-pile/">Blasting activity planned at Cottonwood slag pile </a></li>
		<li><a href="/news/2018/aug/14/im-pleading-guilty-seth-collins-enters-plea-accept/">“I’m pleading guilty” -- Seth Collins enters plea, accepts guilt on all charges </a></li>
		<li><a href="/news/2018/aug/16/dr-daniel-bright-teacher-arrested-alleged-sex-17-y/">UPDATE: Dr. Daniel Bright teacher arrested for alleged sex with 17-year-old boy </a></li>
		<li><a href="/news/2018/aug/17/update-road-closure-power-outage-caused-vehicle-co/">Update: Road closure, power outage caused by vehicle collision </a></li>
		<li><a href="/news/2018/aug/14/mingus-board-approves-91k-contract-school-resource/">Mingus board approves $91K contract for school resource officer </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jul/27/lightning-believed-be-cause-commercial-building-fi/">Lightning believed to be cause of commercial building fire in Cottonwood (with video) </a></li>
		<li><a href="/news/2018/aug/01/second-man-arrested-connection-alleged-drive-shoot/">Second man arrested in connection with alleged drive-by shooting in Verde Village </a></li>
		<li><a href="/news/2018/aug/01/aaron-martin-20-arrested-connection-alleged-drive-/">Aaron Martin, 20, arrested in connection with alleged drive-by shooting in Verde Village </a></li>
		<li><a href="/news/2018/aug/11/drop-homeless-center-opens-cottonwood/">Drop-in homeless center opens in Cottonwood </a></li>
		<li><a href="/news/2018/jul/24/man-charged-assault-kidnapping-verde-lakes-couple/">Man charged with assault, kidnapping of Verde Lakes couple </a></li>
		<li><a href="/news/2018/jul/25/cottonwood-man-arrested-alleged-rape-15-year-old-g/">Cottonwood man arrested for alleged rape of 14-year-old girl </a></li>
		<li><a href="/news/2018/jul/30/alleged-social-media-sex-predation-lands-cottonwoo/">Alleged social media sex predation lands Cottonwood man in jail </a></li>
		<li><a href="/news/2018/jul/19/obituary-danny-burris/">Obituary: Danny Burris </a></li>
		<li><a href="/news/2018/jul/19/new-business-bombaz-grill-expands-food-truck-resta/">NEW BUSINESS: Bombaz Grill expands food truck to restaurant in Verde Village </a></li>
		<li><a href="/news/2018/aug/11/police-arrest-man-weapons-misconduct-charges/">Police arrest man on weapons misconduct charges </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/vvn_lb_btf -->
      <div id='div-gpt-ad-1478283629682-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
         <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

