

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Changing of the guard: New faces sworn into Cottonwood City Council (with video) | The Verde Independent | Cottonwood, AZ</title>

  
  
  
  <meta property="fb:app_id" content="402950826772574"/> 
  <meta property="og:title" content="Changing of the guard: New faces sworn into Cottonwood City Council (with video)">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.verdenews.com/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/11/07/I3sirAQu.jpg" />
  
  <meta property="og:description" content="Newly elected council members Kyla Allen, Michael Mathews and Doug Husle were sworn in as outgoing members Linda Norman and Karen Pfeifer were honored for decades of service.">
  <meta property="og:site_name" content="Verde Independent">
  <meta name="twitter:title" content="Changing of the guard: New faces sworn into Cottonwood City Council (with video)">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.verdenews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/11/07/I3sirAQu.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=443" type="text/css">

  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/verdenews_favicon_new.png" sizes="32x32">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/style.css?v=77" type="text/css">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.verdenews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.verdenews.com" || window.location.host == "www.verdenews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/293491/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    

<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/34608832/vvn_wp', [1, 1], 'div-gpt-ad-1478106547642-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>







 <script type='text/javascript'>      

      googletag.cmd.push(function() {

      //googletag.defineSlot('/34608832/vn_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494283504174-0').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_ict', [160, 600], 'div-gpt-ad-1463607432648-13').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-1').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_lb_atf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-0').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_lb_btf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-1').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1463607432648-16').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1463607432648-17').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/vvn_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1478283629682-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-21').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-22').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-23').addService(googletag.pubads());

      googletag.defineSlot('/34608832/vvn_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/vvn_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/vvn_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-5').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.pubads().enableSingleRequest();

      googletag.pubads().collapseEmptyDivs();

      googletag.enableServices();

    });

  </script>







</head>

<body class="news story_detail revision" id="story_293491">

  <script>

    dataLayer = [];

  </script>



    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    
      
    





  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 



  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>





<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>





    

<!-- /34608832/vvn_wp -->

<div id='div-gpt-ad-1478106547642-0' style='height:1px; width:1px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478106547642-0'); });

</script>

</div>





<div id="page">



  

    <div id="top-ad-banner">

        <div class="wrapper">

          <!-- /34608832/vvn_lb_atf -->

          <div id='div-gpt-ad-1478283629682-0' style="display: block; margin: auto; ">

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-0'); });

          </script>

          </div>

        </div>

    </div>



  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">10:59 PM Wed, Nov. 07th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;55.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

          </ul>

        

      

      

    <div class="social-media">

      <ul>

        <li><a href="https://www.facebook.com/verdenews/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>

        <li><a href="https://twitter.com/verdenews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>

        <li><a href="https://www.youtube.com/user/Verdenews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>

        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>

        <a href="https://cloud.3dissue.com/153878/157826/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>

      </ul>

    </div>

  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  

  <div id="header" class="cvr">

    <div class="wrapper">

      

        <div class="branding">

          <h1><a href="/">The Verde Independent</a></h1>

          <p><a href="#body">Jump to content</a></p>

        </div>

        

          <div id="head_search" class="search">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>

            </form>

          </div>

        

      

    </div>

  </div>

  

  

<div id="nav">

    <div class="wrapper">

        

        <ul>

            

            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png"/></a></li>

            

            <li><a href="/news/latest-news/">News</a>

              <ul>

                <li><a href="/news/latest-news/local/">Local</a></li>

                <li><a href="/news/latest-news/regional/">Regional</a></li>

                <li><a href="/news/latest-news/state/">State</a></li>

              </ul>

            </li>

             <li><a href="/news/opinion/">Opinion</a>

                <ul>

                    <li><a href="/news/opinion/editorials/">Editorials</a></li>

                    <li><a href="/news/opinion/letters/">Letters</a></li>

                    <li><a href="/news/opinion/commentary/">Commentary</a></li>

                </ul>

            </li>

            <li><a href="/news/sports/">Sports</a></li>

            <li><a href="/news/kudos/">Kudos</a>

                <ul>

                    <li><a href="/news/kudos/art/">Art</a></li>

                    <li><a href="/news/kudos/nightlife/">Nightlife</a></li>

                    <li><a href="/news/kudos/see-do/">See &amp; Do</a></li>

                    <li><a href="/news/kudos/music/">Music</a></li>

                    <li><a href="/news/kudos/movies/">Movies</a></li>

                    <li><a href="/news/kudos/books/">Books</a></li>

                </ul>

            </li> 

            <li><a href="/news/villager/">Villager</a></li>

            <li><a href="/news/features/">Features</a>

              <ul>

                <li><a href="/blogs/">Blogs</a></li>

                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>

                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>

                <li><a href="/news/features/outdoors/">Outdoors</a>

              </ul>

            </li>

            <li><a href="/news/applause/">Applause</a></li>

            <li><a href="/news/obituaries/">Obituaries</a></li>

            <li><a href="/classifieds/">Classifieds</a></li>

            <li><a href="#">More</a>

                <ul class='double-column'>

                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>

                  <li><a  href="/users/newsletters-vi/">Newsletter</a></li>

                  <li><a  href="/discovery-map/">Discovery Map</a></li>

                  <li><a href="/events/">Event Calendar</a></li>

                  <li><a  href="/places/healthcare-connections/">Healthcare Directory</a></li>

                  <li><a  href="/other-publications/">Other Publications</a></li>

                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>

                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>

                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>

                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>

                  <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>

                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>

                  <li><a  href="/submit/">Submissions</a></li>

                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

                  <li><a target="_blank" href="http://www.circularhub.com?p=vvn">This Week's Circulars (Flipp)</a></li>

                  <li><a  href="/churches/">Worship Directory</a></li>

                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157826/library.html">e-edition</a></li>

                </ul>

            </li> 

            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>

        </ul>

        

    </div>

</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Changing of the guard: New faces sworn into Cottonwood City Council (with video)</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/nov/07/201222/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/11/07/I3sirAQu_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Michael Mathews, Kyla Allen and Doug Hulse are sworn into Cottonwood City Council Wednesday as outgoing members Linda Norman and Karen Pfeifer are honored for decades of service. VVN/Vyto Starinskas"></a>
        
      </div>
      
      <p class="caption">
        Michael Mathews, Kyla Allen and Doug Hulse are sworn into Cottonwood City Council Wednesday as outgoing members Linda Norman and Karen Pfeifer are honored for decades of service. VVN/Vyto Starinskas
      </p>
    </div>
    
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2018/Kelcie-Grega_2_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    <p class="byline">By <a href="/staff/kelcie-grega/">Kelcie Grega</a></p>
    <li class="datetime">Originally Published: November 7, 2018 9:04 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Changing of the guard: New faces sworn into Cottonwood City Council (with video)&body=http://verdenews.com/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
        <li><a href="http://twitter.com/@KelcieGrega"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/@KelcieGrega "/> @KelcieGrega</a></li>
        
      </ul>
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p><strong>COTTONWOOD --</strong> Cottonwood City Council had a changing of the guard Wednesday. </p>

<p>Newly elected council members Kyla Allen, Michael Mathews and Doug Husle were sworn in as outgoing members Linda Norman and Karen Pfeifer were honored for decades of service. </p>

<p>Pfeifer is a 46-year resident of the Verde Valley and has served on city council since 1991 with a brief interruption in 1997.</p>

<div class="oembed oembed-video provider-youtube  inline-center" style="width: 459px; ">
  
  <iframe width="459" height="344" src="https://www.youtube.com/embed/2f_somrKejc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

  
    <p class="credit">
      
          
            <a href="https://www.youtube.com/watch?v=2f_somrKejc&amp;feature=youtu.be">Changing of the guard: New members sworn into Cottonwood City Council</a>
          
       
        
          by <a href="https://www.youtube.com/user/Verdenews">Verde News</a>
        
    </p>
  
</div>

<p>She called her time on council a "wild ride." </p>

<p>"For the most part we were very civil," she said. "Some of the politics in the country filtered down in the last couple of elections but we've got wonderful people here. (Mayor Time Elinski) stepped up when he was younger, we need young blood in the city." </p>

<p>Norman was first elected to Cottonwood City Council in 2005 and reelected again in 2009. Norman was also appointed to fill an empty council seat in 2016.</p>

<p>"It's been a great ride," she said. "I've enjoyed every minute of it, I've met a lot of people, I've learned a lot of new things and I understand better how city government works." </p>

<p>Members were sworn in by Cottonwood City Attorney Steve Horton.</p>

<p>Allen was seeking election to the seat she was appointed to in June 2016. She was selected by her council peers to serve as vice mayor in January.</p>

<p>In her campaign, she outlined keeping the Recreation Center in city control, fiscal responsibility and transparency as part of her platform. Allen is a 32-year resident of Cottonwood and graduate of the Verde Valley Leadership Program.</p>

<p>Mathews is a local real-estate broker and member of the Historic Preservation Commission. He spent four years in the United States Airforce as an aircraft maintenance specialist.</p>

<p>Hulse, a member of the Parks and Recreation Commission and 20-year resident of the Verde Valley, was a catalyst in bringing the voter-approved Recreation Center to the City of Cottonwood.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Changing of the guard: New faces sworn into Cottonwood City Council (with video)&body=http://dcourier.com/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://verdenews.com/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/nov/07/changing-guard-new-faces-sworn-cottonwood-city-cou/">Sign in to comment</a></h3>
  
  
  
    



<div id="comments">

    



    

    

    

    

    

    

    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>



    

    

    



    

    



    

    

    

    

    









  

  





    

    

    

</div>


  


            

              

                

              

            

          </div>

        

        
<div class="sidebar">
<!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1463607432648-21' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-21'); });
</script>
</div>
  <br>
          <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1463607432648-22'  style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-22'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1463607432648-23' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-23'); });
</script>
</div>
  
    <div id="circularhub_module_2885" style="padding-top:15px; border-top: 3px #CCCDCE solid;"></div>
    <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>
  
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/nov/01/mother-arrested-after-passing-out-front-daughter-p/">Mother arrested after 'passing out' from possible heroin overdose in front of daughter </a></li>
		<li><a href="/news/2018/nov/01/obituary-kathy-reay-1969-2018/">Obituary: Kathy Reay 1969 - 2018 </a></li>
		<li><a href="/news/2018/nov/01/woman-involved-camp-verde-murder-pleads-guilty/">Woman involved in Camp Verde murder pleads guilty </a></li>
		<li><a href="/news/2018/nov/05/man-arrested-after-halloween-shooting-near-old-tow/">Man arrested after Halloween shooting near Old Town </a></li>
		<li><a href="/news/2018/oct/31/mingus-student-arrested-following-threats-shoot-an/">Mingus student arrested following threats to shoot another student </a></li>
		<li><a href="/news/2018/oct/31/cottonwood-police-find-third-soda-bottle-bomb/">Cottonwood Police find third soda bottle bomb </a></li>
		<li><a href="/news/2018/nov/01/thrilling-times-clarkdale-video/">Thrilling times in Clarkdale (with video) </a></li>
		<li><a href="/news/2018/nov/03/obituary-craig-ehrie-1973-2018/">Obituary: Craig Ehrie 1973 - 2018 </a></li>
		<li><a href="/news/2018/nov/03/10-years-later-walkin-main-celebrates-renaissance-/">10 years later: Walkin’ on Main celebrates the renaissance of Old Town </a></li>
		<li><a href="/news/2018/nov/06/yavapai-county-election-results/">Yavapai County Election Results </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/nov/01/mother-arrested-after-passing-out-front-daughter-p/">Mother arrested after 'passing out' from possible heroin overdose in front of daughter </a></li>
		<li><a href="/news/2018/oct/25/cottonwood-police-officer-arrested-following-domes/">Cottonwood police detective arrested following domestic violence investigation </a></li>
		<li><a href="/news/2018/oct/23/cottonwood-woman-sentenced-21-years-prison-child-p/">Cottonwood woman sentenced to 21 years in prison for child pornography </a></li>
		<li><a href="/news/2018/nov/01/obituary-kathy-reay-1969-2018/">Obituary: Kathy Reay 1969 - 2018 </a></li>
		<li><a href="/news/2018/nov/01/woman-involved-camp-verde-murder-pleads-guilty/">Woman involved in Camp Verde murder pleads guilty </a></li>
		<li><a href="/news/2018/oct/29/cottonwood-pd-investigating-two-soda-bottle-bombs-/">Cottonwood PD investigating two ‘soda bottle bombs’ found in 700 block of East Mingus Avenue </a></li>
		<li><a href="/news/2018/oct/26/mingus-board-places-hargrove-10-day-paid-administr/">Mingus board places Hargrove on 10-day paid administrative leave </a></li>
		<li><a href="/news/2018/oct/14/second-chance-dozens-rescued-wolf-dogs-arrive-clar/">A Second Chance: Dozens of rescued wolf dogs arrive in Clarkdale (with video) </a></li>
		<li><a href="/news/2018/oct/23/5-historical-facts-you-may-not-have-known-about-je/">5 historical facts you may not have known about Jerome </a></li>
		<li><a href="/news/2018/oct/09/cottonwood-man-receives-145-years-prison-shooting-/">Cottonwood man receives 145 years in prison for shooting at federal officer </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>


</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  

  <div id="bottom-ad-banner">

    <div class="wrapper">

      <!-- /34608832/vvn_lb_btf -->

      <div id='div-gpt-ad-1478283629682-1'>

      <script>

      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-1'); });

      </script>

      </div>

    </div>

  </div>



  

   

  

<div id="dc_footer">

    <div class="wrapper">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/latest-news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/celebrate/">Celebrate</a></li>

        <li><a href="/news/kudos/">Kudos</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>

        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>

         <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/news/celebrate/births/">Births</a></li>

        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/events/submit/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>

        <li><a href="/submit/anniversary/">Anniversary</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/">Subscriber Services</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>PROFILE</li>

        

        <li><a href="/accounts/login/">Sign In</a></li>

        

        <li><a  href="/users/newsletters-vi/">Newsletter</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>

       

    </div>

  </div>





</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
