

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Cottonwood National Night Out canceled due to weather | The Verde Independent | Cottonwood, AZ</title>

  
  
  
  <meta property="fb:app_id" content="402950826772574"/> 
  <meta property="og:title" content="Cottonwood National Night Out canceled due to weather">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.verdenews.com/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/11/VI-generic-police-fire-thumbnail.jpg" />
  
  <meta property="og:description" content="Cottonwood Police have canceled it National Night Out event scheduled for tomorrow night due to weather. 
">
  <meta property="og:site_name" content="Verde Independent">
  <meta name="twitter:title" content="Cottonwood National Night Out canceled due to weather">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.verdenews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/11/VI-generic-police-fire-thumbnail.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=436" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/verdenews_favicon_new.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/style.css?v=77" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.verdenews.com" || window.location.host == "www.verdenews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=6"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/293020/">


  

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/34608832/vvn_wp', [1, 1], 'div-gpt-ad-1478106547642-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/vn_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494283504174-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_ict', [160, 600], 'div-gpt-ad-1463607432648-13').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_atf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_lb_btf', [[970, 60], [970, 250], [970, 90], [989, 150], [728, 90]], 'div-gpt-ad-1478283629682-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1463607432648-16').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1463607432648-17').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478283629682-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1478283629682-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-21').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-22').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-23').addService(googletag.pubads());
      googletag.defineSlot('/34608832/vvn_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/vvn_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-5').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>





</head>

<body class="news story_detail revision" id="story_293020">

  <script>

    dataLayer = [];

  </script>



    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    
      
    




  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMJHS4');</script>
<!-- End Google Tag Manager -->
 


  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '402950826772574',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /34608832/vvn_wp -->
<div id='div-gpt-ad-1478106547642-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478106547642-0'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/vvn_lb_atf -->
          <div id='div-gpt-ad-1478283629682-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-0'); });
          </script>
          </div>
        </div>
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">3:41 PM Mon, Oct. 01st</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;72.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/overcast.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/verdenews/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/verdenews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/Verdenews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157826/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Verde Independent</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/nav-bar-logo-ball.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/art/">Art</a></li>
                    <li><a href="/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="/news/kudos/music/">Music</a></li>
                    <li><a href="/news/kudos/movies/">Movies</a></li>
                    <li><a href="/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/villager/">Villager</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
                <li><a href="/news/features/outdoors/">Outdoors</a>
              </ul>
            </li>
            <li><a href="/news/applause/">Applause</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Directory</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=vvn">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/churches/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157826/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>





  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Cottonwood National Night Out canceled due to weather</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2016/oct/11/120/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/11/VI-generic-police-fire-thumbnail_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>
        
      </div>
      
      <p class="caption">
        
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: October 1, 2018 2:15 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Cottonwood National Night Out canceled due to weather&body=http://verdenews.com/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>Cottonwood Police have canceled the National Night Out event scheduled for tomorrow night due to weather. </p>

<p>"We will not have National Night Out Tuesday, October 2nd," Cottonwood Police Sgt. Monica Kuhlt stated in a news release. "We are unable to reschedule it due to logistics and conflicts in scheduling. Cottonwood PD apologizes for the inconvenience this may have caused but we are already working on plans for next year’s NNO making it the best yet."</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    

      

        

        <li class="favorite">

          

            <a href="/accounts/login/?next=/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/">Sign in to favorite this</a>

          

        </li>

        

      

      

      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Cottonwood National Night Out canceled due to weather&body=http://dcourier.com/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://verdenews.com/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              



    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/jan/23/weather-conditions-force-cancellation-yavapai-coll/">Weather conditions force cancellation of Yavapai College classes</a></li>
      
      <li><a href="/news/2009/oct/31/mingus-high-h1n1-shot-clinic-canceled/">Mingus High H1N1 shot clinic canceled</a></li>
      
      <li><a href="/news/2017/sep/30/join-cities-nationwide-americas-night-out-against-/">Join cities nationwide for ‘America’s Night Out Against Crime’</a></li>
      
      <li><a href="/news/2002/jul/05/canceling-fireworks-displays-was-only-responsible/">Canceling fireworks displays was only responsible choice </a></li>
      
      <li><a href="/news/2017/jul/29/camp-verde-clarkdale-national-night-out-aug-1/">Camp Verde, Clarkdale National Night Out Aug. 1</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/oct/01/cottonwood-national-night-out-canceled-due-weather/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  


            

              

                

              

            

          </div>

        

        
<div class="sidebar">
<!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1463607432648-21' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-21'); });
</script>
</div>
  <br>
          <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1463607432648-22'  style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-22'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1463607432648-23' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-23'); });
</script>
</div>
  
    <div id="circularhub_module_2885" style="padding-top:15px; border-top: 3px #CCCDCE solid;"></div>
    <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>
  
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/sep/22/governor-contends-new-law-makes-prop-127-vote-mean/">Governor contends new law makes Prop 127 vote meaningless </a></li>
		<li><a href="/news/2018/sep/29/local-agencies-address-trafficking-rumors/">Local agencies address trafficking rumors </a></li>
		<li><a href="/news/2018/sep/27/nine-more-years-seth-collins/">Nine more years for Seth Collins </a></li>
		<li><a href="/news/2018/sep/25/editorial-cartoon-sept-26-2018/">Editorial Cartoon: Sept. 26, 2018 </a></li>
		<li><a href="/news/2018/sep/28/new-apartments-considered-old-jerome-high-school/">New apartments considered at Old Jerome High School </a></li>
		<li><a href="/news/2018/sep/24/9-questions-retiring-verde-valley-fire-chief-nazih/">9 Questions for retiring Verde Valley Fire Chief Nazih Hazime </a></li>
		<li><a href="/news/2018/sep/22/arizonas-first-malt-house-saves-water-and-supports/">Arizona’s first malt house saves water and supports local breweries </a></li>
		<li><a href="/news/2018/sep/22/obituary-betty-jean-gray-1935-2018/">Obituary: Betty Jean Gray 1935-2018 </a></li>
		<li><a href="/news/2018/sep/22/todays-royal-portrait/">Today’s Royal Portrait </a></li>
		<li><a href="/news/2018/sep/22/obituary-joseph-kreiner-1947-2018/">Obituary: Joseph Kreiner 1947-2018 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/aug/31/two-men-jailed-following-robbery-stabbing-verde-vi/">Two men jailed following robbery, stabbing in Verde Village Wednesday </a></li>
		<li><a href="/news/2018/sep/13/man-involved-vehicle-pedestrian-crash-facing-homic/">Man involved in vehicle-pedestrian crash facing homicide, DUI charges </a></li>
		<li><a href="/news/2018/sep/17/plane-crashes-cottonwood-residence/">Plane crashes into Cottonwood residence </a></li>
		<li><a href="/news/2018/sep/17/emergency-responders-scene-cottonwood-airplane-cra/">Emergency responders on scene of Cottonwood airplane crash (with videos) </a></li>
		<li><a href="/news/2018/sep/18/camp-verde-man-wrestles-black-bear-near-patagonia/">Camp Verde man wrestles with black bear near Patagonia </a></li>
		<li><a href="/news/2018/sep/19/weekend-burglary-puts-halt-work-projects-verde-val/">Weekend burglary puts halt to work projects for Verde Valley Habitat for Humanity </a></li>
		<li><a href="/news/2018/sep/13/thomas-chantry-faces-new-charges-molestation-abuse/">Thomas Chantry faces new charges of molestation, abuse </a></li>
		<li><a href="/news/2018/sep/19/pilot-cottonwood-plane-crash-dies/">Pilot in Cottonwood plane crash dies </a></li>
		<li><a href="/news/2018/sep/18/two-public-meetings-planned-discuss-possible-route/">Two public meetings planned to discuss possible routes for new county connector road </a></li>
		<li><a href="/news/2018/sep/10/motorcycle-rider-flown-flagstaff-following-crash-a/">Motorcycle rider flown to Flagstaff following crash on AZ89A </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>


</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/vvn_lb_btf -->
      <div id='div-gpt-ad-1478283629682-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283629682-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/verdenews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
         <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-vi/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

