

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Body of Colorado City man pulled from Lake Powell | The Verde Independent | Cottonwood, AZ</title>

  

  


  
    
      
        <meta name="__sync_contentCategory" content='Paid' />
        <meta name='__sync_tenantId' content='wn_vvn'>
      
    
  
    
  
    
  
    
  


  

  <meta property="fb:app_id" content="402950826772574"/> 

  <meta property="og:title" content="Body of Colorado City man pulled from Lake Powell">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/">

   

    <meta property="og:description" content="PAGE –- The body of a Colorado City man, who had gone underwater Sunday at a Lake Powell marina and not resurfaced, was pulled from the lake Monday.

According to a news release from the Coconino County Sheriff&#39;s Office, National Park Service Dispatch at Glen Canyon National Recreation Area received a call from 911 at approximately 7:58 p.m. on Sunday

Rangers were dispatched to the Lake Powell Resort’s main marina in the Wahweap District of the park, near Page.

Monday, the Sheriff&#39;s Office announced

Jacob Jessop, 31, from Colorado City, was pronounced deceased at the scene by the Coconino County Medical Examiner and transported to the Medical Examiner’s Office in Flagstaff for an autopsy.

It was reported Sunday that a male had jumped in the water near slip F-3 and had not resurfaced.

NPS Rangers arrived on scene and the victim appeared to be ensnarled in wires and cables at a depth of 20 to 30 feet.

Due to safety concerns, recovery was suspended until daylight hours Monday.

The Glen Canyon National Recreation Area Dive Team recovered the victim shortly before 11 a.m. at a depth of about 250 feet. 

Assisting were NPS Rangers, the Glen Canyon National Recreation Area Dive Team and Coconino County Sheriff’s Office.

The incident is under investigation by the National Park Service, Coconino County Sheriff’s Office, and the Coconino County Medical Examiner.

Visitors are reminded to be aware of the dangers of swimming in or near marinas, which have led to that activity being prohibited.">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/08/20/WEB_File_lake_powell.jpg" />

  

  <meta property="og:site_name" content="Verde Independent">

  <meta name="twitter:title" content="Body of Colorado City man pulled from Lake Powell">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.verdenews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/08/20/WEB_File_lake_powell.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  



  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">



  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->



<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=287" type="text/css">





<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>





  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>
 <script type="text/javascript" src="https://subscribe.verdenews.com/wn/vvn/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

    googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/34608832/vvn_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551977883160-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_top_leaderboard', [[728, 90], [989, 150]], 'div-gpt-ad-1552072407498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1551978476607-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1551978966166-0').addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551979025902-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551979085261-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551979126339-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551979175359-0').addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551979208698-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1551978578618-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_mb_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551978748390-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1551978811211-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_mb_ict', [300, 250], 'div-gpt-ad-1551978881566-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

  });

  </script>



  

  

  

</head>

<body class="news story_detail revision" id="story_296703">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=vvn#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2019/aug/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/latest-news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/latest-news/local">Local</a>

    <a class="item" href="/news/latest-news/regional/">Regional</a>

    <a href="/news/latest-news/state/" class="item">State</a>

    <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

    <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/commentary/">Commentary</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="item">

  <a href="/news/celebrate/" class="header">CELEBRATE</a>

</div>

<div class="item">

  <a href="/news/kudos/" class="header">KUDOS</a>

  <div class="menu">

    <a class="item" href="/news/kudos/art/">Art</a>

    <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

    <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

    <a class="item" href="/news/kudos/music/">Music</a>

    <a class="item" href="/news/kudos/movies/">Movies</a>

    <a class="item" href="/news/kudos/books/">Books</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/blogs/">Blogs</a></li>

    <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

    <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

    <a class="item" href="/news/features/outdoors/">Outdoors</a>

  </div>

</div>

<div class="item">

  <a href="/news/villager/" class="header">VILLAGER</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2019/aug/">Event Calendar</a>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" target="_blank" href="http://www.circularhub.com/?p=vvn#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item" href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>      

    </div>

</div>
 



  </div>

  <div class="pusher">

    



    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  











    





      





          





            <script>





              var category = 'News';





              dataLayer.push({





                'contentGroup1': category,





                'dimension1': category





              });





           </script>





          





      





    





      





    





      





    





      





    
















    

  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 

    

  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=402950826772574";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  
<div id="main-navigation" class="ui inverted menu no-margin verdenews">

  <div class="ui container inverted menu borderless main-nav-items verdenews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png" alt="verde news logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/latest-news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/latest-news/local/">Local</a>

        <a class="item" href="/news/latest-news/regional/">Regional</a>

        <a href="/news/latest-news/state/" class="item">State</a>

        <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

        <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/commentary/">Commentary</a>

      </div>

    </div>

    <a href="/news/sports/" class="item hide-main-nav">SPORTS</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/art/">Art</a>

        <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

        <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

        <a class="item" href="/news/kudos/music/">Music</a>

        <a class="item" href="/news/kudos/movies/">Movies</a>

        <a class="item" href="/news/kudos/books/">Books</a>

      </div>

    </div>

    <a href="/news/villager/" class="item hide-main-nav">VILLAGER</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a></li>

        <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

        <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

        <a class="item" href="/news/features/outdoors/">Outdoors</a>

      </div>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>

  <div class="ui simple dropdown item">

    <a id="sync-login-status" class="log-in" href="https://subscribe.verdenews.com/Wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/"></a>

    <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=vvn"></a>
      <div class="ui inverted menu" id="logoutContainer">
        <div class="item">
          <div id="btnLogout" class="ui negative button">Log Out</div>
        </div>
      </div>

  </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



    <div id="page" class="ui container">

      



      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

    

    <a href="/">
      <div class="brand-main-logo">
        <embed  style="width:500px; pointer-events: none;" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/new-logo.svg" alt="The Verde Independent and Camp Verde Bugle Logo">
      </div>
    </a>
    
    

  

  <div class="has-text-centered">

    <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

     <a href="https://subscribe.verdenews.com/wn/vvn/Account/AvailableSubscriptions"> 

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

      <span class="sub header">For as little as $2.50 a month</span>

    </div>

    </a>

  </div>

  

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    TRUSTED NEWS LEADER FOR COTTONWOOD, CAMP VERDE &amp; THE VERDE VALLEY

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Tue, Aug. 20

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;81.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/verdenews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/verdenews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/verdenews"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>





      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  











    





      





          





            <script>





              var category = 'News';





              dataLayer.push({





                'contentGroup1': category,





                'dimension1': category





              });





           </script>





          





      





    





      





    





      





    





      





    
















<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
        

          <h1 class="ui medium header">

          Body of Colorado City man pulled from Lake Powell

          

          </h1>

        
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2019/aug/20/206055/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/08/20/WEB_File_lake_powell_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="The body of a Colorado City man, who had gone underwater Sunday at a Lake Powell marina and not resurfaced, was pulled from the lake Monday. File photo" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  The body of a Colorado City man, who had gone underwater Sunday at a Lake Powell marina and not resurfaced, was pulled from the lake Monday. File photo

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    Staff report

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: August 20, 2019 1:05 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Body of Colorado City man pulled from Lake Powell&body=https://verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>

          <div class="flex justify-center google-ads">

            <!-- /34608832/vvn_mb -->
<div id='div-gpt-ad-1551978578618-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978578618-0'); });
</script>
</div>

          </div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                <p>PAGE –- The body of a Colorado City man, who had gone underwater Sunday at a Lake Powell marina and not resurfaced, was pulled from the lake Monday.</p>

<p>According to a news release from the Coconino County Sheriff's Office, National Park Service Dispatch at Glen Canyon National Recreation Area received a call from 911 at approximately 7:58 p.m. on Sunday</p>

<p>Rangers were dispatched to the Lake Powell Resort’s main marina in the Wahweap District of the park, near Page.</p>

<p>Monday, the Sheriff's Office announced<br/></p>

<p>Jacob Jessop, 31, from Colorado City, was pronounced deceased at the scene by the Coconino County Medical Examiner and transported to the Medical Examiner’s Office in Flagstaff for an autopsy.</p>

<p>It was reported Sunday that a male had jumped in the water near slip F-3 and had not resurfaced.</p>

<p>NPS Rangers arrived on scene and the victim appeared to be ensnarled in wires and cables at a depth of 20 to 30 feet.</p>

<p>Due to safety concerns, recovery was suspended until daylight hours Monday.</p>

<p>The Glen Canyon National Recreation Area Dive Team recovered the victim shortly before 11 a.m. at a depth of about 250 feet. </p>

<p>Assisting were NPS Rangers, the Glen Canyon National Recreation Area Dive Team and Coconino County Sheriff’s Office.</p>

<p>The incident is under investigation by the National Park Service, Coconino County Sheriff’s Office, and the Coconino County Medical Examiner.</p>

<p>Visitors are reminded to be aware of the dangers of swimming in or near marinas, which have led to that activity being prohibited.</p>

                

                

              </div> 

            </div>

          </div> 

        </div> 

        
        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/" class="item">Contact</a>

    

  <a href="/mailfriend/155/296703/3fe26b687c/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>



        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/aug/13/jerome-accident-turns-fatal/">Jerome accident turns fatal </a></li>
		<li class="item"><a href="/news/2019/aug/10/camp-verde-man-arrested-alleged-assault-abuse-infa/">Camp Verde man arrested for alleged assault, abuse of infant </a></li>
		<li class="item"><a href="/news/2019/aug/12/settlement-conference-set-cottonwood-officers-case/">Settlement conference set in Cottonwood officer's case </a></li>
		<li class="item"><a href="/news/2019/aug/15/fire-crews-smash-window-rescue-child-locked-inside/">Fire crews smash window to rescue child locked inside truck </a></li>
		<li class="item"><a href="/news/2019/aug/17/jerome-other-fire-departments-contain-house-blaze-/">Jerome, other fire departments contain house blaze to basement </a></li>
		<li class="item"><a href="/news/2019/aug/18/county-plans-1-million-plus-investment-ogden-ranch/">County plans $1 million-plus investment in Ogden Ranch Road </a></li>
		<li class="item"><a href="/news/2019/aug/10/montana-company-eyes-verde-valley-glamour-camping-/">Montana company eyes Verde Valley for glamour camping business </a></li>
		<li class="item"><a href="/news/2019/aug/17/land-swap-give-uofa-property-verde-valley-veterina/">Land swap to give UofA property for Verde Valley veterinary school </a></li>
		<li class="item"><a href="/news/2019/jul/31/infant-death-camp-verde/">Infant death in Camp Verde </a></li>
		<li class="item"><a href="/news/2019/aug/19/stolen-car-recovered-oak-creek-canyon/">Stolen car recovered in Oak Creek Canyon </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/jul/20/obituary-lisa-lynn-meyers-1968-2019/">Obituary: Lisa Lynn Meyers 1968 - 2019 </a></li>
		<li class="item"><a href="/news/2019/jul/31/infant-death-camp-verde/">Infant death in Camp Verde </a></li>
		<li class="item"><a href="/news/2019/jul/22/california-woman-dies-crash-state-route-89a/">California woman dies in crash on State Route 89A </a></li>
		<li class="item"><a href="/news/2019/aug/13/jerome-accident-turns-fatal/">Jerome accident turns fatal </a></li>
		<li class="item"><a href="/news/2019/jul/25/fire-destroys-montezuma-veterinary-services/">Fire destroys Montezuma Veterinary Services </a></li>
		<li class="item"><a href="/news/2019/aug/10/camp-verde-man-arrested-alleged-assault-abuse-infa/">Camp Verde man arrested for alleged assault, abuse of infant </a></li>
		<li class="item"><a href="/news/2019/aug/01/cottonwoods-goodwill-store-moving-new-location/">Cottonwood’s Goodwill store moving to new location </a></li>
		<li class="item"><a href="/news/2019/jul/29/clarkdale-couple-believed-responsible-string-area-/">Clarkdale couple believed responsible for string of area burglaries </a></li>
		<li class="item"><a href="/news/2019/jul/20/two-sent-hospital-following-head-crash-cottonwood/">Two sent to hospital following head-on crash in Cottonwood </a></li>
		<li class="item"><a href="/news/2019/aug/03/friday-storm-takes-roof-cornville-home-crushes-ano/">Friday storm takes roof off Cornville home; causes other major damage </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2012/nov/09/missing-hiker-found-in-pumphouse-wash/" class="blue-link">Missing hiker found in Pumphouse Wash</a></div>

          

            <div class="item"><a href="/news/2014/jun/24/plane-crash-in-northern-arizona-claims-two-lives/" class="blue-link">Plane crash in Northern Arizona claims two lives</a></div>

          

            <div class="item"><a href="/news/2014/jul/21/four-killed-in-plane-crash-near-sedona/" class="blue-link">Four killed in plane crash near Sedona</a></div>

          

            <div class="item"><a href="/news/2010/aug/27/sedona-man-falls-from-midgley-bridge/" class="blue-link">Sedona man falls from Midgley Bridge</a></div>

          

            <div class="item"><a href="/news/2013/oct/12/cottonwood-man-dies-at-midgley-bridge/" class="blue-link">Cottonwood man dies at Midgley Bridge</a></div>

          

        </div>

        



        

        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

            <p>Click Below to:</p>

            <p>

              <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

              <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

              <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

              <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

            </p>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1551979025902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979025902-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1551979085261-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979085261-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1551979126339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979126339-0'); });
</script>
</div>

  </div>





  

    

  

<div class="calendar-tease">

  <table class="ui unstackable table">

    <thead>

      <th colspan="3" class="ui small header">Community Calendar</th>

    </thead>

    <tbody>

      

      <tr>

        <td>

          <div class="has-text-centered">TUE</div>

          <div class="has-text-centered">20</div>

        </td>

        <td>

          <a href="/events/ongoing/flow-yoga-at-the-old-town-center-fo-1be39e04/">

            <div class="content">

              Flow Yoga at the Old Town Center for the Arts Studio B

              

            </div>

          </a>

        </td>

      </tr>

      

    </tbody>

    <tfoot>

      <tr>

        <td colspan="2">

          <a href="/events/2019/aug">

          <div><span><i class="calendar alternate outline icon"></i></span><span class="ui small header">View More Events...</span></div></a>

        </td>

      </tr>

      <tr>

        <td colspan="2">

        <a href="/submit-event/">

          <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

        </a>

        </td>

      </tr>

    </tfoot>

  </table>

</div>


  



  

    <div id="circularhub_module_2885" ></div>
 
  <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>

  

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">
  <div class="content">
    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=4c15ac4700" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>

<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[12513][1]" id="mce-group[12513]-12513-0"><label for="mce-group[12513]-12513-0">verdenews.com</label></li>
<li><input type="checkbox" value="2" name="group[12513][2]" id="mce-group[12513]-12513-1"><label for="mce-group[12513]-12513-1">cvbugle.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="4" name="group[13701]" id="mce-group[13701]-13701-0" checked><label for="mce-group[13701]-13701-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_4c15ac4700" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
</div>

<script>
document.addEventListener('click', function(e) {
  if (e.target.matches('.print-icon')) {
    window.print()
  }
}, false);
</script>



<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /34608832/vvn_lb_btf -->
<div id='div-gpt-ad-1551978476607-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978476607-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /34608832/vn_mb_footer -->
<div id='div-gpt-ad-1551978748390-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978748390-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /34608832/vvn_mb_footer -->
<div id='div-gpt-ad-1551978811211-0' style='height:310px; width:310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978811211-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 



      



    

    

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/latest-news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/celebrate/">Celebrate</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>
        <div class="item"><a href="/news/celebrate/births/">Births</a></div>
        <div class="item"><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2019 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>


    

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>
    function setView (status) {
      var login = document.getElementById('sync-login-status');
      var myaccount = document.getElementById('sync-login-myaccount');
      var logout = document.getElementById('btnLogout');
      var logoutContainer = document.getElementById('logoutContainer');

      if (status === 'loggedIn') {
        myaccount.textContent = ' My Account';
        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=VVN";
        login.style.display = 'none';
      } else if (status === "notLoggedIn") {
        myaccount.style.display = 'none';
        logoutContainer.style.display = 'none';
        login.href = "https://subscribe.verdenews.com/wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2019/aug/20/body-colorado-city-man-pulled-lake-powell/";
        login.textContent = ' Log In';
      }
    }

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.verdenews.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-vvn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {
      console.log('login success')
      setView("loggedIn");

    }, function(errStatus) {
      console.log('login fail')
      setView("notLoggedIn")

    })

    var btnLogout = document.getElementById('btnLogout');
    btnLogout.addEventListener('click', function(e) {
      sdk.logOut(function() {
        window.location.reload();
      }, function() {
        alert('Log out failed.');
      });
    })

  </script>


  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>



  <script>



     // turn plain text links into hyperlinks



    $('p').linkify();



    $('#sidebar').linkify({



      target: "_blank"



    });



  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>



</body>

</html>

