

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Survey shows Arizonans want more education spending | The Verde Independent | Cottonwood, AZ</title>

  

  


  
    
      
        <meta name="__sync_contentCategory" content='Paid' />
        <meta name='__sync_tenantId' content='wn_vvn'>
      
    
  
    
  


  

  <meta property="fb:app_id" content="402950826772574"/> 

  <meta property="og:title" content="Survey shows Arizonans want more education spending">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/">

   

    <meta property="og:description" content="PHOENIX — A new survey by the Morrison Institute finds that Arizonans want to spend more money on education.

But paying for it? That&#39;s another question.

The report being released today (eds: Monday) finds nearly 70 percent of the 975 Arizona residents questioned rate higher teacher pay as very important, meaning 8, 9 or 10 on a scale of 1 to 10. Similarly, about 57 percent support more counselors.

There also was strong support for school safety, smaller class sizes and improvements to school buildings.

At the same time, 42 percent concluded that Arizona&#39;s high school graduates were &quot;not as well prepared&#39;&#39; as counterparts from other states.

Yet only 45 percent said they are willing to spend an extra $200 a year to improve Arizona&#39;s public education system.

Economist Jim Rounds, who worked with the Morrison Institute to analyze the results, said the fact that a majority are not willing to shell out that much money is a crucial point that policymakers, looking at the poll results, need to consider. In fact, Rounds suggested that asking people what they&#39;d like government to do really isn&#39;t helpful by itself.

&quot;I think the public has yet to be asked the comprehensive question,&#39;&#39; he said, Rounds said that starts with what people would like to see, why, give them some additional information -- and then tell them what that&#39;s going to cost.

And it&#39;s even more complex than that.

&quot;You can&#39;t necessarily go up to somebody and just say, &#39;Would you like more money for schools&#39; and &#39;What are you willing to pay,&#39; because what does that mean, &#39;more money for schools&#39;?&#39;&#39;  Rounds said.

&quot;Does it mean that it going to go to teacher pay, it&#39;s going to go towards better locks on the classroom, is it going to go toward something very specific or just in general?&quot;

Rounds said that the more the questions are posed in general terms, the less reliable the results.

&quot;You have to reduce it down to something specific,&quot; he said.

On the larger question of dollars and cents, just one out of five people asked believes the state has enough revenue. Another 13 percent said Arizona collects more in taxes than it needs, with 50 percent saying there needs to be an increase in state revenues.

But there were no follow-up questions on whether -- and how much — those who say more dollars are actually willing to spend.

A companion question, however, suggests a possible skepticism about giving state leaders more dollars with which to play.

A total of 44 percent of those polled said they have &quot;not very much&#39;&#39; confidence in state government, with another 10 percent saying they have no confidence at all. That left 41 percent who rate their confidence levels in state government at fair, and just 5 percent who have a great deal of confidence.

Education funding aside, the survey did find some consensus on a number of key issues.

Most notably, more than 83 percent want to require background checks before a gun can be sold to anyone else.

That&#39;s already the case now when a weapon is sold by a licensed gun dealer. But there is no such mandate for person-to-person sales. And the law defines that to include sales made by individuals from their own collections at gun shows.

Efforts to close what some call the &quot;gun-show loophole&#39;&#39; have faltered amid stiff opposition from lawmakers who say that would infringe on the Second Amendment. And even Gov. Doug Ducey, who is pushing legislation he said would keep firearms out of the hands of those determined to be dangerous, has refused to support expanding the law to ensure that those who are on such a list cannot obtain their weapons from private sales or gun shows.

On other topics, 67 percent of those questioned said they believe the drought is a threat to Arizona&#39;s water supply, with an equal number seeing the state population growth as undermining the state having enough water. But 71 percent said that Arizona agriculture, which uses about 70 percent of the water in the state, is important to the nation&#39;s food supply.

The Morrison survey also found 56 percent said they see climate change as a threat to that water supply, with 63 percent saying state government needs to do more to prepare Arizona for changing climate conditions.

There was somewhat less concern about water quality, with 59 percent seeing pollution and contamination as a threat to the water supply.

The issue of immigration is not a top priority for Arizonans, ranking below water quality, public education, health insurance, public safety and even affordable housing and senior care. Overall, 65 percent called it an important policy issue.

Slightly more than one in three questioned say they feel less safe because of undocumented immigrants living in Arizona. Conversely, close to 60 percent say they are either not in favor of or unsure about deporting all people in this country legally.

On that issue of affordable housing, 59 percent said they believe government funding should be expanded. But here, too, there is no specific suggestion of how much or who should pay.

Their survey found some pronounced differences in attitudes based on age.

For example, on that question of being willing to tack an extra $200 for education, 52 percent of those younger than 35 are willing to open their wallets. But support for that drops to 29 percent for the 55-and-over crowd.

Along the same lines, those with children younger than 18 at home are more likely to back a $200-a-year tax increase for education than those in homes without children.

Perhaps for the same reason, the issue of childcare was far more important to younger people who were surveyed as well as to those with children at home than their more senior counterparts and those of whatever age who have no youngsters in the house.

Conversely, older respondents were more likely to feel less safe because of undocumented immigrants in Arizona.

But those 55 and older also were more sensitive to issues of water quantity than those who are younger than 35.

The survey, conducted in late June and early July, has a margin of error of 3 percentage points.

One note of interest is that the survey was conducted online, allowing respondents to use desktop computers and mobile devices. But Morrison spokesman Steve Kilar said his organization believes it to be more accurate than a phone poll.

&quot;With random-dial cell phone polls, itís not even clear the person is living in the state since the calls are based on the area code,&#39;&#39; he said. And Kilar said those asked to participate are part of a predetermined pool that is designed to be balanced according to income, geography, race and ethnicity.

On Twitter: @azcapmedia">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/05/28/bradley04.jpg" />

  

  <meta property="og:site_name" content="Verde Independent">

  <meta name="twitter:title" content="Survey shows Arizonans want more education spending">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.verdenews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/05/28/bradley04.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=299" type="text/css">



<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>


  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>
 <script type="text/javascript" src="https://subscribe.verdenews.com/wn/vvn/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

    googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/34608832/vvn_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551977883160-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_top_leaderboard', [[728, 90], [989, 150]], 'div-gpt-ad-1552072407498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1551978476607-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1551978966166-0').addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551979025902-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551979085261-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551979126339-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551979175359-0').addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551979208698-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1551978578618-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_mb_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551978748390-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1551978811211-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_mb_ict', [300, 250], 'div-gpt-ad-1551978881566-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

  });

  </script>



  

  

  

</head>

<body class="news story_detail revision" id="story_297960">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=vvn#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>
      
      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2019/nov/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/latest-news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/latest-news/local">Local</a>

    <a class="item" href="/news/latest-news/regional/">Regional</a>

    <a href="/news/latest-news/state/" class="item">State</a>

    <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

    <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/commentary/">Commentary</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="item">

  <a href="/news/celebrate/" class="header">CELEBRATE</a>

</div>

<div class="item">

  <a href="/news/kudos/" class="header">KUDOS</a>

  <div class="menu">

    <a class="item" href="/news/kudos/art/">Art</a>

    <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

    <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

    <a class="item" href="/news/kudos/music/">Music</a>

    <a class="item" href="/news/kudos/movies/">Movies</a>

    <a class="item" href="/news/kudos/books/">Books</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/blogs/">Blogs</a></li>

    <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

    <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

    <a class="item" href="/news/features/outdoors/">Outdoors</a>

  </div>

</div>

<div class="item">

  <a href="/news/villager/" class="header">VILLAGER</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2019/nov/">Event Calendar</a>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" target="_blank" href="http://www.circularhub.com/?p=vvn#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item" href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  











    





      





          





            <script>





              var category = 'News';





              dataLayer.push({





                'contentGroup1': category,





                'dimension1': category





              });





           </script>





          





      





    





      





    
















    

  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 

    

  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=402950826772574";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  
<div id="main-navigation" class="ui inverted menu no-margin verdenews">

  <div class="ui container inverted menu borderless main-nav-items verdenews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png" alt="verde news logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/latest-news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/latest-news/local/">Local</a>

        <a class="item" href="/news/latest-news/regional/">Regional</a>

        <a href="/news/latest-news/state/" class="item">State</a>

        <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

        <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/commentary/">Commentary</a>

      </div>

    </div>

    <a href="/news/sports/" class="item hide-main-nav">SPORTS</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/art/">Art</a>

        <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

        <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

        <a class="item" href="/news/kudos/music/">Music</a>

        <a class="item" href="/news/kudos/movies/">Movies</a>

        <a class="item" href="/news/kudos/books/">Books</a>

      </div>

    </div>

    <a href="/news/villager/" class="item hide-main-nav">VILLAGER</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a></li>

        <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

        <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

        <a class="item" href="/news/features/outdoors/">Outdoors</a>

      </div>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>

  <div class="ui simple dropdown item">

    <a id="sync-login-status" class="log-in" href="https://subscribe.verdenews.com/Wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/"></a>

    <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=vvn"></a>
      <div class="ui inverted menu" id="logoutContainer">
        <div class="item">
          <div id="btnLogout" class="ui negative button">Log Out</div>
        </div>
      </div>

  </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">
  <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>
</div>

<div class="brand-header is-hidden-mobile flex items-center justify-between">

    

    <a href="/">
      <div class="brand-main-logo">
        <embed  style="width:500px; pointer-events: none;" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/new-logo.svg" alt="The Verde Independent and Camp Verde Bugle Logo">
      </div>
    </a>
    
    

  

  <div class="has-text-centered">
    <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions" class="inline-block right-margin-one-rem hidden" id="subscribe-now">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

    </div>

    </a> 
    
      <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>
    


  </div>

  

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    TRUSTED NEWS LEADER FOR COTTONWOOD, CAMP VERDE &amp; THE VERDE VALLEY

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Mon, Nov. 25

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;54.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/verdenews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/verdenews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/verdenews"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  











    





      





          





            <script>





              var category = 'News';





              dataLayer.push({





                'contentGroup1': category,





                'dimension1': category





              });





           </script>





          





      





    





      





    
















<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
        

          <h1 class="ui medium header">

          Survey shows Arizonans want more education spending

          

          </h1>

        
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2019/may/28/204739/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/05/28/bradley04_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="With educators in red watching in the gallery, the Arizona Senate prepares to debate the $11.8 billion spending plan earlier this year, with Minority Leader David Bradley in the foreground. A new survey shows, by and large, Arizonans want to see more spending on education. (Capitol Media Services photo by Howard Fischer)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  With educators in red watching in the gallery, the Arizona Senate prepares to debate the $11.8 billion spending plan earlier this year, with Minority Leader David Bradley in the foreground. A new survey shows, by and large, Arizonans want to see more spending on education. (Capitol Media Services photo by Howard Fischer)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

      

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Howard_Fischer_Square_crop_2_r65x65.jpg?b42a6aafb87fe190c159de6303435be58b6c7b52" alt="mugshot photo" class="ui circular bordered centered image">

        

      

    

</div>

<div class="has-text-centered article-info__item">

  

    By 

      <a href="/staff/howard-fischer-capitol-media-services/">Howard Fischer, Capitol Media Services</a>

        

      

    

  

  

    

    <span class="description"> | 

      <a href="http://twitter.com/azcapmedia"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/azcapmedia"/>  azcapmedia</a>

    </span>

    

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: November 25, 2019 12:05 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Survey shows Arizonans want more education spending&body=https://verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>

          <div class="flex justify-center google-ads">

            <!-- /34608832/vvn_mb -->
<div id='div-gpt-ad-1551978578618-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978578618-0'); });
</script>
</div>

          </div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                <p>PHOENIX — A new survey by the Morrison Institute finds that Arizonans want to spend more money on education.</p>

<p>But paying for it? That's another question.</p>

<p>The report being released today (eds: Monday) finds nearly 70 percent of the 975 Arizona residents questioned rate higher teacher pay as very important, meaning 8, 9 or 10 on a scale of 1 to 10. Similarly, about 57 percent support more counselors.</p>

<p>There also was strong support for school safety, smaller class sizes and improvements to school buildings.</p>

<p>At the same time, 42 percent concluded that Arizona's high school graduates were "not as well prepared'' as counterparts from other states.</p>

<p>Yet only 45 percent said they are willing to spend an extra $200 a year to improve Arizona's public education system.</p>

<p>Economist Jim Rounds, who worked with the Morrison Institute to analyze the results, said the fact that a majority are not willing to shell out that much money is a crucial point that policymakers, looking at the poll results, need to consider. In fact, Rounds suggested that asking people what they'd like government to do really isn't helpful by itself.</p>

<p>"I think the public has yet to be asked the comprehensive question,'' he said, Rounds said that starts with what people would like to see, why, give them some additional information -- and then tell them what that's going to cost.</p>

<p>And it's even more complex than that.</p>

<p>"You can't necessarily go up to somebody and just say, 'Would you like more money for schools' and 'What are you willing to pay,' because what does that mean, 'more money for schools'?''  Rounds said.</p>

<p>"Does it mean that it going to go to teacher pay, it's going to go towards better locks on the classroom, is it going to go toward something very specific or just in general?"</p>

<p>Rounds said that the more the questions are posed in general terms, the less reliable the results.</p>

<p>"You have to reduce it down to something specific," he said.</p>

<p>On the larger question of dollars and cents, just one out of five people asked believes the state has enough revenue. Another 13 percent said Arizona collects more in taxes than it needs, with 50 percent saying there needs to be an increase in state revenues.</p>

<p>But there were no follow-up questions on whether -- and how much — those who say more dollars are actually willing to spend.</p>

<p>A companion question, however, suggests a possible skepticism about giving state leaders more dollars with which to play.</p>

<p>A total of 44 percent of those polled said they have "not very much'' confidence in state government, with another 10 percent saying they have no confidence at all. That left 41 percent who rate their confidence levels in state government at fair, and just 5 percent who have a great deal of confidence.</p>

<p>Education funding aside, the survey did find some consensus on a number of key issues.</p>

<p>Most notably, more than 83 percent want to require background checks before a gun can be sold to anyone else.</p>

<p>That's already the case now when a weapon is sold by a licensed gun dealer. But there is no such mandate for person-to-person sales. And the law defines that to include sales made by individuals from their own collections at gun shows.</p>

<p>Efforts to close what some call the "gun-show loophole'' have faltered amid stiff opposition from lawmakers who say that would infringe on the Second Amendment. And even Gov. Doug Ducey, who is pushing legislation he said would keep firearms out of the hands of those determined to be dangerous, has refused to support expanding the law to ensure that those who are on such a list cannot obtain their weapons from private sales or gun shows.</p>

<p>On other topics, 67 percent of those questioned said they believe the drought is a threat to Arizona's water supply, with an equal number seeing the state population growth as undermining the state having enough water. But 71 percent said that Arizona agriculture, which uses about 70 percent of the water in the state, is important to the nation's food supply.</p>

<p>The Morrison survey also found 56 percent said they see climate change as a threat to that water supply, with 63 percent saying state government needs to do more to prepare Arizona for changing climate conditions.</p>

<p>There was somewhat less concern about water quality, with 59 percent seeing pollution and contamination as a threat to the water supply.</p>

<p>The issue of immigration is not a top priority for Arizonans, ranking below water quality, public education, health insurance, public safety and even affordable housing and senior care. Overall, 65 percent called it an important policy issue.</p>

<p>Slightly more than one in three questioned say they feel less safe because of undocumented immigrants living in Arizona. Conversely, close to 60 percent say they are either not in favor of or unsure about deporting all people in this country legally.</p>

<p>On that issue of affordable housing, 59 percent said they believe government funding should be expanded. But here, too, there is no specific suggestion of how much or who should pay.</p>

<p>Their survey found some pronounced differences in attitudes based on age.</p>

<p>For example, on that question of being willing to tack an extra $200 for education, 52 percent of those younger than 35 are willing to open their wallets. But support for that drops to 29 percent for the 55-and-over crowd.</p>

<p>Along the same lines, those with children younger than 18 at home are more likely to back a $200-a-year tax increase for education than those in homes without children.</p>

<p>Perhaps for the same reason, the issue of childcare was far more important to younger people who were surveyed as well as to those with children at home than their more senior counterparts and those of whatever age who have no youngsters in the house.</p>

<p>Conversely, older respondents were more likely to feel less safe because of undocumented immigrants in Arizona.</p>

<p>But those 55 and older also were more sensitive to issues of water quantity than those who are younger than 35.</p>

<p>The survey, conducted in late June and early July, has a margin of error of 3 percentage points.</p>

<p>One note of interest is that the survey was conducted online, allowing respondents to use desktop computers and mobile devices. But Morrison spokesman Steve Kilar said his organization believes it to be more accurate than a phone poll.</p>

<p>"With random-dial cell phone polls, itís not even clear the person is living in the state since the calls are based on the area code,'' he said. And Kilar said those asked to participate are part of a predetermined pool that is designed to be balanced according to income, geography, race and ethnicity.</p>

<p>On Twitter: @azcapmedia</p>

                

                

              </div> 

            </div>

          </div> 

        </div> 

        
        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/" class="item">Contact</a>

    

  <a href="/mailfriend/155/297960/0ab44c14fe/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>



        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/nov/22/man-booked-re-voc-bomb-threat-case/">Man booked re: VOC bomb threat case </a></li>
		<li class="item"><a href="/news/2019/jun/30/special-report-arizona-ranked-49th-nation-teacher-/">Special Report: Arizona ranked 49th in nation in teacher pay </a></li>
		<li class="item"><a href="/news/2019/nov/21/bomb-squad-called-village-oak-creek-bank/">Bomb squad called in to Village of Oak Creek bank </a></li>
		<li class="item"><a href="/news/2019/nov/21/pedestrian-dies-after-being-struck-uptown-sedona/">Pedestrian dies after being struck in Uptown Sedona </a></li>
		<li class="item"><a href="/news/2019/nov/19/rimrock-fugitive-arrested/">Rimrock fugitive arrested </a></li>
		<li class="item"><a href="/news/2019/nov/23/warrant-active-suspect-fraud-and-theft-charges/">Warrant active for suspect on fraud and theft charges </a></li>
		<li class="item"><a href="/news/2019/nov/20/hilton-hotel-villagers-say-no-supervisors-unanimou/">Hilton Hotel: Villagers say 'No!' Supervisors unanimously say yes </a></li>
		<li class="item"><a href="/news/2019/nov/19/hidden-cocaine-seized-during-traffic-stop/">Hidden cocaine seized during traffic stop </a></li>
		<li class="item"><a href="/news/2019/nov/08/state-will-no-longer-issue-marijuana-cards-dec-1/">State will no longer issue marijuana cards as of Dec. 1 </a></li>
		<li class="item"><a href="/news/2019/nov/23/four-verde-valley-locations-free-thanksgiving-meal/">Four Verde Valley locations for free Thanksgiving meals </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/nov/08/state-will-no-longer-issue-marijuana-cards-dec-1/">State will no longer issue marijuana cards as of Dec. 1 </a></li>
		<li class="item"><a href="/news/2019/nov/07/pant-search-warrant-results-arrest-eight-people-co/">PANT Search Warrant results in the arrest of eight people in Cottonwood </a></li>
		<li class="item"><a href="/news/2019/oct/29/developers-target-cornville-growth-boom/">Developers target Cornville for growth boom </a></li>
		<li class="item"><a href="/news/2019/nov/09/state-releases-f-school-site-scores/">State releases A-F school site scores </a></li>
		<li class="item"><a href="/news/2019/oct/30/missing-person-found-dead-near-ogden-ranch-road/">Missing person found dead near Ogden Ranch Road </a></li>
		<li class="item"><a href="/news/2019/oct/23/suspected-fentanyl-pills-take-cottonwood-teens-lif/">Cottonwood teen found dead; two dozen Fentanyl pills found </a></li>
		<li class="item"><a href="/news/2019/nov/22/man-booked-re-voc-bomb-threat-case/">Man booked re: VOC bomb threat case </a></li>
		<li class="item"><a href="/news/2019/oct/28/dps-looks-missing-rimrock-fugitive/">DPS looks for missing Rimrock fugitive </a></li>
		<li class="item"><a href="/news/2019/oct/31/arrest-made-murder-man-found-oak-creek-canyon/">Arrest made in murder of man found in Oak Creek Canyon </a></li>
		<li class="item"><a href="/news/2019/jun/30/special-report-arizona-ranked-49th-nation-teacher-/">Special Report: Arizona ranked 49th in nation in teacher pay </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2011/nov/10/poll-shows-arizonans-more-forgiving-of-immigratio/" class="blue-link">Poll shows Arizonans more forgiving of immigration issues than politicians</a></div>

          

            <div class="item"><a href="/news/2010/oct/08/pew-center-study-shows-arizonans-believe-state-go/" class="blue-link">Pew Center study shows Arizonans believe state government wasteful</a></div>

          

            <div class="item"><a href="/news/2009/jun/25/mingus-survey-samples-how-voters-feel-about-distr/" class="blue-link">Mingus survey samples how voters feel about district</a></div>

          

            <div class="item"><a href="/news/2003/apr/14/consumers-reassessing-priorities-in-light-of-war/" class="blue-link">Consumers reassessing priorities in light of war</a></div>

          

            <div class="item"><a href="/news/2016/jul/06/az-consumer-confidence-at-highest-level-since-200/" class="blue-link">AZ consumer confidence at highest level since 2009</a></div>

          

        </div>

        



        

        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

            <p>Click Below to:</p>

            <p>

              <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

              <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

              <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

              <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

            </p>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1551979025902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979025902-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1551979085261-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979085261-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1551979126339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979126339-0'); });
</script>
</div>

  </div>





  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2019/nov"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  



  

    <div id="circularhub_module_2885" ></div>
 
  <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>

  

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">
  <div class="content">
    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=4c15ac4700" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>

<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[12513][1]" id="mce-group[12513]-12513-0"><label for="mce-group[12513]-12513-0">verdenews.com</label></li>
<li><input type="checkbox" value="2" name="group[12513][2]" id="mce-group[12513]-12513-1"><label for="mce-group[12513]-12513-1">cvbugle.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="4" name="group[13701]" id="mce-group[13701]-13701-0" checked><label for="mce-group[13701]-13701-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_4c15ac4700" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
</div>

<script>
document.addEventListener('click', function(e) {
  if (e.target.matches('.print-icon')) {
    window.print()
  }
}, false);
</script>



<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /34608832/vvn_lb_btf -->
<div id='div-gpt-ad-1551978476607-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978476607-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /34608832/vn_mb_footer -->
<div id='div-gpt-ad-1551978748390-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978748390-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /34608832/vvn_mb_footer -->
<div id='div-gpt-ad-1551978811211-0' style='height:310px; width:310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978811211-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/latest-news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/celebrate/">Celebrate</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>
        <div class="item"><a href="/news/celebrate/births/">Births</a></div>
        <div class="item"><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2019 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>


    

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>
    function setView (status) {
      var login = document.getElementById('sync-login-status');
      var mobileSubscribe = document.getElementById('mobile-subscribe');
      var myaccount = document.getElementById('sync-login-myaccount');
      var logout = document.getElementById('btnLogout');
      var logoutContainer = document.getElementById('logoutContainer');
      var subscribeNow = document.getElementById('subscribe-now');

      if (status === 'loggedIn') {
        myaccount.textContent = ' My Account';
        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=VVN";
        login.style.display = 'none';
        mobileSubscribe.style.display = 'none';
      } else if (status === "notLoggedIn") {
        subscribeNow.style.display = 'inline-block';
        myaccount.style.display = 'none';
        logoutContainer.style.display = 'none';
        login.href = "https://subscribe.verdenews.com/wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2019/nov/25/embargoed-survey-shows-arizonans-want-more-educati/";
        login.textContent = ' Log In';
      }
    }

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.verdenews.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-vvn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {
      console.log('login success')
      setView("loggedIn");

    }, function(errStatus) {
      console.log('login fail')
      setView("notLoggedIn")

    })

    var btnLogout = document.getElementById('btnLogout');
    btnLogout.addEventListener('click', function(e) {
      sdk.logOut(function() {
        window.location.reload();
      }, function() {
        alert('Log out failed.');
      });
    })

  </script>


  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
