

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Green Bag program ends 2019 with record December collection | The Verde Independent | Cottonwood, AZ</title>

  
  <meta name="__sync_contentCategory" content='Free' />
  <meta name='__sync_tenantId' content='wn_vvn'>


  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=299" type="text/css">



<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>


  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>
 <script type="text/javascript" src="https://subscribe.verdenews.com/wn/vvn/api/scripts/syncwall" crossorigin="anonymous"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

    googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/34608832/vvn_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551977883160-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_top_leaderboard', [[728, 90], [989, 150]], 'div-gpt-ad-1552072407498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1551978476607-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1551978966166-0').addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551979025902-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551979085261-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551979126339-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551979175359-0').addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551979208698-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb', [320, 50], 'div-gpt-ad-1551978578618-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vn_mb_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551978748390-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1551978811211-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.defineSlot('/34608832/vvn_mb_ict', [300, 250], 'div-gpt-ad-1551978881566-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

  });

  </script>



  

  

  

</head>

<body class="news story_detail revision" id="story_298440">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=vvn#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>
      
      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2020/jan/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/latest-news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/latest-news/local">Local</a>

    <a class="item" href="/news/latest-news/regional/">Regional</a>

    <a href="/news/latest-news/state/" class="item">State</a>

    <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

    <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/commentary/">Commentary</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="item">

  <a href="/news/celebrate/" class="header">CELEBRATE</a>

</div>

<div class="item">

  <a href="/news/kudos/" class="header">KUDOS</a>

  <div class="menu">

    <a class="item" href="/news/kudos/art/">Art</a>

    <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

    <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

    <a class="item" href="/news/kudos/music/">Music</a>

    <a class="item" href="/news/kudos/movies/">Movies</a>

    <a class="item" href="/news/kudos/books/">Books</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/blogs/">Blogs</a></li>

    <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

    <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

    <a class="item" href="/news/features/outdoors/">Outdoors</a>

  </div>

</div>

<div class="item">

  <a href="/news/villager/" class="header">VILLAGER</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2020/jan/">Event Calendar</a>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" target="_blank" href="http://www.circularhub.com/?p=vvn#!">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item" href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  



    

      

          

          <script>

            var category = 'Villager';

            dataLayer.push({

              'contentGroup1': category,

              'dimension1': category

            });

          </script>

        

      

    








    

  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMJHS4"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 

    

  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=402950826772574";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  
<div id="main-navigation" class="ui inverted menu no-margin verdenews">

  <div class="ui container inverted menu borderless main-nav-items verdenews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png" alt="verde news logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/latest-news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/latest-news/local/">Local</a>

        <a class="item" href="/news/latest-news/regional/">Regional</a>

        <a href="/news/latest-news/state/" class="item">State</a>

        <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

        <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/commentary/">Commentary</a>

      </div>

    </div>

    <a href="/news/sports/" class="item hide-main-nav">SPORTS</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/art/">Art</a>

        <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

        <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

        <a class="item" href="/news/kudos/music/">Music</a>

        <a class="item" href="/news/kudos/movies/">Movies</a>

        <a class="item" href="/news/kudos/books/">Books</a>

      </div>

    </div>

    <a href="/news/villager/" class="item hide-main-nav">VILLAGER</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a></li>

        <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

        <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

        <a class="item" href="/news/features/outdoors/">Outdoors</a>

      </div>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>

  <div class="ui simple dropdown item">

    <a id="sync-login-status" class="log-in" href="https://subscribe.verdenews.com/Wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2020/jan/02/green-bag-program-ends-2019-record-december-collec/"></a>

    <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=vvn"></a>
      <div class="ui inverted menu" id="logoutContainer">
        <div class="item">
          <div id="btnLogout" class="ui negative button">Log Out</div>
        </div>
      </div>

  </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">
  <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>
</div>

<div class="brand-header is-hidden-mobile flex items-center justify-between">

    


<img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/new-villager.jpg" alt="Villager logo" class="img-responsive" style="max-width:1080px; padding-bottom: 1rem;">



  

  <div class="has-text-centered">
    <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions" class="inline-block right-margin-one-rem hidden" id="subscribe-now">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

    </div>

    </a> 
    
      <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>
    


  </div>

  

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    TRUSTED NEWS LEADER FOR COTTONWOOD, CAMP VERDE &amp; THE VERDE VALLEY

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Thu, Jan. 02

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;41.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/verdenews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/verdenews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/verdenews"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  



    

      

          

          <script>

            var category = 'Villager';

            dataLayer.push({

              'contentGroup1': category,

              'dimension1': category

            });

          </script>

        

      

    








<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
        

          <h1 class="ui medium header">

          Green Bag program ends 2019 with record December collection

          

          </h1>

        
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2020/jan/02/208506/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/01/02/green_bag_2_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="VOC&#39;S Green Bag program saw Villagers contribute 33,235 pounds of food in 2019." class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  VOC&#39;S Green Bag program saw Villagers contribute 33,235 pounds of food in 2019.

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: January 2, 2020 10:48 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://verdenews.com/news/2020/jan/02/green-bag-program-ends-2019-record-december-collec/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Green Bag program ends 2019 with record December collection&body=https://verdenews.com/news/2020/jan/02/green-bag-program-ends-2019-record-december-collec/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>

          <div class="flex justify-center google-ads">

            <!-- /34608832/vvn_mb -->
<div id='div-gpt-ad-1551978578618-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978578618-0'); });
</script>
</div>

          </div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                <p>In December, the Verde Valley Neighborhood Food Program’s Village of Oak Creek supporters broke their own October 2019 record with 368 local food donors contributing 6,646 pounds of non-perishable food for local food pantries. </p>

<p>The December collection was a substantial increase over the previous record set in October, when the group collected 6,229 pounds of food items, and over the December 2018 total for VOC total of 5,196 pounds. The grand total for 2019 was 33,235 pounds.</p>

<p>“Wow! That’s all I can tell you,” said Kathy Wozniak, a sentiment echoed by Barb Gordon, the two VOC representatives to the Green Bag program. “I never thought we would be reaching these levels of support in 2019.” </p>

<p>Gordon noted that although the number of neighborhood coordinators in the VOC has remained about the same at about 30 people all year, the number of donors continues to grow. In addition, donors gave more food in their bags in December, with several donating more than a single bag of food.</p>

<p>The non-perishable food items were collected on Saturday, December 14 in front of The Eye Boutique in VOC, sorted by volunteers, and then distributed to the Sedona Community Food Bank, the Weekend Backpack Program for Sedona schools, and the St. Vincent de Paul food pantry at St. John Vianney Church. </p>

<p>The Sedona collection site in front of ReMax in the Safeway Plaza serves the Sedona Community Food Bank and Sedona Area Homeless Alliance, while the Cottonwood collection site serves the food pantries at Jerome Methodist Church, the Cottonwood Methodist Church, the Seventh-day Adventist Church, and the Spirit of Joy Lutheran Church.</p>

<p><strong>What’s next in 2020 for the Green Bag Program?</strong> </p>

<p>Nicole Davis, co-chair of the Verde Valley Neighborhood Food Program, says that more neighborhood coordinators are needed, and she and other members of the group’s steering committee are actively recruiting both individuals and work sites to join. </p>

<p>“The term ‘neighborhood’ was used when this program originated in Ashland, Oregon,” Davis says, “and it was a way for those who live near one another to help out the community by collecting food for existing food pantries. We’re expanding that model here so that a ‘neighborhood’ could be people who work together in a business, people who are members of an organization such as the Rotary Club, or even people who share a desire to participate on an on-going community effort but don’t live nearby each other.” </p>

<p>One of those hybrid “neighborhoods,” for example, is at the Eforea Spa at the Hilton Hotel, where local resident Suzie Dunn is the neighborhood coordinator. </p>

<p>Non-perishable food can be contributed there by the hotel’s staff, members, or even visitors. The size of current neighborhoods varies from as few as 10 food donors to nearly 40, but there is no required number of people needed to get a “neighborhood” started.</p>

<p>The next green bag food collection event will be on Saturday, Feb. 8, starting at 10 a.m. at all three sites. </p>

<p>Although no one from the group wants to project the kinds of numbers that they might expect for 2020, Davis says that there is definitely a sense of momentum as the year ends. </p>

<p>“All of us are so excited by what we have accomplished, and we recognize that the need to provide our local organizations with quality non-perishable food is growing. We know there are more hungry individuals and families out there,” she says, and we just need to build on our successes to make sure we can do even more.”</p>

<p>For more information on becoming a neighborhood coordinator, joining as a food donor, or making a tax deductible contribution to the green bag program, see the group’s website at verdevalleyfoodproject.org.</p>

                

                

              </div> 

            </div>

          </div> 

        </div> 

        
        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/" class="item">Contact</a>

    

  <a href="/mailfriend/155/298440/01da0b1ad5/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2020/jan/02/green-bag-program-ends-2019-record-december-collec/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://verdenews.com/news/2020/jan/02/green-bag-program-ends-2019-record-december-collec/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>



        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/dec/27/minimum-wage-increases-jan-1/">Minimum wage increases on Jan. 1 </a></li>
		<li class="item"><a href="/news/2019/dec/30/donuts-and-ice-cream-same-cottonwood-store-startin/">Donuts and ice cream in the same Cottonwood store, starting Saturday </a></li>
		<li class="item"><a href="/news/2019/dec/26/state-route-89a-closed-oak-creek-canyon/">State Route 89A closed in Oak Creek Canyon </a></li>
		<li class="item"><a href="/news/2019/dec/31/cottonwood-pd-man-evades-traffic-stop-crashes-vehi/">Cottonwood PD: Man evades traffic stop, crashes vehicle, ends up in jail </a></li>
		<li class="item"><a href="/news/2019/dec/28/cottonwood-2019-new-leadership-remodeling-housing-/">Cottonwood 2019: New leadership, remodeling, housing crunches and heated garbage meeting </a></li>
		<li class="item"><a href="/news/2019/dec/28/jerome-2019-parking-and-bordellos/">Jerome 2019: Parking and bordellos </a></li>
		<li class="item"><a href="/news/2019/dec/28/best-thing-america-five-more-years-trump/">Commentary: Best thing for America is five more years of Trump </a></li>
		<li class="item"><a href="/news/2019/dec/30/crime-and-courts-2019-drugs-cop-court-and-violent-/">Crime and Courts 2019: Drugs, cop in court and violent crimes </a></li>
		<li class="item"><a href="/news/2019/dec/20/kidnapping-suspect-arrested-i-17-rest-stop/">Kidnapping suspect arrested at I-17 rest stop </a></li>
		<li class="item"><a href="/news/2019/dec/26/obituary-syndal-may-trevino-maders1989-2019/">Obituary: Syndal May Trevino Maders,1989-2019 </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/dec/09/cornville-resident-accused-beating-man-death-bat-h/">Cornville resident accused of beating man with bat, hammer </a></li>
		<li class="item"><a href="/news/2019/dec/27/minimum-wage-increases-jan-1/">Minimum wage increases on Jan. 1 </a></li>
		<li class="item"><a href="/news/2019/dec/14/plane-crashes-southeast-i-17-rancher-finds-days-ol/">Plane crashes southeast of I-17; rancher finds ‘days old’ wreckage, body </a></li>
		<li class="item"><a href="/news/2019/dec/10/driver-good-condition-following-mountainside-crash/">Driver in good condition following mountainside crash in Jerome </a></li>
		<li class="item"><a href="/news/2019/dec/16/nobody-above-law-rallies-set-cottonwood-sedona/">'Nobody Is Above the Law' rallies set for Cottonwood, Sedona </a></li>
		<li class="item"><a href="/news/2019/dec/20/kidnapping-suspect-arrested-i-17-rest-stop/">Kidnapping suspect arrested at I-17 rest stop </a></li>
		<li class="item"><a href="/news/2019/dec/30/donuts-and-ice-cream-same-cottonwood-store-startin/">Donuts and ice cream in the same Cottonwood store, starting Saturday </a></li>
		<li class="item"><a href="/news/2019/dec/11/cornville-man-beaten-bat-hammer-dies-wednesday-mor/">Cornville man beaten with bat, hammer dies Wednesday morning </a></li>
		<li class="item"><a href="/news/2019/dec/09/cornville-resident-accused-beating-man-death-bat-h/">Cornville resident accused of beating man to death with bat, hammer </a></li>
		<li class="item"><a href="/news/2019/dec/11/fraud-suspect-arrested-walmart/">Fraud suspect arrested at Walmart </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2019/jan/28/verde-valley-green-bag-project-collects-12000-poun/" class="blue-link">Verde Valley Green Bag Project collects 12,000+ pounds of food in December</a></div>

          

            <div class="item"><a href="/news/2019/feb/27/green-bag-project-sets-record-pace-voc/" class="blue-link">Green Bag project sets record pace in VOC</a></div>

          

            <div class="item"><a href="/news/2019/sep/02/green-bag-volunteer-takes-voc-over-top-august-coll/" class="blue-link">Green bag volunteer takes VOC over top with August collection</a></div>

          

            <div class="item"><a href="/news/2019/apr/30/voc-leads-charge-april-green-bag-food-collections/" class="blue-link">VOC leads charge in April Green Bag food collections</a></div>

          

            <div class="item"><a href="/news/2013/aug/20/neighbors-project-stocks-sedona-ymca-food-pantry/" class="blue-link">Neighbors Project stocks Sedona YMCA Food Pantry</a></div>

          

        </div>

        

        

        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1551979025902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979025902-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1551979085261-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979085261-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1551979126339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979126339-0'); });
</script>
</div>

  </div>





  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2020/jan"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  



  

    <div id="circularhub_module_2885" ></div>
 
  <script src="//api.circularhub.com/2885/0661e7bddbaaf7ec/flyertown_module.js"></script>

  

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">
  <div class="content">
    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=4c15ac4700" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>

<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[12513][1]" id="mce-group[12513]-12513-0"><label for="mce-group[12513]-12513-0">verdenews.com</label></li>
<li><input type="checkbox" value="2" name="group[12513][2]" id="mce-group[12513]-12513-1"><label for="mce-group[12513]-12513-1">cvbugle.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="4" name="group[13701]" id="mce-group[13701]-13701-0" checked><label for="mce-group[13701]-13701-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_4c15ac4700" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
</div>

<script>
document.addEventListener('click', function(e) {
  if (e.target.matches('.print-icon')) {
    window.print()
  }
}, false);
</script>



<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /34608832/vvn_lb_btf -->
<div id='div-gpt-ad-1551978476607-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978476607-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /34608832/vn_mb_footer -->
<div id='div-gpt-ad-1551978748390-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978748390-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /34608832/vvn_mb_footer -->
<div id='div-gpt-ad-1551978811211-0' style='height:310px; width:310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978811211-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/latest-news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/celebrate/">Celebrate</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>
        <div class="item"><a href="/news/celebrate/births/">Births</a></div>
        <div class="item"><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2020 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>


    

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>
    function setView (status) {
      var login = document.getElementById('sync-login-status');
      var mobileSubscribe = document.getElementById('mobile-subscribe');
      var myaccount = document.getElementById('sync-login-myaccount');
      var logout = document.getElementById('btnLogout');
      var logoutContainer = document.getElementById('logoutContainer');
      var subscribeNow = document.getElementById('subscribe-now');

      if (status === 'loggedIn') {
        myaccount.textContent = ' My Account';
        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=VVN";
        login.style.display = 'none';
        mobileSubscribe.style.display = 'none';
      } else if (status === "notLoggedIn") {
        subscribeNow.style.display = 'inline-block';
        myaccount.style.display = 'none';
        logoutContainer.style.display = 'none';
        login.href = "https://subscribe.verdenews.com/wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2020/jan/02/green-bag-program-ends-2019-record-december-collec/";
        login.textContent = ' Log In';
      }
    }

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.verdenews.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-vvn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {
      console.log('login success')
      setView("loggedIn");

    }, function(errStatus) {
      console.log('login fail')
      setView("notLoggedIn")

    })

    var btnLogout = document.getElementById('btnLogout');
    btnLogout.addEventListener('click', function(e) {
      sdk.logOut(function() {
        window.location.reload();
      }, function() {
        alert('Log out failed.');
      });
    })

  </script>


  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
