

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Clarkdale allocates more than $100,000 for various projects | The Verde Independent | Cottonwood, AZ</title>

  

  

  

  <meta property="fb:app_id" content="402950826772574"/> 

  <meta property="og:title" content="Clarkdale allocates more than $100,000 for various projects">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/">

   

    <meta property="og:description" content="At Tuesday’s regular meeting, the Clarkdale Town Council agreed to spend $113,000 in designated funds on four priorities.">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/09/11/selna_mongini_park_sites_blur_t670.jpg" />

  

  <meta property="og:site_name" content="Verde Independent">

  <meta name="twitter:title" content="Clarkdale allocates more than $100,000 for various projects">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.verdenews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/09/11/selna_mongini_park_sites_blur_t670.jpg">

  

  

  <meta name="twitter:description" content="At Tuesday’s regular meeting, the Clarkdale Town Council agreed to spend $113,000 in designated funds on four priorities.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=317" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

 



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

    googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/34608832/vvn_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551977883160-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_hp_top_leaderboard', [[728, 90], [989, 150]], 'div-gpt-ad-1552072407498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1551978476607-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551979025902-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551979085261-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551979126339-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/homepage_above_all_content', [[989, 250], [1200, 628], [1400, 400], [989, 150], [728, 90]], 'div-gpt-ad-1593017389776-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551979175359-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551979208698-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1551978966166-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb', [[320, 50], [300, 250]], 'div-gpt-ad-1598304773433-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_mb_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551978748390-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593017606375-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1551978811211-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb_ict', [300, 250], 'div-gpt-ad-1551978881566-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/34608832/Special-Temporary', [1368, 100], 'div-gpt-ad-1590094035925-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();

  });

  </script>



  

  

  

</head>

<body class="news story_detail revision" id="story_301755">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Receive e-News Alerts</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2020/sep/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/latest-news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/latest-news/local">Local</a>

    <a class="item" href="/news/latest-news/regional/">Regional</a>

    <a href="/news/latest-news/state/" class="item">State</a>

    <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

    <a href="/news/odd-unusual/" class="item">Odd &amp; Unusual</a>

    <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/commentary/">Commentary</a>

    <a class="item" href="/news/opinion/rants-raves/">Rants &amp; Raves</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="item">

  <a href="/news/celebrate/" class="header">CELEBRATE</a>

</div>

<div class="item">

  <a href="/news/kudos/" class="header">KUDOS</a>

  <div class="menu">

    <a class="item" href="/news/kudos/art/">Art</a>

    <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

    <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

    <a class="item" href="/news/kudos/music/">Music</a>

    <a class="item" href="/news/kudos/movies/">Movies</a>

    <a class="item" href="/news/kudos/books/">Books</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/blogs/">Blogs</a></li>

    <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

    <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

    <a class="item" href="/news/features/outdoors/">Outdoors</a>

  </div>

</div>

<div class="item">

  <a href="/news/villager/" class="header">VILLAGER</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2020/sep/">Event Calendar</a>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    

      

    





    

  <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 

    

  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=402950826772574";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin verdenews">

  <div class="ui container inverted menu borderless main-nav-items verdenews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png" alt="verde news logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/latest-news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/latest-news/local/">Local</a>

        <a class="item" href="/news/latest-news/regional/">Regional</a>

        <a href="/news/latest-news/state/" class="item">State</a>

        <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

        <a href="/news/odd-unusual/" class="item">Odd &amp; Unusual</a>

        <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/commentary/">Commentary</a>

        <a class="item" href="/news/opinion/rants-raves/">Rants &amp; Raves</a>

      </div>

    </div>

    <a href="/news/sports/" class="item hide-main-nav">SPORTS</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/art/">Art</a>

        <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

        <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

        <a class="item" href="/news/kudos/music/">Music</a>

        <a class="item" href="/news/kudos/movies/">Movies</a>

        <a class="item" href="/news/kudos/books/">Books</a>

      </div>

    </div>

    <a href="/news/villager/" class="item hide-main-nav">VILLAGER</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a></li>

        <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

        <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

        <a class="item" href="/news/features/outdoors/">Outdoors</a>

      </div>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

  <div class="ui simple dropdown item">

    <a id="sync-login-status" class="log-in" href="https://subscribe.verdenews.com/Wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/"></a>

    <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=vvn"></a>

      <div class="ui inverted menu" id="logoutContainer">

        <div class="item">

          <div id="btnLogout" class="ui negative button">Log Out</div>

        </div>

      </div>

  </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 





    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">

  <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>

</div>

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  

  <a href="/">

    <div class="brand-main-logo">

      <embed  style="width:500px; pointer-events: none;" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/new-logo2.png" alt="The Verde Independent and Camp Verde Bugle Logo">

    </div>

  </a>

  

  

  <div class="has-text-centered">

    <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions" class="inline-block right-margin-one-rem hidden" id="subscribe-now">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

    </div>

    </a> 

    

      <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    

  </div>

  

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    TRUSTED NEWS LEADER FOR COTTONWOOD, CAMP VERDE &amp; THE VERDE VALLEY

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Fri, Sept. 11

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;68.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/verdenews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/verdenews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/verdenews/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    

      

    





<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

        

          <h1 class="ui medium header">

          Clarkdale allocates more than $100,000 for various projects

          

          </h1>

        

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2020/sep/11/212198/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/09/11/selna_mongini_park_sites_blur_t670_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="This is a basic image is of Selna-Mongini Park, which now has a master plan to be more fully developed. It’s one of the projects the Town of Clarkdale hopes to make progress on — and obtain matched grant funding for — in the months ahead. VVN file" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  This is a basic image is of Selna-Mongini Park, which now has a master plan to be more fully developed. It’s one of the projects the Town of Clarkdale hopes to make progress on — and obtain matched grant funding for — in the months ahead. VVN file

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          



<div class="has-text-centered">



    



      



        



          <img src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2019/Jason-W.-Brooks_r65x65.jpg?b42a6aafb87fe190c159de6303435be58b6c7b52" alt="mugshot photo" class="ui circular bordered centered image">



        



      



    



</div>



<div class="has-text-centered article-info__item">



  



    By 



      <a href="/staff/jason-brooks/">Jason W. Brooks</a>



        



      



    



  



  



    



  



</div>



<div class="has-text-centered article-info__item">



  <div class="article-published">Originally Published: September 11, 2020 9:12 a.m.</div>



  



    <p class="article-published">



      



    </p>



  



</div>



<div class="flex justify-center items-center">



  <div class="sharing-icon fb-share-button" data-href="https://verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/" data-layout="button"></div>



  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>



  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>



  <div class="sharing-icon"><a href="mailto:?subject=Clarkdale allocates more than $100,000 for various projects&body=https://verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>



</div>



        </div>

        <div class="ui divider less-margin"></div>

        

          <div class="flex justify-center google-ads">

            <!-- /34608832/vvn_mb -->
<div id='div-gpt-ad-1598304773433-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598304773433-0'); });
  </script>
</div>

          </div>

        

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                

                <p><strong>CLARKDALE  —</strong> At Tuesday’s regular meeting, the Clarkdale Town Council agreed to spend $113,000 in designated funds on four priorities.</p>

<p>Those four priorities are Arizona State University student partnerships, Selma-Mongini Park development planing and the personal time off buyback program and an economic development funding initiative. </p>

<p>Town Manager Tracie Hlavinka outlined the four projects.</p>

<p>“We have continued to work with ASU’s Sustainable Cities Project,” Hlavinka said. “We were have been fortunate to have some interest in our projects, including two capstone students (working on their senior exhibition projects) and one faculty member who worked with us during the spring.”</p>

<p>Hlavinka said there are several projects ASU students will be working on this fall.</p>

<p>“We are fortunate to get a little bit more breadth of projects that apply to those students now,” Hlavinka said. “We had two weren’t sure if we were going to be able to continuse this.”</p>

<p>These include looking at the concept of a sustainability park, engineering students who wil examine the Bitter Creek bridge, a “smart town” infrastructure program that focuses on broadband Internet access, and an affordable housing program.</p>

<p>The Bitter Creek bridge is still only one-lane, Hlavinka said.</p>

<p>The affordable housing program would tie into the Elliott D. Pollack and Co. housing study that has the City of Sedona as the lead client, but which will cover all parts of the Verde Valley, Hlavinka said. Clarkdale committed $4,000 to that study.</p>

<p>Hlavinka said when a town is involved with university projects, it leads to added exposure and potential visitors due to the way students and faculty make their municipal projects known using social media and other means.</p>

<p>“Because we have Arizona State students helping with projects, we are being actively marketed by ASU, and that’s monumental,” she said.</p>

<p>There will be $5,000 committed to Clarkdale Town Park, Hlavinka said. A handicapped ramp for playground equipment needs to be repaired.</p>

<p>“We are getting a lot of activity at the park, particularly after the pandemic, and we really would like to get that ramp repaired before someone hurts themselves or a handicapped person needs the ramp,” Hlavinka said. “We are working on our curb cutouts around the park.”</p>

<p>The Council recently approved a master plan for Selna-Mongini Park that had community input. Hlavinka said the town is looking into Arizona State Parks grant opportunities to fund work related to the park, if the town can show it has matching funds or is starting the first phase of the project.</p>

<p>“You’ll notice paving was done around the parking at that park,” she said.</p>

<p>Mayor Doug Von Gausig pointed out that Freeport McMoRan’s obligated funds on the park property.</p>

<p>Hlavinka said representatives associated with the Arizona Land and Water Conversation Grant funding have been out to Clarkdale to see the water design aspect of the park, and are willing to match funds, as it is considered a STEM project with an educational component.</p>

<p>“There has been talk at the legislature about softening the 50-percent matching requirement, in some way, and the remediation we’re doing there might measure up,” Hlavinka said.</p>

<p>Vice Mayor Richard Dehnert seemed pleasantly surprised to hear that finding such funding for the park might be close at hand.</p>

<p>“I thought it would take forever to get that project moving forward,” Dehnert said.</p>

<p>Regarding personal time off, Clarkdale allows staff to buy back their time off, with some restrictions. Hlavinka said she favors allowing employees to have this option open to them this year, as they did not receive a cost-of-living increase due to decreased  revenues amid COVID-19.</p>

<p>Regarding economic development, Hlavinka said, the town has encountered what she described as remarkable marketing opportunities recently. Maps with tourist destinations are among these opportunities.</p>

<p>Hlavinka praised Public Works Director Maher Hazine for working on a breezeway between his department and Community Development, at the Town of Clarkdale offices on Main Street, without dipping into an allotted $20,000 that had been budget in Fiscal 2020 for such a project. Hlavinka suggested moving that $20,00 to a fund devoted to the Selna-Mongini Park improvements, and none on the Council objected.</p>

                

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="mailto:editorial@verdenews.com?subject=TYPO: Clarkdale allocates more than $100,000 for various projects&amp;body=Describe the typo or other error in https://verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://verdenews.com/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>





        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>



        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2020/sep/08/cottonwood-police-commander-killed-vehicle-motorcy/">Cottonwood police commander killed in vehicle-motorcycle crash </a></li>
		<li class="item"><a href="/news/2020/sep/08/man-jailed-traffic-death-police-commander/">Man jailed in traffic death of police commander </a></li>
		<li class="item"><a href="/news/2020/sep/03/1091-new-covid-cases-65-deaths-arizona-past-day/">1,091 new COVID cases, 65 deaths, in Arizona in past day </a></li>
		<li class="item"><a href="/news/2020/sep/05/voca-committee-patels-hilton-violates-two-story-cl/">VOCA committee: Patels’ Hilton violates ‘two-story clause’ </a></li>
		<li class="item"><a href="/news/2020/sep/10/sept-10-covid-19-update-yavapai-county-community-h/">Sept. 10 COVID-19 update from Yavapai County Community Health Services </a></li>
		<li class="item"><a href="/news/2020/sep/02/three-mingus-teachers-accused-consolidation-electi/">Three Mingus teachers accused of consolidation election violation </a></li>
		<li class="item"><a href="/news/2020/sep/05/verde-valley-schools-make-plans-reopen-campuses/">Verde Valley schools make plans to reopen campuses </a></li>
		<li class="item"><a href="/news/2020/aug/31/woman-stole-dogs-and-phone-motel-room-police-say/">Woman stole dogs and phone from motel room, police say </a></li>
		<li class="item"><a href="/news/2020/sep/05/jerome-police-k9-living-out-last-days-trooper/">Jerome police K9 living out last days like a trooper </a></li>
		<li class="item"><a href="/news/2020/sep/03/suspect-march-robbery-arrested-shoplifting-charge/">Suspect from March robbery arrested on shoplifting charge </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2020/sep/08/cottonwood-police-commander-killed-vehicle-motorcy/">Cottonwood police commander killed in vehicle-motorcycle crash </a></li>
		<li class="item"><a href="/news/2020/aug/15/commentary-yavapai-county-needs-put-brakes-verde-c/">Commentary: Yavapai County needs to put brakes on Verde Connect </a></li>
		<li class="item"><a href="/news/2020/sep/08/man-jailed-traffic-death-police-commander/">Man jailed in traffic death of police commander </a></li>
		<li class="item"><a href="/news/2020/aug/28/county-lawyer-cleared-litigate-against-cottonwood-/">County lawyer cleared to litigate against Cottonwood-area property owner in court </a></li>
		<li class="item"><a href="/news/2020/aug/24/cottonwood-traffic-stop-leads-drug-weapons-charges/">Cottonwood traffic stop leads to drug, weapons charges </a></li>
		<li class="item"><a href="/news/2020/aug/18/county-agrees-settlement-sedona-spiritual-center-l/">County agrees to settlement in Sedona spiritual center lawsuit </a></li>
		<li class="item"><a href="/news/2020/aug/20/pant-investigation-results-four-arrests-meth-heroi/">PANT investigation results in four arrests on meth, heroin charges </a></li>
		<li class="item"><a href="/news/2020/aug/19/police-man-broke-home-and-sexually-assaulted-tried/">Police: Man broke into home and sexually assaulted, tried to suffocate woman </a></li>
		<li class="item"><a href="/news/2020/aug/15/verde-village-man-reported-missing/">Verde Village man reported missing </a></li>
		<li class="item"><a href="/news/2020/aug/26/woman-dies-after-medical-emergency-near-sedona-tra/">Woman dies after medical emergency near Sedona trailhead </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2020/aug/15/clarkdale-council-discusses-general-plan/" class="blue-link">Clarkdale Council discusses general plan</a></div>

          

            <div class="item"><a href="/news/2018/aug/23/clarkdale-preparing-master-plan-selna-ballfieldmon/" class="blue-link">Clarkdale preparing master plan for Selna Ballfield/Mongini Park</a></div>

          

            <div class="item"><a href="/news/2018/nov/29/clarkdale-hosting-forum-selna-ballfield-mongini-pa/" class="blue-link">Clarkdale hosting forum on Selna Ballfield, Mongini Park</a></div>

          

            <div class="item"><a href="/news/2001/apr/13/if-you-rebuild-it-they-will-comebrcommunity-effor/" class="blue-link">If you rebuild it, they will come&lt;br&gt;Community effort restores Selna ballfield</a></div>

          

            <div class="item"><a href="/news/2010/dec/08/asu-engineering-projects-submit-proposals-for-cla/" class="blue-link">ASU engineering projects submit proposals for Clarkdale Sustainability Park</a></div>

          

        </div>

        

        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1551979025902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979025902-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1551979085261-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979085261-0'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1551979126339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979126339-0'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2020/sep"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">

  <div class="content">

    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=4c15ac4700" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>

<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[12513][1]" id="mce-group[12513]-12513-0"><label for="mce-group[12513]-12513-0">verdenews.com</label></li>
<li><input type="checkbox" value="2" name="group[12513][2]" id="mce-group[12513]-12513-1"><label for="mce-group[12513]-12513-1">cvbugle.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="4" name="group[13701]" id="mce-group[13701]-13701-0" checked><label for="mce-group[13701]-13701-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_4c15ac4700" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

  </div>

</div>

<script>

document.addEventListener('click', function(e) {

  if (e.target.matches('.print-icon')) {

    window.print()

  }

}, false);

</script>



<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /34608832/vvn_lb_btf -->
<div id='div-gpt-ad-1551978476607-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978476607-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /34608832/vn_mb_footer -->
<div id='div-gpt-ad-1551978748390-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978748390-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /34608832/vvn_mb_footer -->
<div id='div-gpt-ad-1551978811211-0' style='height:310px; width:310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978811211-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/latest-news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/celebrate/">Celebrate</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/news/celebrate/births/">Births</a></div>

        <div class="item"><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2020 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>



    

  <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>

  <script>

    var SYNCRONEX_DOMAIN = 'https://subscribe.verdenews.com'

    function setView (status) {

      var login = document.getElementById('sync-login-status');

      var mobileSubscribe = document.getElementById('mobile-subscribe');

      var myaccount = document.getElementById('sync-login-myaccount');

      var logout = document.getElementById('btnLogout');

      var logoutContainer = document.getElementById('logoutContainer');

      var subscribeNow = document.getElementById('subscribe-now');

      if (status === 'loggedIn') {

        myaccount.textContent = ' My Account';

        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=VVN";

        login.style.display = 'none';

        mobileSubscribe.style.display = 'none';

      } else if (status === "notLoggedIn") {

        subscribeNow.style.display = 'inline-block';

        myaccount.style.display = 'none';

        logoutContainer.style.display = 'none';

        login.href = SYNCRONEX_DOMAIN + "/wn/vvn/account/logon?ReturnUrl=https://www.verdenews.com/syncronex_redirect/news/2020/sep/11/clarkdale-allocates-more-100000-various-projects/";

        login.target = "_self";

        login.textContent = ' Login';

      }

    }

    var sdk = window.syncLoginSdk;

    //sdk.applicationOrigin = 'https://subscribe.verdenews.com';

    sdk.applicationOrigin = SYNCRONEX_DOMAIN;

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-vvn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    var url = "/set_sync_id/";

    

    var isAuthenticated = false;

    console.log('is authenticated?',isAuthenticated)

    $(document).ready(function(){

      sdk.getLoginStatus(function (data) {

	      console.log(data);

        var payload = {}

        payload.syncronex_id = data.userid

        payload.email = data.email

        payload.csrfmiddlewaretoken = "de6808m6C8uKZewUTLR2CcnMG8YppYup";

        console.log(payload);

        if (!isAuthenticated){

          $.post(url, payload, function(data){

            if (typeof(SYNCRONEX_NEXT_URL)=="undefined") {

              // window.location.reload();

            } else {

              setTimeout(function() { window.location.href = SYNCRONEX_NEXT_URL }, 250);

            }

          });

        } else {

            setView("loggedIn");

        }

      }, function (errStatus) {

	        setView("notLoggedIn")

        });

    });

    var btnLogout = document.getElementById('btnLogout');

    btnLogout.addEventListener('click', function(e) {

      sdk.logOut(function() {

        window.location.href = "/accounts/logout/";

      }, function() {

        alert('Log out failed.');

      });

    })

  </script>



  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>


  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
