

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Three Marauder soccer players make one of Grand Canyon All-Region lists | The Verde Independent | Cottonwood, AZ</title>

  

  

  

  <meta property="fb:app_id" content="402950826772574"/> 

  <meta property="og:title" content="Three Marauder soccer players make one of Grand Canyon All-Region lists">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/">

   

    <meta property="og:description" content="The Mingus Union boys soccer team played some sharp matches in the COVID-19-shortened 2021 season.">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2021/05/21/WEB_Ivan_Udalve_file_1.jpg" />

  

  <meta property="og:site_name" content="Verde Independent">

  <meta name="twitter:title" content="Three Marauder soccer players make one of Grand Canyon All-Region lists">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.verdenews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2021/05/21/WEB_Ivan_Udalve_file_1.jpg">

  

  

  <meta name="twitter:description" content="The Mingus Union boys soccer team played some sharp matches in the COVID-19-shortened 2021 season.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=322" type="text/css">




<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

 



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

 <script>      

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[1400, 400],[1200, 628],[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/34608832/vvn_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551977883160-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_hp_top_leaderboard', [[728, 90], [989, 150]], 'div-gpt-ad-1552072407498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1551978476607-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551979025902-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551979085261-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551979126339-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/homepage_above_all_content', [[989, 150], [1200, 628], [1400, 400], [728, 90], [989, 250]], 'div-gpt-ad-1607703882259-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551979175359-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551979208698-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_non_rotating3', [300, 100], 'div-gpt-ad-1551978966166-0').addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb', [[320, 50], [300, 250]], 'div-gpt-ad-1598304773433-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vn_mb_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551978748390-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1607704040767-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb_footer', [310, 310], 'div-gpt-ad-1551978811211-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/vvn_mb_ict', [300, 250], 'div-gpt-ad-1551978881566-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/34608832/Special-Temporary', [1368, 100], 'div-gpt-ad-1590094035925-0').addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

  </script>



  

  

  

</head>

<body class="news story_detail revision" id="story_304769">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/temporary-start-stop/">Subscriber Services (Start / Stop)</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Receive e-News Alerts</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/events/2021/may/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">



  <a href="/news/latest-news/" class="header">NEWS</a>



  <div class="menu">



    <a class="item" href="/news/latest-news/local">Local</a>



    <a class="item" href="/news/latest-news/regional/">Regional</a>



    <a href="/news/latest-news/state/" class="item">State</a>



    <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>



    <a href="/news/odd-unusual/" class="item">Odd &amp; Unusual</a>



    <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>



  </div>



</div>



<div class="item">



  <a href="/news/opinion/" class="header">OPINION</a>



  <div class="menu">



    <a class="item" href="/news/opinion/editorials/">Editorials</a>



    <a class="item" href="/news/opinion/letters/">Letters</a>



    <a class="item" href="/news/opinion/commentary/">Commentary</a>



    <a class="item" href="/news/opinion/rants-raves/">Rants &amp; Raves</a>



  </div>



</div>



<div class="item">



  <a href="/news/sports/" class="header">SPORTS</a>



</div>



<div class="item">



  <a href="/news/celebrate/" class="header">CELEBRATE</a>



</div>



<div class="item">



  <a href="/news/kudos/" class="header">KUDOS</a>



  <div class="menu">



    <a class="item" href="/news/kudos/art/">Art</a>



    <a class="item" href="/news/kudos/nightlife/">Nightlife</a>



    <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>



    <a class="item" href="/news/kudos/music/">Music</a>



    <a class="item" href="/news/kudos/movies/">Movies</a>



    <a class="item" href="/news/kudos/books/">Books</a>



  </div>



</div>



<div class="item">



  <a href="/news/features/" class="header">FEATURES</a>



  <div class="menu">



    <a class="item" href="/blogs/">Blogs</a></li>



    <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>



    <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>



    <a class="item" href="/news/features/outdoors/">Outdoors</a>



  </div>



</div>



<div class="item">



  <a href="/news/villager/" class="header">VILLAGER</a>



</div>



<div class="item">



  <a href="/news/obituaries/" class="header">OBITUARIES</a>



</div>



<div class="item">



  <a href="/classifieds/" class="header">CLASSIFIEDS</a>



</div>



<div class="item">



  <a href="/contact-us/" class="header">CONTACT</a>



</div>



<div class="item">



  <a href="/e-edition/" class="header">E-EDITION</a>



</div>



<div class="item">



  <div class="header">MORE</div>



    <div class="menu">



      <a class="item top-more-menu-item" href="/about/">About Us</a>



      <a class="item top-more-menu-item" href="/events/2021/may/">Event Calendar</a>





      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>



      



      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>



      <a class="item top-more-menu-item" href="/submit/order-photo/">Purchase a Photo</a>



      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>



      <a class="item" href="/place-classified-ad/">Place an Ad</a>



      <a class="item" href="/subscriber-services/temporary-start-stop/">Home Delivery Temporary Stop</a>



      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>



      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>



      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>



      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>



      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>



      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>



      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>



      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>      



    </div>



</div>

 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'Sports';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

            </script>      

          

      

    





    

  <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 

    

  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_nvxbjsxm5gzvpph7blw7of5xou'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=402950826772574";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin verdenews">

  <div class="ui container inverted menu borderless main-nav-items verdenews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png" alt="verde news logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/latest-news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/latest-news/local/">Local</a>

        <a class="item" href="/news/latest-news/regional/">Regional</a>

        <a href="/news/latest-news/state/" class="item">State</a>

        <a href="/news/crime-courts/" class="item">Crime &amp; Courts</a>

        <a href="/news/odd-unusual/" class="item">Odd &amp; Unusual</a>

        <a href="/news/camp-verde-bugle/" class="item">CVBugle.com</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/commentary/">Commentary</a>

        <a class="item" href="/news/opinion/rants-raves/">Rants &amp; Raves</a>

      </div>

    </div>

    <a href="/news/sports/" class="item hide-main-nav">SPORTS</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/art/">Art</a>

        <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

        <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

        <a class="item" href="/news/kudos/music/">Music</a>

        <a class="item" href="/news/kudos/movies/">Movies</a>

        <a class="item" href="/news/kudos/books/">Books</a>

      </div>

    </div>

    <a href="/news/villager/" class="item hide-main-nav">VILLAGER</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/blogs/">Blogs</a></li>

        <a class="item" href="/news/features/business-economy">Business &amp; Economy</a>

        <a class="item" href="/categories/news/features/whats-happening/">What's Happening</a>

        <a class="item" href="/news/features/outdoors/">Outdoors</a>

      </div>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

  <div class="ui simple dropdown item">

    <a id="sync-login-status" class="log-in" href="https://subscribe.verdenews.com/Wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/"></a>

    <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=vvn"></a>

      <div class="ui inverted menu" id="logoutContainer">

        <div class="item">

          <div id="btnLogout" class="ui negative button">Log Out</div>

        </div>

      </div>

  </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 

 



    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">

  <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>

</div>

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  

  <a href="/">

    <div class="brand-main-logo">

      <embed  style="width:500px; pointer-events: none;" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/new-logo2.png" alt="The Verde Independent and Camp Verde Bugle Logo">

    </div>

  </a>

  

  

  <div class="has-text-centered">

    <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions" class="inline-block right-margin-one-rem hidden" id="subscribe-now">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

    </div>

    </a> 

    

      <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    

  </div>

  

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    TRUSTED NEWS LEADER FOR COTTONWOOD, CAMP VERDE &amp; THE VERDE VALLEY

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Fri, May 21

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather </a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/verdenews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/verdenews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/verdenews/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  

    

      

          

            <script>

              var category = 'Sports';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

            </script>      

          

      

    





<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

        

          <h1 class="ui medium header">

          Three Marauder soccer players make one of Grand Canyon All-Region lists

          

          </h1>

        

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2021/may/21/215525/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2021/05/21/WEB_Ivan_Udalve_file_1_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Ian Udave, right, battles with a Tempe opponent for the ball in a match Udave was rewarded for his play in his senior season by being named First Team All-4A Grand Canyon Region by coaches. VVN photo/Jason W. Brooks" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Ian Udave, right, battles with a Tempe opponent for the ball in a match Udave was rewarded for his play in his senior season by being named First Team All-4A Grand Canyon Region by coaches. VVN photo/Jason W. Brooks

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          



<div class="has-text-centered">



    



      



        



          <img src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2019/Jason-W.-Brooks_r65x65.jpg?b42a6aafb87fe190c159de6303435be58b6c7b52" alt="mugshot photo" class="ui circular bordered centered image">



        



      



    



</div>



<div class="has-text-centered article-info__item">



  



    By 



      <a href="/staff/jason-brooks/">Jason W. Brooks</a>



        



      



    



  



  



    



  



</div>



<div class="has-text-centered article-info__item">



  <div class="article-published">Originally Published: May 21, 2021 12:38 p.m.</div>



  



    <p class="article-published">



      



    </p>



  



</div>



<div class="flex justify-center items-center">



  <div class="sharing-icon fb-share-button" data-href="https://verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/" data-layout="button"></div>



  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>



  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>



  <div class="sharing-icon"><a href="mailto:?subject=Three Marauder soccer players make one of Grand Canyon All-Region lists&body=https://verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>



</div>



        </div>

        <div class="ui divider less-margin"></div>

        

          <div class="flex justify-center google-ads">

            <!-- /34608832/vvn_mb -->
<div id='div-gpt-ad-1598304773433-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598304773433-0'); });
  </script>
</div>

          </div>

        

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                

                  <div class="ui segment paywall-overlay">

<div class="ui centered huge header">To view this content you must be logged in as a subscriber.</div>

<div class="ui centered medium header">Already have a digital account? <a href="https://subscribe.verdenews.com/wn/vvn/account/logon?ReturnUrl=https://www.verdenews.com/syncronex_redirect/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/"

      class="has-text-underlined has-text-red">Log in here</a></div>


  <div class="ui divider"></div>

  <div class="ui horizontal segments">

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">4 WEEKS</div>

      <div class="ui huge centered header">$3</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>4 WEEKS</p>

      </div>

    </div>

    <div class="ui raised segment"> <span class="ui green left corner label"> <i class="star icon"></i> </span>

      <div class="ui blue centered header">1 YEAR</div>

      <div class="ui huge centered header">$39</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 12 MONTHS</p>

      </div>

    </div>

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">DAY PASS</div>

      <div class="ui huge centered header">$0.99</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 24 HOURS</p>

      </div>

    </div>

  </div>

  <div class="ui centered sub header has-text-italic">Plans include full website access, e-Edition and exclusive online

    extras.</div>

  <div class="ui centered header">Print and Digital combo plans also available.</div>

  <div class="flex justify-center">

    <form method="get" action="https://subscribe.verdenews.com/wn/vvn/account/register">

      <button class="massive ui primary button" type="submit">GET STARTED NOW</button> </form>

  </div>

  <div class="ui divider"></div>

  <div class="ui centered grid">

    <div class="column">

      <div class="ui green segment">

        <div class="ui centered huge header">ALREADY A PRINT SUBSCRIBER?</div>

        <div class="flex justify-center">

          <form method="get" action="https://subscribe.verdenews.com/wn/vvn/home/hostsystemregistrationlookup">

            <button class="ui positive button" type="submit">GET FULL DIGITAL ACCESS FREE</button> 

          </form>

        </div>

      </div>

    </div>

  </div>

  <div class="ui divider"></div>

  <div class="flex justify-center"> <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/subscribe-logo.jpg" alt="Verde News subscribe logo">

  </div>

</div>

                

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid six item menu story-tools">

  

  <a href="/donate/" class="item background-green has-text-white">Donate</a>

  <a href="mailto:editorial@verdenews.com?subject=TYPO: Three Marauder soccer players make one of Grand Canyon All-Region lists&amp;body=Describe the typo or other error in https://verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://verdenews.com/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>



        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2021/may/15/restaurants-five-decades-89a-end-may-22/">Restaurant’s five decades on 89A to end May 22 </a></li>
		<li class="item"><a href="/news/2021/may/15/well-loved-cottonwood-doctor-retiring-age-82/">Well-loved Cottonwood doctor retiring at age 82 </a></li>
		<li class="item"><a href="/news/2021/may/14/commentary-verde-valley-sure-was-different-12100-b/">Commentary: Verde Valley sure was different 12,100 births ago </a></li>
		<li class="item"><a href="/news/2021/may/18/driver-flown-hospital-following-sunday-rollover-cr/">Driver flown to hospital following Sunday rollover crash in Clarkdale </a></li>
		<li class="item"><a href="/news/2021/may/14/obituary-cory-ray-felix-1982-2021/">Obituary: Cory Ray Felix 1982-2021 </a></li>
		<li class="item"><a href="/news/2021/may/18/senate-president-has-new-threats-maricopa-supervis/">Senate president has new threats for Maricopa supervisors in audit battle </a></li>
		<li class="item"><a href="/news/2021/may/18/woman-tells-near-death-sedona-experience-new-book/">Woman tells of near-death Sedona experience in new book </a></li>
		<li class="item"><a href="/news/2021/may/14/obituary-kenneth-randolph-randy-solis-1958-2021/">Obituary: Kenneth Randolph (Randy) Solis 1958-2021 </a></li>
		<li class="item"><a href="/news/2021/may/19/rimrock-woman-charged-death-daughter-returns-court/">Rimrock woman charged in death of daughter returns to court </a></li>
		<li class="item"><a href="/news/2021/may/14/obituary-joyce-ruppert-1973-2021/">Obituary: Joyce Ruppert 1973-2021 </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2021/may/07/assault-verde-valley-fair-under-investigation/">Assault at Verde Valley Fair under investigation </a></li>
		<li class="item"><a href="/news/2021/may/06/cottonwood-man-arrested-inside-ace-hardware/">Cottonwood man arrested inside Ace Hardware </a></li>
		<li class="item"><a href="/news/2021/apr/30/camp-verde-couple-charged-child-abuse/">Camp Verde couple charged with child abuse </a></li>
		<li class="item"><a href="/news/2021/may/15/restaurants-five-decades-89a-end-may-22/">Restaurant’s five decades on 89A to end May 22 </a></li>
		<li class="item"><a href="/news/2021/may/15/well-loved-cottonwood-doctor-retiring-age-82/">Well-loved Cottonwood doctor retiring at age 82 </a></li>
		<li class="item"><a href="/news/2021/apr/25/sedona-plane-crash-sends-two-hospital/">Sedona plane crash sends two to hospital </a></li>
		<li class="item"><a href="/news/2021/apr/22/clarkdale-jerome-students-apologetic-regretful-ove/">Clarkdale-Jerome students apologetic, regretful over Nazi march </a></li>
		<li class="item"><a href="/news/2021/apr/19/ducey-says-masks-schools-no-longer-state-requireme/">Ducey says masks in schools no longer a state requirement </a></li>
		<li class="item"><a href="/news/2021/may/04/black-canyon-trail-its-not-easy-its-chance-see-one/">Black Canyon Trail: It’s not easy, but it’s a chance to see one of the most spectacular waterfalls in Arizona </a></li>
		<li class="item"><a href="/news/2021/apr/22/explosive-devices-found-local-storage-facility/">Explosive devices found at local storage facility </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2021/feb/05/marauders-shut-out-panthers-road-3-0/" class="blue-link">Marauders shut out Panthers on the road, 3-0</a></div>

          

            <div class="item"><a href="/news/2021/mar/05/marauder-boys-end-season-shutout-several-mingus-un/" class="blue-link">Marauder boys end season with shutout as several Mingus Union players contribute</a></div>

          

            <div class="item"><a href="/news/2021/feb/01/marauder-soccer-plays-well-cant-overcome-early-goa/" class="blue-link">Marauder soccer plays well, can’t overcome early goal</a></div>

          

            <div class="item"><a href="/news/2021/feb/26/marauders-soccer-hosts-peoria-tuesdays-season-fina/" class="blue-link">Marauders soccer hosts Peoria in Tuesday’s season finale</a></div>

          

            <div class="item"><a href="/news/2021/jan/24/marauders-get-late-goals-win-opener/" class="blue-link">Marauders get late goals to win opener</a></div>

          

        </div>

        

        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="google-ads">

    <!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1551979025902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979025902-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1551979085261-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979085261-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1551979126339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979126339-0'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2021/may"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">

  <div class="content">

    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=4c15ac4700" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>

<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[12513][1]" id="mce-group[12513]-12513-0"><label for="mce-group[12513]-12513-0">verdenews.com</label></li>
<li><input type="checkbox" value="2" name="group[12513][2]" id="mce-group[12513]-12513-1"><label for="mce-group[12513]-12513-1">cvbugle.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="4" name="group[13701]" id="mce-group[13701]-13701-0" checked><label for="mce-group[13701]-13701-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_4c15ac4700" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

  </div>

</div>

<script>

document.addEventListener('click', function(e) {

  if (e.target.matches('.print-icon')) {

    window.print()

  }

}, false);

</script>


<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /34608832/vvn_lb_btf -->
<div id='div-gpt-ad-1551978476607-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978476607-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /34608832/vn_mb_footer -->
<div id='div-gpt-ad-1551978748390-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978748390-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /34608832/vvn_mb_footer -->
<div id='div-gpt-ad-1551978811211-0' style='height:310px; width:310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978811211-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/latest-news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/celebrate/">Celebrate</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/news/celebrate/births/">Births</a></div>

        <div class="item"><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2021 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  
<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>



    

  <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>

  <script>

    var SYNCRONEX_DOMAIN = 'https://subscribe.verdenews.com'

    function setView (status) {

      var login = document.getElementById('sync-login-status');

      var mobileSubscribe = document.getElementById('mobile-subscribe');

      var myaccount = document.getElementById('sync-login-myaccount');

      var logout = document.getElementById('btnLogout');

      var logoutContainer = document.getElementById('logoutContainer');

      var subscribeNow = document.getElementById('subscribe-now');

      if (status === 'loggedIn') {

        myaccount.textContent = ' My Account';

        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=VVN";

        login.style.display = 'none';

        mobileSubscribe.style.display = 'none';

      } else if (status === "notLoggedIn") {

        subscribeNow.style.display = 'inline-block';

        myaccount.style.display = 'none';

        logoutContainer.style.display = 'none';

        login.href = SYNCRONEX_DOMAIN + "/wn/vvn/account/logon?ReturnUrl=https://www.verdenews.com/syncronex_redirect/news/2021/may/21/three-marauder-soccer-players-make-one-grand-canyo/";

        login.target = "_self";

        login.textContent = ' Login';

      }

    }

    var sdk = window.syncLoginSdk;

    //sdk.applicationOrigin = 'https://subscribe.verdenews.com';

    sdk.applicationOrigin = SYNCRONEX_DOMAIN;

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-vvn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    var url = "/set_sync_id/";

    

    var isAuthenticated = false;

    console.log('is authenticated?',isAuthenticated)

    $(document).ready(function(){

      sdk.getLoginStatus(function (data) {

	      console.log(data);

        var payload = {}

        payload.syncronex_id = data.userid

        payload.email = data.email

        payload.csrfmiddlewaretoken = "Vj5MIowkm8gRugTsMCjfR3lK9AxW5M0Q";

        console.log(payload);

        if (!isAuthenticated){

          $.post(url, payload, function(data){

            if (typeof(SYNCRONEX_NEXT_URL)=="undefined") {

              // window.location.reload();

            } else {

              setTimeout(function() { window.location.href = SYNCRONEX_NEXT_URL }, 250);

            }

          });

        } else {

            setView("loggedIn");

        }

      }, function (errStatus) {

	        setView("notLoggedIn")

        });

    });

    var btnLogout = document.getElementById('btnLogout');

    btnLogout.addEventListener('click', function(e) {

      sdk.logOut(function() {

        window.location.href = "/accounts/logout/";

      }, function() {

        alert('Log out failed.');

      });

    })

  </script>



  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('div').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
