<!DOCTYPE html>



<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>SHOP LOCAL: Supporting local businesses during the holiday season | The Verde Independent | Cottonwood, AZ</title>

  

  

  

  <meta property="fb:app_id" content="402950826772574"/> 

  <meta property="og:title" content="SHOP LOCAL: Supporting local businesses during the holiday season">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/">

   

    <meta property="og:description" content="You might not realize it, but every time you pick up a cup of coffee from your favorite neighborhood cafe or buy a gift from a local artist’s online store, you’re shopping small and making a difference.">

   

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/11/24/TLAQ_WEB.jpg" />

  

  <meta property="og:site_name" content="Verde Independent">

  <meta name="twitter:title" content="SHOP LOCAL: Supporting local businesses during the holiday season">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.verdenews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/11/24/TLAQ_WEB.jpg">

  

  

  <meta name="twitter:description" content="You might not realize it, but every time you pick up a cup of coffee from your favorite neighborhood cafe or buy a gift from a local artist’s online store, you’re shopping small and making a difference.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

  <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">


  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=331" type="text/css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/froala_style.min.css" type="text/css">

  

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  
  <script src="https://cdn.cordlessmedia.com/ad-wrapper/56951/cmlinks.min.js"></script>


  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6146591332089363"
     crossorigin="anonymous"></script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

<script> 

var $buoop = {

	required:{e:40,f:33,o:26,s:13,c:40},

	insecure:true,

	api:2022.05,

	reminder: 1,

	reminderClose: 1,

	text: {

		'msg': 'Your web browser ({brow_name}) is out of date and is not supported by our website',

		'msgmore': 'To be able to login and read on this site, please update your browser.', 

		'bupdate': 'Update browser', 

		'bignore': 'Ignore'

	}

}; 

function $buo_f(){ 

 var e = document.createElement("script"); 

 e.src = "//browser-update.org/update.min.js"; 

 document.body.appendChild(e);

};

try {document.addEventListener("DOMContentLoaded", $buo_f,false)}

catch(e){window.attachEvent("onload", $buo_f)}

</script>



  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          document.getElementById('flipp-overlay').style.display = 'none';

          // document.querySelector('.story_body').style.display = 'block';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success'); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // document.getElementById('paywall-loader').style.display = 'none';

          console.log('++++++++++++++++++++++ Wall Fired');

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved');

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // document.getElementById('sync-inline-overlay').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization FAILED');

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR');

        });

    }

  };

</script>

 



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>


  

 <script>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</script>





  

  

  

  <script src="https://cdnjs.cloudflare.com/ajax/libs/sticky-kit/1.1.3/sticky-kit.min.js"></script>

</head>

<body class="news story_detail revision" id="story_310143">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="/smartshopper/">Local Smart Shopper</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/temporary-start-stop/">Subscriber Services (Start / Stop)</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Receive e-News Alerts</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/e-edition/parade/">Parade Magazine</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/latest-news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/latest-news/">Local</a>

    <a href="/news/state/" class="item">State</a>

    <a href="/news/camp-verde-bugle/" class="item">CV Bugle</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="item">

  <a href="/news/celebrate/" class="header">CELEBRATE</a>

</div>

<div class="item">

  <a href="/news/kudos/" class="header">KUDOS</a>

  <div class="menu">

    <a class="item" href="/news/kudos/art/">Art</a>

    <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

    <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

    <a class="item" href="/news/kudos/music/">Music</a>

    <a class="item" href="/news/kudos/movies/">Movies</a>

    <a class="item" href="/news/kudos/books/">Books</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  

</div>

<div class="item">

  <a href="/news/villager/" class="header">VILLAGER</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/e-edition/parade/">Parade Magazine</a>

      <a class="item top-more-menu-item" href="/smartshopper/">Local Smart Shopper</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item" href="/subscriber-services/temporary-start-stopstart/">Home Delivery Temporary Stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item top-more-menu-item" href="/users/newsletters-vi/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/state-archives/">State Archives</a>

      <a class="item top-more-menu-item" href="/classifieds/category/public-notices/">Public Notices</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'Features';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

           

      

    

      

    





    

  <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KMJHS4');</script>

<!-- End Google Tag Manager -->

 

    

    
<script>
  // Declare the Cordless Media Ad Wrapper Object and Queue
  var cmLinkWrapper = cmLinkWrapper || {};
  cmLinkWrapper.que = cmLinkWrapper.que || [];  
  cmLinkWrapper.que.push(function() {
    cmLinkWrapper.links.defineLink("56951_textLink_01", "cmlink1", [["category", "credit"]]);
    cmLinkWrapper.links.defineLink("56951_textLink_02", "cmlink2", [["category", "mortgage"]]);
    cmLinkWrapper.links.defineLink("56951_textLink_03", "cmlink3", [["category", "veterans"]]);
    cmLinkWrapper.links.requestLinks();
  });
</script>

    

<script>

  var cmads = document.createElement('script');
  cmads.async = true;
  cmads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  cmads.src = (useSSL ? 'https:' : 'http:') +
  '//ads.cordlessmedia.com/ad-wrapper/56951/cm.min.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(cmads, node);

  var cmWrapper = cmWrapper || {};
  cmWrapper.que = cmWrapper.que || [];

  cmWrapper.que.push(function () {
      cmWrapper.ads.defineUnit("div-gpt-ad-1663867444576-0"); // med_rec in_article
      //cmWrapper.ads.defineUnit("div-gpt-ad-1663867487843-0"); // sticky sidebar
      //cmWrapper.ads.defineUnit("div-gpt-ad-1663867457077-0"); // half_page in_article
      //cmWrapper.ads.defineUnit("div-gpt-ad-1663867470003-0"); // sticky footer
      cmWrapper.ads.requestUnits();

  });  

</script>


    
    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '402950826772574',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=402950826772574";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin verdenews">



  <div class="ui container inverted menu borderless main-nav-items verdenews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/nav-bar-logo-ball.png" alt="verde news logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/latest-news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/latest-news/">Local</a>

        <a href="/news/state/" class="item">State</a>

        <a href="/news/camp-verde-bugle/" class="item">CV Bugle</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      

    </div>

    <a href="/news/sports/" class="item hide-main-nav">SPORTS</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/art/">Art</a>

        <a class="item" href="/news/kudos/nightlife/">Nightlife</a>

        <a class="item" href="/news/kudos/see-do/">See &amp; Do</a>

        <a class="item" href="/news/kudos/music/">Music</a>

        <a class="item" href="/news/kudos/movies/">Movies</a>

        <a class="item" href="/news/kudos/books/">Books</a>

      </div>

    </div>

    <a href="/news/villager/" class="item hide-main-nav">VILLAGER</a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

  <div class="ui simple dropdown item">

    <a id="sync-login-status" class="log-in" href="https://subscribe.verdenews.com/Wn/vvn/Account/LogOn?ReturnUrl=https://verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/"></a>

    <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=vvn"></a>

      <div class="ui inverted menu" id="logoutContainer">

        <div class="item">

          <div id="btnLogout" class="ui negative button">Log Out</div>

        </div>

      </div>

  </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



  <div class="tickertape-container">

    

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/marquee.min.js"></script>

      <style>

        .tickertape {

          display: flex;

          flex-direction: row;

          margin: 0 1rem;

        }

        .marquee {

          overflow: hidden;

          border: 1px solid #ccc;

          max-height: 40px;

        }

        .js-marquee {

          padding: 8px 0;

        }

        .marquee-headline {

          padding-right: 20px;

          font-weight: bold;

        }

        .tickertape-container {

          border-bottom: 5px solid #333;

          background: white;

        }

        .button.marquee-enter-btn {

          margin-left: 5px;

          width: 191px;

        }

        @media only screen and (max-width: 600px) {

          .tickertape {

            margin: 0 0.3rem;

          }

          .marquee-headline {

            font-size: 12px;

          }

          .button.marquee-enter-btn {

            width: 70px;

            padding: 5px;

          }

        }

      </style>

      <div class="items-center tickertape">

        <div class="sponsor-logo">

          

          <!-- /34608832/tickertape_sponsor_left -->
<div id='div-gpt-ad-1656452177190-0' style='min-width: 75px; min-height: 75px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656452177190-0'); });
  </script>
</div>

        </div>

        <div class="marquee">

          

            <a href="/news/2022/nov/23/cost-thanksgiving-dinner-leaps-45/"><span class="marquee-headline">Cost of Thanksgiving dinner leaps 45%</span></a>

          

            <a href="/news/2022/nov/23/stay-food-safe-thanksgiving-holiday/"><span class="marquee-headline">Stay food safe this Thanksgiving holiday</span></a>

          

            <a href="/news/2022/nov/23/cottonwood-airport-taxiway-be-rebuilt/"><span class="marquee-headline">Cottonwood airport  taxiway to be rebuilt</span></a>

          

            <a href="/news/2022/nov/23/152-unit-residential-project-behind-walmart-gets-n/"><span class="marquee-headline">The 152-unit residential project behind Walmart gets new hearing</span></a>

          

            <a href="/news/2022/nov/23/parents-decry-treatment-student-clarkdale-jerome/"><span class="marquee-headline">Parents decry treatment of student at Clarkdale-Jerome</span></a>

          

            <a href="/news/2022/nov/23/mingus-unions-interact-club-making-difference-beyo/"><span class="marquee-headline">Mingus Union’s Interact Club making a difference beyond the Verde Valley</span></a>

          

            <a href="/news/2022/nov/23/domestic-and-sexual-violence-doesnt-take-holiday-b/"><span class="marquee-headline">Domestic and sexual violence doesn’t take a holiday break</span></a>

          

            <a href="/news/2022/nov/22/marshals-are-double-trouble-stolen-vehicle-thieves/"><span class="marquee-headline">Marshals are double trouble for  stolen vehicle thieves Tuesday</span></a>

          

            <a href="/news/2022/nov/22/first-ever-pottery-fest-draws-crowd-camp-verde-nei/"><span class="marquee-headline">First-ever Pottery Fest draws crowd to Camp Verde neighborhood</span></a>

          

            <a href="/news/2022/nov/20/forecast-just-right-thanksgiving/"><span class="marquee-headline">Forecast just right for Thanksgiving</span></a>

          

        </div>

        <div class="sponsor-logo">

          <!-- /34608832/tickertape_sponsor_right -->
<div id='div-gpt-ad-1656452424077-0' style='min-width: 75px; min-height: 75px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656452424077-0'); });
  </script>
</div>

        </div>

      </div>

      <script>

        $('.marquee').marquee({

          duration: 20000,

          gap: 150,

          delayBeforeStart: 0,

          direction: 'left',

          duplicated: true,

          pauseOnHover: true

        })

      </script>

  </div>

  



    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">

  <a href="https://subscribe.verdenews.com/Wn/Vvn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>

</div>

<div class="brand-header flex items-center justify-between" style="padding-bottom:1rem;">

  

  <a href="/">

    <div class="brand-main-logo">

      <embed  style="width:400px; pointer-events: none;" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/new-logo3.png" alt="The Verde Independent and Camp Verde Bugle Logo">

    </div>

  </a>

  

  <div class="flex flex-direction-column">
    
    <div class="has-text-centered">
      <a href="https://subscribe.verdenews.com/wn/vvn/account/register?planFilter=26&returnUrl=http%3A%2F%2Fwww.verdenews.com%2Fsubscribe%2F&cancelUrl=http%3A%2F%2Fwww.verdenews.com%2Fsubscribe%2F&op=subscribe" class="inline-block ui violet button" style="display:none;" id="subscribe-now">
      <div class="has-text-centered">
        <span>Subscribe Now for $1</span>
      </div>
      </a>

      
      
        <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>
        <a href="/news/kudos/"><button class="ui basic orange button e-edition-button">Kudos Sedona Art &amp; Entertainment</button></a>
        <a href="/e-edition/parade/"><button class="ui basic violet button e-edition-button">Parade Magazine</button></a>
      
    </div>
    
    <div class="cordless-media-text-links flex justify-evenly has-text-centered flex-wrap bottom-margin-one-rem text-12">
  <div class="py-1 px-1">
    <a target="_blank" id="cmlink1" class="blue-link has-text-underlined"></a>
  </div>
  <div class="py-1 px-1 pr-1">
    <a target="_blank" id="cmlink2" class="blue-link has-text-underlined"></a>
  </div>
  <div class="py-1 px-1">
    <a target="_blank" id="cmlink3" class="blue-link has-text-underlined"></a>
  </div>
</div>
  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-around items-center">

  

  <div class="toolbar-item">

    Fri, Nov. 25

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather </a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>    

  <div class="toolbar-item">

    <a href="/classifieds/category/public-notices/">Public Notices</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/verdenews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/verdenews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/verdenews/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                
                
                

                  



  

    

      

          

            <script>

              var category = 'Features';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

           

      

    

      

    





<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

        

          <h1 class="ui medium header">

          SHOP LOCAL: Supporting local businesses during the holiday season

          

          </h1>

        

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2022/nov/24/222835/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/11/24/TLAQ_WEB_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          



<div class="has-text-centered">



    



</div>



<div class="has-text-centered article-info__item">



  



    



  



  



</div>



<div class="has-text-centered article-info__item">



  <div class="article-published">Originally Published: November 24, 2022 8:33 p.m.</div>



  



    <p class="article-published">



      



    </p>



  



</div>



<div class="flex justify-center items-center">



  <div class="sharing-icon fb-share-button" data-href="https://verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/" data-layout="button"></div>



  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>



  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>



  <div class="sharing-icon"><a href="mailto:?subject=SHOP LOCAL: Supporting local businesses during the holiday season&body=https://verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>



</div>



        </div>

        <div class="ui divider less-margin"></div>

        

          <div class="flex justify-center google-ads">

            <!-- /34608832/vvn_mb -->
<div id='div-gpt-ad-1598304773433-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598304773433-0'); });
  </script>
</div>

          </div>

        

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body fr-view" id="target-story_body_template" >

                

                  <div class="ui segment paywall-overlay">

<div class="ui centered huge header">To view this content you must be logged in as a subscriber.</div>

<div class="ui centered medium header">Already have a digital account? <a href="https://subscribe.verdenews.com/wn/vvn/account/logon?ReturnUrl=https://www.verdenews.com/syncronex_redirect/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/"

      class="has-text-underlined has-text-red">Log in here</a></div>


  <div class="ui divider"></div>

  <div class="ui horizontal segments">

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">4 WEEKS</div>

      <div class="ui huge centered header">$3</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>4 WEEKS</p>

      </div>

    </div>

    <div class="ui raised segment"> <span class="ui green left corner label"> <i class="star icon"></i> </span>

      <div class="ui blue centered header">1 YEAR</div>

      <div class="ui huge centered header">$39</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 12 MONTHS</p>

      </div>

    </div>

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">DAY PASS</div>

      <div class="ui huge centered header">$0.99</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 24 HOURS</p>

      </div>

    </div>

  </div>

  <div class="ui centered sub header has-text-italic">Plans include full website access, e-Edition and exclusive online

    extras.</div>

  <div class="ui centered header">Print and Digital combo plans also available.</div>

  <div class="flex justify-center">

    <form method="get" action="https://subscribe.verdenews.com/wn/vvn/account/register">

      <button class="massive ui primary button" type="submit">GET STARTED NOW</button> </form>

  </div>

  <div class="ui divider"></div>

  <div class="ui centered grid">

    <div class="column">

      <div class="ui green segment">

        <div class="ui centered huge header">ALREADY A PRINT SUBSCRIBER?</div>

        <div class="flex justify-center">

          <form method="get" action="https://subscribe.verdenews.com/wn/vvn/home/hostsystemregistrationlookup">

            <button class="ui positive button" type="submit">GET FULL DIGITAL ACCESS FREE</button> 

          </form>

        </div>

      </div>

    </div>

  </div>

  <div class="ui divider"></div>

  <div class="flex justify-center"> <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/subscribe-logo.jpg" alt="Verde News subscribe logo">

  </div>

</div>

                

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid six item menu story-tools">

  

  <a href="/donate/" class="item background-green has-text-white">Donate</a>

  <a href="mailto:editorial@verdenews.com?subject=TYPO: SHOP LOCAL: Supporting local businesses during the holiday season&amp;body=Describe the typo or other error in https://verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://verdenews.com/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>



        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2022/nov/16/2-dead-train-collision-coconino-county/">2 dead in train collision in Coconino County </a></li>
		<li class="item"><a href="/news/2022/nov/15/crime-syndicate-rips-120000-area-atms/">Crime syndicate rips off $120,000 at area ATMs </a></li>
		<li class="item"><a href="/news/2022/nov/20/agave-highlands-golf-course-sold/">Agave Highlands Golf Course sold </a></li>
		<li class="item"><a href="/news/2022/nov/20/attorney-general-investigating-claims-election-cod/">Attorney General investigating claims of Election Code violations in Maricopa County </a></li>
		<li class="item"><a href="/news/2022/nov/20/obituary-e-david-boles/">Obituary: E. David Boles </a></li>
		<li class="item"><a href="/news/2022/nov/22/marshals-are-double-trouble-stolen-vehicle-thieves/">Marshals are double trouble for stolen vehicle thieves Tuesday </a></li>
		<li class="item"><a href="/news/2022/nov/19/sedona-fire-takes-down-house-fire/">Sedona Fire takes down house fire </a></li>
		<li class="item"><a href="/news/2022/nov/16/cottonwood-police-save-life-narcan-again/">Cottonwood Police save a life with Narcan, again </a></li>
		<li class="item"><a href="/news/2022/nov/20/fojol-bros-restaurant-circus-back-road/">Fojol Bros: The restaurant circus is back on the road </a></li>
		<li class="item"><a href="/news/2022/nov/10/dollar-general-fire-destroys-contents/">Dollar General fire destroys contents </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2022/nov/10/dollar-general-fire-destroys-contents/">Dollar General fire destroys contents </a></li>
		<li class="item"><a href="/news/2022/oct/30/rattlers-snuggle-fall-season/">Rattlers snuggle up for fall season </a></li>
		<li class="item"><a href="/news/2022/nov/15/crime-syndicate-rips-120000-area-atms/">Crime syndicate rips off $120,000 at area ATMs </a></li>
		<li class="item"><a href="/news/2022/nov/16/2-dead-train-collision-coconino-county/">2 dead in train collision in Coconino County </a></li>
		<li class="item"><a href="/news/2022/nov/02/employee-injured-scuffle-suspect-after-robbery-saf/">Employee injured in scuffle with suspect after robbery in Safeway </a></li>
		<li class="item"><a href="/news/2022/nov/07/fire-guts-home-clarkdale-family-safe/">Fire guts home in Clarkdale; family safe </a></li>
		<li class="item"><a href="/news/2022/oct/26/2-killed-sr-179-crash/">2 killed in SR 179 crash </a></li>
		<li class="item"><a href="/news/2022/nov/10/driver-injured-clarkdale-rollover/">Driver injured in Clarkdale rollover </a></li>
		<li class="item"><a href="/news/2022/nov/02/bigfoot-steps-sighted-mingus/">Bigfoot steps sighted on Mingus </a></li>
		<li class="item"><a href="/news/2022/oct/31/man-gets-prison-term-dumping-body-parts-yavapai-co/">Man gets prison term for dumping body parts in Yavapai County </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

<iframe src="//verdenews.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="500" width="100%" scrolling="no"></iframe>

  <div class="google-ads">

    <!-- /34608832/vvn_rr_1 -->
<div id='div-gpt-ad-1551979025902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979025902-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /34608832/vvn_rr_2 -->
<div id='div-gpt-ad-1551979085261-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979085261-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /34608832/vvn_rr_3 -->
<div id='div-gpt-ad-1551979126339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551979126339-0'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2022/nov"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  <div class="google-ads">

    <!-- /14503085/CordlessMedia_verdenews.com_StickySidebar_300x600 -->
<div id='div-gpt-ad-1663867487843-0' style='min-width: 300px; min-height: 250px;'>
</div>

  </div>


</div>

    

    </div>

  </div>

</div>

<div class="ui modal">

  <div class="content">

    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=4c15ac4700" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>

<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[12513][1]" id="mce-group[12513]-12513-0"><label for="mce-group[12513]-12513-0">verdenews.com</label></li>
<li><input type="checkbox" value="2" name="group[12513][2]" id="mce-group[12513]-12513-1"><label for="mce-group[12513]-12513-1">cvbugle.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>News </strong>
    <ul><li><input type="checkbox" value="4" name="group[13701]" id="mce-group[13701]-13701-0" checked><label for="mce-group[13701]-13701-0"> Latest Headlines</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_4c15ac4700" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

  </div>

</div>

<script>

  var storyBody = document.getElementById('target-story_body_template');

  var inArticleAd = "<div id='div-gpt-ad-1663867444576-0' style='min-width: 300px; min-height: 250px; text-align: center; margin-bottom: 16px; margin-top: 16px;'></div>"; // regular ad

  var paragraphs = document.querySelectorAll('#target-story_body_template > p');

  if (paragraphs.length >= 5) {

    paragraphs[4].insertAdjacentHTML('beforebegin', inArticleAd); 

  } else {

    storyBody.insertAdjacentHTML('afterend', inArticleAd);

  }

</script>

<script>

document.addEventListener('click', function(e) {

  if (e.target.matches('.print-icon')) {

    window.print()

  }

}, false);

</script>



<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /34608832/vvn_lb_btf -->
<div id='div-gpt-ad-1551978476607-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978476607-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /34608832/vn_mb_footer -->
<div id='div-gpt-ad-1551978748390-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978748390-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /34608832/vvn_mb_footer -->
<div id='div-gpt-ad-1551978811211-0' style='height:310px; width:310px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978811211-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">STATEWIDE PUBLIC NOTICES</div>
          <div class="ui divider"></div>
          <a href="https://www.arizonapublicnotices.com/" target="_blank"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/az-public-notices.png" alt="footer logo" style="max-width:150px;" class="ui fluid image"/></a>
        </div>
      </div>
    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/latest-news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/celebrate/">Celebrate</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/employment-5003/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/transportation/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate-5005/">Real Estate</a></div>

        <div class="item"><a  href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">
    <div class="footer__logo">

      

        <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/verdenews/logos/footer-logo.png" alt="footer logo" class="ui fluid image"/>

      

    </div>    
  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2022 The Verde Independent and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

$('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>



    

  <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>

  <script>

    var SYNCRONEX_DOMAIN = 'https://subscribe.verdenews.com';

    function setView (status) {

      var login = document.getElementById('sync-login-status');

      var mobileSubscribe = document.getElementById('mobile-subscribe');

      var myaccount = document.getElementById('sync-login-myaccount');

      var logout = document.getElementById('btnLogout');

      var logoutContainer = document.getElementById('logoutContainer');

      var subscribeNow = document.getElementById('subscribe-now');

      if (status === 'loggedIn') {

        myaccount.textContent = ' My Account';

        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=VVN";

        login.style.display = 'none';

        mobileSubscribe.style.display = 'none';

      } else if (status === "notLoggedIn") {

        subscribeNow.style.display = 'inline-block';

        myaccount.style.display = 'none';

        logoutContainer.style.display = 'none';

        login.href = SYNCRONEX_DOMAIN + "/wn/vvn/account/logon?ReturnUrl=https://www.verdenews.com/syncronex_redirect/news/2022/nov/24/shop-local-supporting-local-businesses-during-holi/";

        login.target = "_self";

        login.textContent = ' Login';

      }

    }

    var sdk = window.syncLoginSdk;

    //sdk.applicationOrigin = 'https://subscribe.verdenews.com';

    sdk.applicationOrigin = SYNCRONEX_DOMAIN;

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-vvn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    var url = "/set_sync_id/";

    

    var isAuthenticated = false;

    console.log('is authenticated?',isAuthenticated)

    $(document).ready(function(){

      sdk.getLoginStatus(function (data) {

	      // console.log(data);

        var payload = {}

        payload.syncronex_id = data.userid

        payload.email = data.email

        payload.csrfmiddlewaretoken = "QrvJg3vOUOUiMYlk1BLRdvoe6lWJSarm";

        // console.log(payload);

        if (!isAuthenticated){

          $.post(url, payload, function(data){

            if (typeof(SYNCRONEX_NEXT_URL)=="undefined") {

              // window.location.reload();

            } else {

              setTimeout(function() { window.location.href = SYNCRONEX_NEXT_URL }, 250);

            }

          });

        } else {

            setView("loggedIn");

        }

      }, function (errStatus) {

	        setView("notLoggedIn")

        });

    });

    var btnLogout = document.getElementById('btnLogout');

    btnLogout.addEventListener('click', function(e) {

      sdk.logOut(function() {

        window.location.href = "/accounts/logout/";

      }, function() {

        alert('Log out failed.');

      });

    })

  </script>



  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('div').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>
  <script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=oBDo"></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
